So how do I install ?

NetBSD-Athena was de-supported in May of 2001. It is no longer recommended that you install it.

Feel free to ask people in SIPB if you have questions (x3-7788), or send mail to
to get your questions answered.
If you want to help develop and compile Athena software for NetBSD, we would be extremely happy to hear from you. Otherwise, enjoy your system.

NetBSD-Athena homepage