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Overview of Negotiation Module 
The Negotiation Module tracks negotiations managed by the Office of 
Sponsored Programs (OSP), including but not limited to: 

• sponsored research agreements 

• no-cost collaboration agreements 

• pre-proposal teaming agreements and letters/memoranda of intent 

• pre-research non-disclosure agreements 

• data-exchange non-disclosure agreements for use during sponsored 
research 

• equipment use agreements for use during sponsored research 

• research subcontracts. 

 

This module provides the functionality to identify MIT’s negotiator responsible 
for a negotiation, to keep notes on the status of a negotiation, to track the 
progress of the negotiation, and to generate status reports on negotiations. 
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Instructions for Negotiation Module 

To enter a negotiation, you must first enter the proposal log number associated 
with the negotiation into the Proposal Log or create a Temporary Proposal Log 
Number.  

Note:  If there is already a proposal in progress or if the Contract Administrator has 
already logged the Proposal, please use that number when creating your negotiation. 

Entering a Proposal into the Proposal Log/Creating a Temporary 
Log 

Access Proposal Log 

1. Open Coeus  

2. Go to Maintain > Proposal Log 

        Create a New Proposal Log 

 

1. Click on the Create a New Proposal Log button  or select Edit > 
New Log 

The Add Proposal Log Screen appears: 
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 2.  Enter the Proposal Details  

Deadline Date – The date the proposal is due to the sponsor 

Proposal Type –(Required Field) - Nature of the proposal being 
submitted: New, Resubmission, Renewal, Continuation, 
Revision, and Task Order 

Proposal Type Description 

Continuation Non-competing continuation of an existing award 

New New application 

Renewal Competing continuation of an existing award 

Resubmission Amended or updated application 

Revision Supplement or revised proposal for an existing award 

Task Order Project funded under a master agreement 

 

• Title – (Required Field) - The title of the proposed project of 
Agreement 

• PI Name – (Required Field) - The Principal Investigator on the 
Proposal 

• Lead Unit – (Required Field) – The department specified on the 
proposal that has submitted the proposal and is responsible for 
the sponsored project if proposal is funded.  

• Sponsor – (Required Field) - The external funding agency to 
whom proposal was submitted. Sponsors include private 
businesses, corporations, foundations and other not-for-profit 
organizations, other universities, and federal, state and local 
governments.  

3. Click Log Proposal.  A proposal number will be generated.        
Make note of this number or select print as this will become your 
negotiation number as well. 
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 Create a Temporary Proposal Log 

Note:  You will need to enter a Temporary Log if there is no 
proposal yet or if it will never be awarded (i.e. for an NDA – Non-
Disclosure Agreement).  Once there is a proposal, the Institute 
Proposal and the Temporary Log can be merged. 

1. To enter a temporary log, select Edit > Temp Log 

2. Enter Proposals as in Step 2 above. 

3. Click Log Proposal.  A temporary proposal number will be 
generated that begins with “T.”  Make note of this number 
or select print as this will become your negotiation 
number. 

     

 
 
 

 



COEUS 4.2 – Negotiation Module 

 MIT - Office of Sponsored Programs Page 7 

Entering a New Negotiation 
To enter a new negotiation, make sure you have your Proposal Log 
number or your Temporary Proposal number as you will be asked to 
enter this information. 

 

1. Click on the Maintain Negotiations button  or go to Maintain   >  
Negotiations  

2. Close the Negotiation Search Screen by clicking the Cancel button. 

3. Click on the Create a New Negotiation button  or select Edit > 
Add Negotiation 

4. In the Proposal Search Screen, enter your proposal id number (or 
temporary proposal log number).  Click Find.  When your results 
screen appears, Click OK. 

Note: The information entered into the Proposal Log will 
automatically populate in the lower half of your screen 

5. The Negotiations window is divided into two sections; the top 
portion contains Negotiation attributes and the bottom portion 
contains the detailed Negotiation activity.  Enter your negotiation 
details on the top portion: 

• Proposal No. (Read-Only Field)– The unique identifying 
number of a proposal; this is the number that you assigned in the 
Proposal Log or the Institute Proposal Number and cannot be 
edited in the Negotiation Module. (populated automatically by 
COEUS) 

• Negotiation Status (Required Field) – The current status of 
the negotiation. Status options are as follows:  

• Complete 
• In Process 
• On Hold 
• Terminated 
• Waiting for Executables 

• Negotiator (Required Field) – The Administrator who is 
handling the negotiation.   Click the Search Button  and enter the 
Negotiator’s Last Name. Click Find.  On the Results Screen, select 
your Negotiator by clicking on the row and the Click OK button. 
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• Start Date – The date the negotiation is created in Coeus; 
assigned by Coeus.  

• Doc Folder (Not Required Field) -  Not currently being use 
at MIT. 

• Agreement Type (Required Field)– The type of Agreement 
that is being negotiated.  Options are as follows: 

• Standard Research Agreement 
• Non-Disclosure Agreement 
• Material Transfer Agreement 
• No Cost Collaboration 
• Master Research Agreement 
• Alliance Agreement 
• Consortium Agreement 
• Letter of Intent 
• Memorandum of Understanding 
• Teaming Agreement 
• Subcontract 
• Non-MIT Facilities Use Agreement 
• Equipment Use Agreement 

• Proposed Start Date – This is the anticipated date that the 
research/work begins.  (MM/DD/YYYY format) 

• Location – The Office responsible for taking the next action 
in the negotiation process. (Not currently used in OSP) 

o OSP 
o TLO 
o OGC 
o Sponsor 
o DLC 

• Effective Date - The date the negotiation begins.  (Not 
currently used in OSP) 

The Following Fields are populated by the linked Proposal Log 
and cannot be edited in the Negotiation Module: 

o PI (Read-Only Field) – The lead Principal Investigator on the 
proposal the negotiation is linked to.   This cannot be edited in 
the Negotiation Module. 

o Proposal Type (Read-Only Field) - The type of proposal being 
submitted as specified on the proposal. 

o Sponsor (Read-Only Field) - The external funding agency to 
which the proposal was submitted.  

o Contract Admin (Read-Only Field) - Administrator responsible 
for contract  
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o Lead Unit (Read-Only Field)- The Lead Unit (Department) 
specified on the proposal that is responsible for the sponsored 
project if proposal is funded.  

o Title (Read-Only Field) - The Title of the proposed project as 
specified on the proposal.  

 

6. To enter your Negotiation Activity Notes, Click the New button on 
the right hand side of your screen. 

7. Enter your Negotiation Activity notes. 

o Activity Type –  This is the description of the type of activity 
being noted. 

o Conference Call 
o Copied Documents 
o Email 
o Faxed Received 
o Fax Sent 
o Meeting 
o Telephone Call 
o Other 
o Draft Document 
o Revised Document 
o Correspondence Sent 
o Correspondence Received 
o Courier Package Sent 
o Courier Package Received 
o Executable Document Sent 
o Executable Document Received 
o Filed – Returned to CA 
o Agreements/Documents Signed/Executed 

o Activity Date – This is the date of when your negotiation activity 
that is noted in the description occurred.  (MM/DD/YYYY Format) 
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o OSP Only – Only the Office of Sponsored Programs can review 
the record if the box is checked.  In addition, if the OSP Only 
check box is checked, the negotiation activity will not be printed 
on the Negotiation Activity Report. 

o Create Date - The date that the negotiation record is created in 
Coeus.  This is populated by Coeus when the record is saved. 

o Follow-Up Date – This is the date when follow-up should occur 
on a particular negotiation activity. (MM/DD/YYYY Format) 

o Last Update – The date that the negotiation was last updated.  
This is populated by Coeus. 

o Last Update By – The Coeus user who last updated the record.  
This is populated by Coeus when the record is saved. 

o Description – This is a 2000 character limit open text box to 
enter your comments or notes relating to the current activity on 
the negotiation. 

 

Note: You will now see your Negotiation Activity Details at the 
bottom of your Negotiation Screen.  To add another Activity, Click 
New and repeat step 7.  



COEUS 4.2 – Negotiation Module 

 MIT - Office of Sponsored Programs Page 11 

 

8. When you have completed your New Negotiation, Click the Save 
Button  or select File > Save 

 

Modifying an Existing Negotiation 

1. Click on the Maintain Negotiations Button  or select Maintain > 
Negotiations 

2. In the Negotiation Search Screen, enter your Proposal Log Number 
or you may search by Negotiator.  Enter this search as lastname* in 
the Negotiator Search Column.  Click Find.  Your negotiation(s) will 
appear on your screen. 

3. Select the Negotiation you wish to edit. Click the Correct 
Negotiation button  or select Edit > Correct Negotiation 

4. The same screen appears as when you create a new negotiation.  
You may modify in two ways: 

• Add a new negotiation activity to an existing negotiation  

o A new negotiation activity is created in order to 
separately track each action associated with a negotiation to 
maintain the history of all negotiation activities. 

• Click on the New button on the right hand side of your 
screen to enter the new activity information.  Follow 
Step 7 above. 

• Modify or correct a previously entered negotiation 
activity:  
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o A negotiation activity is modified / edited when you 
need to correct data entry errors or when you need to 
expand upon the activity details / description.  

o When an activity is edited you can override previously 
captured text within the activity window; i.e. history is not 
maintained.  

• To modify or correct a previously entered negotiation 
activity, select the activity you choose to modify.  
NOTE: A checked folder image will appear on the 
left hand side of the words “Activity Type”. This is the 
selected negotiation activity.  Only the negotiator of 
that record can modify or correct a previously entered 
negotiation activity.  

 

• Click  the Modify button on the right hand side of your 
screen 

• The Negotiation Activity Screen opens and you can 
now edit the Activity. 

• When Finished, Click the OK button. 

NOTE:   When you modify a negotiation activity the 
previous state of the negotiation is overwritten. No history 
of previous state of activity is maintained. Therefore, if 
history needs to be maintained it is recommended 
that a new negotiation activity be created. 

 

5. When you have updated your Negotiation, Click the Save button  
or select File > Save. 
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Printing a Negotiation Activity Report 

Within Coeus you can either print out a report of a selected negotiation activity 
or you can print out a report that details all the negotiation activities related to a 
specific proposal. 

In order to print the detailed negotiation activities of a Negotiation, the OSP only 
Check box must NOT be checked.  If the OSP only Check box is checked, 
only the Negotiation Attributes will be printed in the Negotiation Activity 
Report. 

 

 

To print a report of one-selected activity: 

1. Select the activity by clicking on the row of the negotiation activity 
that you would like to print.  

NOTE: A checked folder image will appear on the left 
hand side of the words “Activity Type”. This is the 
selected negotiation activity.  Only the negotiator of that 
record can modify or correct a previously entered 
negotiation activity.  

2. Click the Print button on the right hand side of your screen 

3. A PDF of the report will be created and will open in a new window.  
You may now print the report. 

 

To print a report of all Negotiation Activities: 

1. Click the Print All button on the right hand side of your screen. 
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2. A PDF of the report will be created and will open in a new window.  
You may now print the report. 

 

Note:  Negotiations cannot be deleted.  All negotiations will remain as historical 
records. 

 


