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This book, Discovering Microsoft Office, describes the programs included in Microsoft® Office 2004 
for Mac® and how to use them individually and as a suite. Use this book together with online Help and 
other sources of information described in “Getting Help,” later in this chapter, to learn how to make 
the best use of Office 2004. For a description of new features, see What’s New on the Learn tab of 
the Project Gallery. 

For setup information, see the Getting Started guide that came in your Office 2004 media case. 

The Office programs 
From a simple greeting card to a sophisticated business plan or multimedia presentation, Office 2004 
helps you get the job done. New Office tools help you manage your projects and share or protect 
information. 

The following programs are included in Office 2004: 

 Microsoft® Word 2004 for Mac® 
Use this powerful word processing program to create your publications. The new WordNotes 
feature helps you take meeting notes on your laptop. New template designs, clip art, and 
drawing tools help you create professional-looking brochures and greeting cards. 

 Microsoft® Excel 2004 for Mac® 
Use this analysis and spreadsheet program to evaluate, calculate, and analyze data. Make use 
of the improved charting and page layout capabilities to illustrate your data and make it look 
good in print. 

 Microsoft® PowerPoint® 2004 for Mac® 
Use this presentation graphics program to create everything from slide shows to multimedia 
presentations to PowerPoint movies. The new presenter tools help you to present your slide show 
more efficiently. 

 Microsoft® Entourage® 2004 for Mac® 
Use this e-mail program and personal information manager (PIM) to send and receive e-mail 
messages, and to maintain your address book, to-do list, and schedule. Use the new Project 
Center to view all Office documents and PIM items relating to specific projects. 

 MSN® Messenger for Mac 4.0 
Use this instant messaging program to communicate in real time with friends and colleagues. 
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About this book 
By default, this book is located in the Microsoft Office 2004/Office/Help/Learn/Discovering Office 
folder on your hard disk. You can also find it on the Learn tab of the Project Gallery. The book is in .pdf 
format. You can open it either in Adobe Acrobat Reader or in the Apple Preview program. You can print 
the entire book or specify the pages you want to print. 

To keep procedures simple, only one method is given. Typically, the Formatting Palette is the quickest 
way to accomplish a task, so that method is often used. When menus and commands are specified, 
an angle bracket (>) is used to indicate the path. For example, File > Print means that you click the 
Print command on the File menu. Elements in the user interface appear in boldface. One-step 
procedures are preceded by a chevron (Z) to distinguish them from bulleted lists. 

Basic tasks 
The basic tasks of opening, saving, and printing a document are common to Word, Excel, and 
PowerPoint, and are explained in the following sections. 

Note   If more than one person will be using the Office programs on your computer, you can set up 
separate Office identities in Entourage so that each person can access his or her own mail in 
Entourage and other user information. For more information see “Set up identities” on page 82. 

 

Start a program 
When you install Office 2004, an icon for each installed program is placed in the Dock on your 
desktop. By default, an Office 2004 folder is created in the Applications folder on your hard disk.  

Z To start a program, do any of the following: 

! Click an icon in the Dock.  

! Double-click the program name in the Microsoft Office 2004 folder. 

! In the Finder window, double-click the file name for a document created with an Office 
2004 program. 

Tip   To start a program automatically when you log in, click Apple > System Preferences. Under 
System, click Accounts. Select the account, and then click the Startup Items tab. Click the plus 
button, click the program name, and then click Add.  
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Begin with the Project Gallery 
When you start Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, you’ll first see the Project 
Gallery, which provides you with options for beginning your work. 

 

The New, Recent, and Projects tabs provide you with options for opening a new or an existing 
document. 

Open a new document 
Z To open a new document, do any of the following: 

! Open a blank document   When the Project Gallery opens, Blank Documents is 
selected under Groups. Click the type of document you want, and then click Open.  

! Use a template   A template determines the basic structure of a document and contains 
document settings, such as fonts, page layout, special formatting, and styles. Office 2004 
provides you with a wide variety of templates, including many designs new in this release. 
They are listed under the various headings on the New tab of the Project Gallery. You can 
also create your own templates. 

! Use a wizard   A wizard helps you create a specific type of document. You can select a 
wizard from Blank Documents on the New tab of the Project Gallery.  
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Open an existing document 
Z To open an existing document, do any of the following: 

! On the Recent tab of the Project Gallery, select the desired date range under Date, and 
then click the name of the document. 

! On the Projects tab of the Project Gallery, select a project, and then click the name of the 
document. 

! To open a document by making a copy of an existing one, select it in the Project Gallery, 
and then click Open as copy. 

If you don’t want the Project Gallery to open each time you start a program, on the Customize tab, 
clear the Show Project Gallery at startup check box. 

Tips   If you’re not using the Project Gallery, you can open documents by doing the following: 

! On the File menu of an Office program, click Open, and then navigate to the document you 
want. Or select from the documents you’ve worked on most recently, which are listed at the 
bottom of the File menu. 

! Double-click the document icon in a folder on your hard disk. By default, the documents you 
create in Word, Excel, and PowerPoint are stored in the Documents folder, which is in your 
Home folder. 
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Save a document 
As you’re working in a document, it’s a good idea to save regularly so that you won’t lose the work 
you’ve done in the event of a problem, such as a power outage. 

Z Click File > Save.  

In addition, Word and Excel have an AutoRecover feature, which saves backups of your documents at 
the time interval specified. On the program menu, click Preferences, and then click Save. 

The first time you save a document, you see the Save As dialog box, where you name the document. 
Office 2004 supports file names of up to 255 characters. 

 

You’ll see this same dialog box whenever you click File > Save As. In this dialog box, you can: 

! Create a copy of the document   Save the document with a different name. 

! Prepare the document to be used by a non-Office program   Save the document in another 
format. Select a format and read the description in the dialog box to determine if the format is 
appropriate. It’s not necessary to save the document in another format if you’ll be opening it 
in Office for Windows®.  

! Save the document in another location   By default, Office documents are saved in the 
Documents folder, which is in the Home folder on your hard disk.  

! Save the document to be used in Office for Windows. Click Append file extension to add 
the three-letter file extension that Windows uses to identify the program needed to open the 
document. For more information about sharing documents with others, see “Sharing 
Information” on page 117. 

A compatibility report, new to Office 2004, alerts you to specific compatibility issues if you’re sharing 
your documents with other users. For more information, see “Check compatibility” on page 123. 
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Print a document 
Z Click File > Print. If necessary, change the printer name and select other printing options, and 

then click Print. 

 

The Print dialog box options differ depending on the program and operating system you are 
using. Program-specific options are described in the chapter for that program. In all print 
dialog boxes, you can do the following: 

! Save your print options as a named preset so that you won’t have to select them 
individually again. To create a preset, first select the printing options you want to include. 
Then on the Presets pop-up menu, click Save As. 

! Click the Copies & Pages pop-up menu to choose from a variety of printing options. 

! Click Page Setup to change the setup options, such as paper size and orientation. 

! Click Preview to see how your document will look when printed. 
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Basic features 
An increase in consistency and integration among Office 2004 programs means that you can work 
with greater efficiency and ease in all of the programs. 

Menus and toolbars 
Office programs display a menu bar and one or more toolbars at the top of the program window.  

Z To perform an action, click a command on a menu or a button on a toolbar. 

 

While the menus provide paths to all available commands, the toolbars provide a handy way 
to access the most common ones. In this document, menu and command paths are 
represented by an angle bracket (>) — for example, click File > Save. Toolbar buttons are 

represented by a picture of the button . When working with menus and toolbars, you can 
do the following: 

! To customize your menus or toolbars to display the commands or buttons you want, click 
Tools > Customize > Customize Toolbars/Menus. 

! To display or hide toolbars, click View > Toolbars, and then select from the list. 

! To display the name of a toolbar button, rest your pointer on the button, but don’t click it. 

In addition to menus displayed in the menu bar, contextual menus are available when you hold down 
CONTROL and click text, objects, or other items, or when you right-click using a 2-button mouse. 
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Smart Buttons 
When you make changes in Word or Excel documents, buttons that appear, called smart buttons, give 
you control over automatic corrections and provide formatting options for text you paste into your 
document. For example, when you paste a selection of text, a smart button appears at the end of the 
pasted text. You can indicate whether you want the text to retain its original formatting or match the 
destination formatting.  

Z To select an option from a smart button, click the button, and then select from the list.  

 

Formatting Palette 
The Formatting Palette gives you quick access to the most commonly used tools for adding objects 
and formatting text in your documents. The options on the palette change depending on what program 
you’re using and what you’re doing. For example, when you select text, the Formatting Palette 
displays text-formatting commands. If you select a picture, it dynamically changes to display 
picture-editing commands. Note that the Formatting Palette does not include all formatting 
commands. If you don’t find what you want, try the toolbars and menu commands. 
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When working with the Formatting Palette, you can do any of the following: 

! To display or hide the Formatting Palette, click . The palette becomes transparent when 
you’re not using it so that its presence is unobtrusive. 

! To expand and collapse the options available in a particular section of the palette, click the 
triangle next to the section heading. 

! To see the options relevant to what you’re doing, be sure that the appropriate item is 
selected. For example, to see table options, first click in the table. 

! To insert shapes, tables, pictures, text shapes, and other objects from the new Add Objects 
section, drag the object into your document. 

Project Center 
With the new Project Center in Entourage, you can now manage an entire collection of information and 
communications by project. 

 

At a glance, you can see all the e-mail messages, contacts, meetings, documents, and clips associated 
with a project. The Project Palette in Word, Excel, and PowerPoint gives you access to this same 
information. For more information, see “Managing Project Information” on page 131. 
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Notifications 
You can use Microsoft® Office Notifications to remind you of a task by displaying a reminder on your 
computer screen. Notifications can be associated with tasks and Calendar events that you created in 
Entourage or with Office documents that you flagged for follow-up. 

! To create a reminder in a task or Calendar event, open the task or the event, and then click 
the Reminder check box. Indicate the time you want the reminder to appear. 

! To flag an Office document for follow-up, open the document. Click Flag for Follow Up , 
and then enter the date and time. The flag is saved when you save the document. 

The Notifications program runs in the background, and the window is displayed on your screen at the 
designated time whenever your computer is turned on.  

 

Z In the notification window, do one of the following: 

! For more information, click Open Item. For Office document reminders, click the name of 
the file to open the document. 

! To close the window, click Dismiss. 

! To be reminded again at a later time, click Snooze. 
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Getting Help 
If you don’t find the information you need in this book, see these other sources of information. 

! Online Help   Help provides conceptual and procedural information for all Office 2004 
features. To access Help, click the Help menu in any program. You can search for the 
information you want using full-text search, the table of contents, the index, or the glossary.  

! Sample documents   Office 2004 provides several finished documents that showcase many 
features in Office 2004 programs. If you want to view these documents and learn how they 
were constructed, open the sample documents located on the Learn tab of the Project 
Gallery. 

! What’s New   This document, located on the Learn tab of the Project Gallery, describes many 
of the new features provided in Office 2004 and tells where to find them in the programs. 
Help provides more details about using new features. 

! On the Web   Microsoft.com contains the latest information about Microsoft products, 
including Office 2004. Find product updates, downloads, news, and other resources to help 
you get the most from your software. Visit http://www.microsoft.com/mac/. 

 

http://go.microsoft.com/fwlink/?LinkId=18212&clcid=0x409
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Microsoft® Word 2004 for Mac® is a word processing and publishing program for creating home, 
business, and school documents. Using Word 2004, you can create letters, reports, flyers, stationery, 
and other documents — even Web pages. 

This chapter describes the primary features of Word and explains how to use them. For more 
information and for detailed procedures, look in Help. To find out what’s new in Word 2004, see 
What’s New on the Learn tab of the Project Gallery. 

If you’re creating a specific type of document, such as a flyer or brochure, check the New tab of the 
Project Gallery to see if a template exists that suits your needs; it will save you time and look 
professional. In addition, sample documents, located on the Learn tab of the Project Gallery, illustrate 
finished documents and explain how to create them. 

The Word window 
When you create or open a document, you work in the Word window. Some of the standard Office 
features you’ll use in this window are described in “Office Basics” on page 7. This chapter covers 
features unique to Word. 

 

 Split box  Horizontal scroll bar

 Vertical scroll bar       Status bar 

 Browse buttons  View buttons 
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Viewing your document 
You work in your document in one of the following views. Experiment by switching from one view to 
another. Select them from the View menu or click a view in the bottom-left corner of the window. 
Don’t worry — none of your content is lost, even if it’s not displayed in a particular view. 

! Normal   Use this view to enter text quickly. It doesn’t display anchored graphics or page 
layout features. 

! Online layout   Use this view to see how a page will appear in a Web browser. 

! Page layout   This is the default view. Use it to see how your document will look in print. 

! Outline   Use this view when creating and structuring your document. The outline structure 
corresponds to the heading levels in your document.  

! Notebook layout   Use this new view when taking notes on your Macintosh. You can even add 
live recordings by embedding audio notes. For more information, see “Taking notes with 
notebook layout view” on page 36. 

In addition to these views, Word gives you these options when you are looking at your document: 

! Drag the split box   located above the vertical scroll bar to divide the window into separate 
panes so that you can look at different sections of your document at the same time. Use the 
scroll bars to find the information you want. Drag the split box back to its original position to 
revert to one window pane. 

! Zoom in   for a closer look at your document, or zoom out to see more on the screen by 

changing the zoom percentages in the Zoom box . The zoom percentage affects the 
view on your screen only, not the size of elements on the printed page. 

! Maximize   the window viewing area on your screen. Click View > Full Screen to display the 
window without rulers, toolbars, scroll bars, or the status bar.  

! Navigate   to a specific section of your document using the Navigation Pane, which is new to 

Word 2004. Click Navigation Pane  and, in the Navigation Pane that is displayed along 
the left side of your document, click the section you want. Select Thumbnail from the pop-up 
menu to display the pages of the document as small pictures. 
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Entering text 
As you type in Word, the text flows from one line to the next, in the format and style you choose, within 
the margins specified on the Margins tab of the Document dialog box (click Format > Document). 
Each time you press RETURN, you start a new paragraph. 

As you type, you may see the following: 

! A red wavy underline, indicating that the word you typed is not in the spelling dictionary 
provided in Word.  

! A green wavy underline, indicating that your sentence structure may be grammatically 
incorrect. 

 

To turn off the wavy underline feature, click Word > Preferences. Click Spelling and 
Grammar, and then clear the Check spelling as you type and Check grammar as you type 
check boxes.  

Z To turn off the AutoCorrect spelling feature, click Tools > AutoCorrect, and then clear the 
Automatically use suggestions from the spelling checker check box.  

Note that if you make common spelling mistakes, such as typing “teh” instead of “the,” the 
AutoCorrect feature of Word automatically corrects the mistake for you. If you place the insertion point 
in the word that has been corrected or if you rest the pointer over it, you’ll see the blue underline and 

a smart button showing you that it has been corrected. Click Undo  to revert to the original 
spelling, or click an option from the smart button list. The AutoCorrect feature corrects only simple 
spelling mistakes. Sometimes you’ll need to do it yourself! 

Z To correct a misspelling, retype the word, or click Tools > Spelling and Grammar, and then 
use the Word spelling dictionary to correct the misspelling. 
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Copy or move text 
If you want to repeat text or move it to another location in your current document or in another 
document, Word provides several alternatives to retyping the text.  

Z First select the text. Then do any of the following: 

! Drag and drop   To move the selected text a short distance within a document, drag it to 
the desired location. To copy text, hold down OPTION while you drag. 

! Cut/Copy/Paste   To move the selected text, click Cut . Click where you want the 

text to appear, and then click Paste . To copy selected text, use Copy  and 

Paste . Copied or pasted items are placed on the Office Clipboard and can be 
pasted multiple times and in other documents. For more information, see “Copy and 
paste information” on page 118. 

! Use the Office Scrapbook   If you anticipate needing a block of text at some later time, 
you can copy it to the Scrapbook, new to Office 2004, and leave it there indefinitely. Click 
Tools > Scrapbook. Select the text, and then click Add.  

Tips 

! Choose a formatting option for the pasted text by clicking the smart button that appears next 
to the pasted text. 

 

! Use the same methods to move or copy an object, such as a photo or drawing.  
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Find and replace text 
Z Click Edit > Find or Edit > Replace, and then enter what you want to find. 

 

Your find options include the following: 

! Find Next   Word highlights the first occurrence it finds. Click Find Next to find each 
occurrence in the document.  

! Replace   You can replace text, either for a single occurrence or for all occurrences. You can 
also find and replace punctuation or formatting. 

Click the arrow button for more search options. 

Undo an action 
If you make a mistake or change your mind, there’s a quick way to back out of your actions. 

Z Click Undo . Each click reverses one more action. 

or  

Click the Undo arrow, and then click the action you want to undo. Note that when you undo an 
action by selecting it from the list, you also undo all actions above it in the list. Remember 

that you can always click Redo  to undo the undo! 
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Look up information 
Word puts the additional information you need to create an informed document at your fingertips 
through the Reference Tools tab of the Toolbox, which is new to Office 2004. For example, look up 
the definition of a word using the Encarta® World English Dictionary, which is built into Office. 

Z On the Tools menu, click Dictionary. In the Word or Phrase box, either type or paste the word 
you want defined, and then click Go. 

 

Alternatively, hold down CONTROL and click the word in your text. On the pop-up menu, point to Look 
Up, and then click Definition. 

In addition to getting definitions, you can find synonyms, look up articles from the Encarta 
Encyclopedia, or search the Web.  
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Formatting text 
Change the look of text by applying formatting. To get an idea of the possibilities, click Formatting 

Palette . Formatting options are also available on the Formatting toolbar and the Format menu. 

 

You can apply formatting to characters, paragraphs, lists, and tables. 

Apply character formatting 
Z Select the formatting options you want, such as font, text size, or bold, and then type 

your text. 

or 

Select the text you want to apply the formatting to, and then select the formatting options. 

The following line of text illustrates different fonts and sizes, italics, and bold face. 
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Insert symbols 
Not all fonts consist of letters. For example, use the Symbol font to insert symbols, such as scientific 
symbols and international monetary symbols, into your documents. The Wingdings® and Zapf 
Dingbats fonts provide additional symbols. 

Z To insert a symbol, click where you want to insert it, and then click Insert > Symbol. On the 
Symbols tab, click the symbol you want to insert. If the symbol you want is not displayed in 
the chart, try selecting another font. 

 

Tip   Some of the most common symbols are available on the Formatting Palette under Add Objects. 

Apply paragraph formatting 
Z Place your insertion point in a paragraph or select multiple paragraphs, and then select 

formatting options, such as line spacing and alignment, on the Formatting Palette or from 
Format > Paragraph. In the following example, the paragraph on the left is single spaced and 
the one on the right is 1 ½ spaced. Both are left aligned. 
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Create a bulleted or numbered list 

Z Click Bullets  or Numbering  and type the text. To end the list, click the button 
again or press RETURN twice. 

! Auto bullets. If you begin a paragraph by typing a hyphen (-), a chevron (>), or an asterisk 
(*) and then press the SPACEBAR or a TAB and type some text, Word automatically 
converts the paragraph to a bulleted list when you press RETURN. You can turn this 
AutoFormat feature off by clicking Format > AutoFormat and then clicking Options. On 
the AutoFormat tab, clear the Automatic bulleted lists check box. 

! Auto numbering. If you begin a paragraph by typing 1., pressing SPACEBAR or TAB, and 
then typing some text, Word automatically converts the paragraph to a numbered list 
when you press RETURN. Press RETURN again if you don’t want to continue paragraph 
numbering. 

You can change the look of the bullets and the numbers under Bullets and Numbering on the 
Formatting Palette or by clicking Format > Bullets and Numbering. 

 

Tips 

! To insert paragraphs that you don’t want numbered within a numbered list, press 
SHIFT+RETURN. 

! If you change a bullet style, it becomes the default style for all subsequent bullets. 

! In Word 2004, you can create a style for your lists so that they are always formatted the way 
you want them, as described in the following sections. 
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Apply styles 
The Styles feature provides a shortcut for applying multiple formatting characteristics all at once. For 
example, a paragraph style named Title might format text in the Arial font, in 24-point bold type, 
centered on the page. A paragraph style controls all aspects of a paragraph’s appearance, while a 
character style affects only the selected text. 

Word templates include predefined styles, which are listed under Styles on the Formatting Palette or 
on the Formatting toolbar. The default template is named Normal, and the default paragraph style is 
also named Normal. Other templates are based on the Normal style. 

 

Apply an existing style 
Z To apply a style, click in the paragraph or select the text, and then select the style under 

Styles on the Formatting Palette or on the Formatting toolbar.  

The list consists of styles created for the template, together with any styles you have created for the 
document. You can choose to display available styles, which includes commonly used styles and styles 
you have created, or all styles, which includes all styles in the template. 
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Create a style 
You can create a new style in either of the following ways: 

Z Click New Style under Styles on the Formatting Palette. Name and define the style you want 
to create. 

Z Use individual formatting options to create the style you want, and then select the text. You’ll 
see the attributes of the text under Styles in the Formatting Palette. Click New Style, and 
then name the style. 

Tip   You can copy styles from one document or template to another. Click Format > Style, and then 
click Organizer. 

Modify a style 
Z Select the text, place your pointer in the style box, and then click Modify Style. 

All paragraphs or text in your document that are formatted in that style will automatically reflect your 
changes. 

Tip   You can also modify the default styles in Word to look the way you want. If you modify heading 
styles, it’s a good idea to keep the same names if you’re planning to create an outline and table of 
contents. Word uses these names to automatically generate certain parts of a document. 

Changing a page layout 
Any document you work on has a default page size and margins defining the area in which text and 
other objects are displayed and printed. The page layout depends on which template you are using.  

Z You can change page layout in the following ways: 

! To change margins, select the text for which you want to change the margins, and then 
drag the margin markers on the horizontal ruler at the top of your document window. Or, 
click Format > Document. On the Margins tab, enter the margins you want.  

! To change the page layout of a portion of a document, first insert a section break by 
clicking Insert > Break, and then clicking the appropriate section break command. 

! To format content in columns, click Format > Columns, and then select your column 
options. 

! To include specific text at the top and/or bottom of every page, place the text in a header 
or footer. Click View > Header and Footer. Type the text you want to appear in the box. 
Use the toolbar that appears to enter AutoText or information that is updated 
automatically, such as page numbers or the date or time. 
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Creating tables 
If you need to arrange text, numbers, or any other objects into columns and rows, consider using a 
table instead of tabs or spaces to align your information. Tables consist of rows, columns, and cells. 
First, look at your data and decide how you want to lay it out, making a rough guess at the number of 
rows and columns you’ll need (you can adjust the numbers later). Word provides two starting points for 
creating the table: 

! If you want a table with uniformly spaced rows and columns, click Insert Table , and 
then indicate the number of rows and columns you want.  

! If you are creating a more complex or irregular table, click Tables and Borders , and 
then use the drawing tools to draw the outline and the cells of the table. For more 
information, search for “draw a table” in Help. 

The default table format includes borders separating each cell. Note that the gray gridlines outlining 
each cell in the following table will not be printed. 

 

Word provides many powerful table features. One way to learn about them is to explore the items 
listed on the Table menu. Here are some useful table features: 

! Navigation   You can quickly move from one cell to the next by using the TAB key. Use 
SHIFT+TAB to move backwards, and use the arrow keys to move horizontally or vertically. 

! Sizing   You can change the width of a column by selecting it and dragging the boundary. 
Change the width of the entire table by pointing to the bottom-right corner of the table and 
dragging in or out. Or, click Table > Table Properties and make the adjustments there. Make 
the size of the cells fit the content by clicking AutoFit on the Table menu, and then selecting 
a sizing option. 

! Format   You can control the look of the table by clicking Format > Borders and Shading or 
by using the drawing tools if you have drawn your table. Or you can modify your table by using 
one of the many table formats that Word provides. Click Table > Table AutoFormat, and then 
select a format from the list. 

! Spreadsheet features   In tables, you can perform some spreadsheet-like actions, such as 
sorting a column or inserting a formula in a cell. See the relevant items on the Table menu. 

Tip   In Word 2004, you can create your own table styles so that all your tables will look the same. 
After you create them, you can select them from the Style list. 
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Adding graphics 
You can add graphics, or pictures, to your documents in two basic ways: 

! Insert existing art   These can be pictures (graphics files) stored on your computer or clip art 
installed with Office. Click Insert > Picture > From File or Clip Art. If you are looking for 
graphics to use in your documents, there are many sources, such as Microsoft Office Clip Art 
and Media at http://office.microsoft.com/clipart/. 

! Create art in Word   Use the drawing tools on the Formatting Palette to create many 
different graphics, including AutoShapes, which are a variety of basic shapes. You can also 
create decorative text by using WordArt on the Insert menu under Picture. 

 

When you place a graphic in a document by clicking Insert > Picture, it is placed in line with the text 
and is attached to the character next to which it is placed. If you want to display a graphic in another 
manner — for example, to have it remain in the same location on the page or to have text wrap around 
it or in front of it (called a floating graphic) — you’ll need to anchor the graphic. 

http://go.microsoft.com/fwlink/?LinkId=21306&clcid=0x409
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Z To create a floating graphic, select the graphic, and then click Format Picture on the Picture 
toolbar. On the Layout tab, click any wrapping style except In Line with Text. To choose from 
additional wrapping styles, click Advanced.  

 

Tips 

! To see floating graphics, you need to be in page layout view. 

! When you insert a graphic into your document, you can link it rather than save it with the 
document. This helps keep the file size small. When changes are made to the graphic, they 
are automatically reflected in your document. 

! For information about graphic file formats, see “Save pictures as files” on page 125. 

Manipulate floating graphics 
Once a floating graphic is in your document, it can be moved, resized, or reformatted.  

Z Click the graphic to select it. (The square selection handles indicate that it’s selected.)  
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With the graphic selected, you can do the following: 

! To move the graphic, place the cursor on the boundary of the graphic. When you see an icon 
in the shape of a hand, drag the graphic to the desired location. 

! To resize the graphic, place the cursor over a selection handle. Drag the double-arrowed 
cursor in the desired direction.  

! To reformat a graphic, look on the Formatting Palette. The formatting options available to 
you depend on the type of graphic.  

The upper-left corner of a floating graphic is attached to the nearest paragraph marker by an anchor. 
You can see the anchor, shown in the picture above, if you select the graphic and show paragraph 

markers (click Show/Hide ). If you move the graphic on the page, you may see the anchor jump 
to attach itself to a new paragraph marker. If you edit previous sections of the document, this may 
cause the graphic to reposition itself in unexpected ways. To minimize this, it’s a good idea to lock the 
anchor to the first paragraph marker on a page. 

Z To lock the anchor of a graphic, in the Format Picture dialog box, click Advanced. On the 
Picture Position tab, under Options, click Lock anchor. 

Tip   To add a graphical element to your document that is displayed faintly in the background, click 
Insert > Watermark, and then specify the content. You can use text (such as “Draft”) instead of a 
picture. 

Insert a text box 
If you want text to appear within a contained area in your document, distinct from the margins on the 
page, you can use a text box.  

1. Click Insert > Text Box.  

2. In the document, click where you want to place the box, and then drag your cursor to create 
the box. 

3. Click inside the box, and then type your text. 

With text boxes, you can do the following: 

! Format the text in a text box just as you format any text in your document. 

! Reposition and resize the text box just as you do with a picture or object. 

! Link text boxes so that text flows from one box to the next. This is helpful, for example, in a 
newsletter where you want to continue a headline story on page 3. To link two text boxes, first 
create the two boxes. Click the first box to select it. On the Text Box toolbar, click Create Text 

Box Link . You’ll see an upright pitcher, which turns into a pouring pitcher as you move 
the insertion point to the second text box. Click the second box. Note that the second text box 
must be empty when you create the link. 
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! Wrap text around a text box. Click a text box border, and then on the Formatting Palette, 
under Wrapping, select the options you want. 

 

Creating an outline 
Use the outline view to create an outline or as a starting point for structuring a long document. It also 
gives you a quick way to restructure documents once they’re written. 

An outline consists of heading levels and body text. 
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In outline view, you can do the following: 

! Display only the heading levels you want to see. Click a heading level number, or click All. 

! Restructure your document. Select one or more headings and click Move Up  or 

Move Down . All subheadings and body text move with the heading. 

! Change heading levels. Select a heading and click Promote  or Demote . 

Click Demote to Body Text  to change a heading to body text. 

Taking notes with notebook layout view 
Notebook layout view is a new Word 2004 feature that you can use whenever you want a quick and 
easy way to take notes and organize them into sections on tabs. You can also incorporate AudioNotes 
to track all the information you need. Notebook layout view comes with its own toolbar to apply basic 
formatting. 

Z To display notebook layout view, click View > Notebook Layout, or click Notebook Layout 
View at the bottom of the window. 

 

Z To create a note entry, type your text, and then press RETURN. Each time you press RETURN 
you create a new entry.  

In notebook layout view, you can do the following: 

! To rearrange your notes, drag a note handle to the desired position. 

! To create an outline structure for your notes, press TAB to demote an entry or SHIFT+TAB to 
promote an entry. When you demote an entry, the entry preceding it becomes a heading with 
a triangle that you can click to expand or collapse the display of subheadings.  

! To create a new section, click the + tab under the section tabs that appear along the right 
side of the document. 



 

Creating a Document by Using Word 

37 

! To create an audio note, click Audio Notes Toolbar . On the toolbar, click Start 

Recording . An audio icon appears in the left margin, at the place in the notes where the 
recording was made. 

! To flag a note entry, under Note Flags on the Formatting Palette, click the arrow, and then 
click the symbol you want to insert into the left margin of the note. 

! To create an Entourage task from a note entry, in the Formatting Palette under Note Flags, 
click Create Entourage Task. The task is linked to this entry. You can also click Flag for 

Follow Up  on the toolbar to create an Entourage task when you save the file. 

Note   Notebook layout view documents can be opened in Word for Windows; however, it is not 
compatible with OneNote™. 

Working with mass mailings 
Word includes a data merge feature that you can use to combine any type of boilerplate text with 
unique information that is stored in a separate file. For example, you can create form letters and 
envelopes, each with a different name and address, or personalized legal documents or contracts. You 
can print sheets of labels with unique information, such as a series or a tracking number, on each 
label.  

Z To create a document that uses the data merge feature, click Tools > Data Merge Manager. 
Beginning with the Main Document section in the Data Merge Manager, complete the 
sections in order. 

 

For more details, search for “data merge” in Help. 
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Reviewing documents 
Use the reviewing feature, a color-coded change-tracking system, to collaborate with others on a 
document. The reviewing feature allows the author to see suggestions or changes made by other 
contributors and provides options to accept or reject the changes. Also, look for the comment bubbles, 
new to Word 2004. The bubbles are color-coded by reviewer, and include the name, date, and time 
when the change or comment was made. 

 

Z To prepare a document for reviewing, click View > Toolbars > Reviewing. On the Reviewing 

toolbar, click Track Changes . 

Z To make editing changes, insert and delete text as usual. The changes appear in a balloon to 
the right of the document. To add a comment, click near the related text. On the Reviewing 

toolbar, click New Comment . 

To incorporate tracked changes, first indicate what you want to view in the first two boxes on the 
toolbar, and then click a button to accept or reject changes.
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Microsoft® Excel 2004 for Mac® is a feature-rich spreadsheet program that helps you evaluate, 
calculate, and analyze data. At home, you can use Excel to create monthly budgets, evaluate a car 
loan, or catalog a home inventory. At the office, you can use advanced features to manage, track, and 
chart critical business data.  

This chapter describes the primary features of Excel and explains how to use them. For more 
information and for detailed procedures, look in Help. To find out what’s new in Excel 2004, see 
What’s New on the Learn tab of the Project Gallery. In addition, sample documents, also located on 
the Learn tab, illustrate finished workbooks and explain how to create them. 

The Excel window 
When you create a workbook, you work in the Excel window. Some of the standard Office features 
you’ll use in this window are described in “Office Basics” on page 7. This chapter describes features 
unique to Excel. 

 

 Formula bar  Horizontal scroll bar

 Vertical scroll bar      Sheet tabs 

 

A workbook is made up of worksheets, which are identified by the tabs at the bottom of the window.  
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Viewing worksheets 
Excel opens in page layout view, which is new in Excel 2004. The various Excel views are useful for 
different phases of creating your worksheet. 

Z To switch from one view to another, click a view button in the bottom left corner of the Excel 
window, or click a view on the View menu. 

The following views are available: 

Page layout   This view makes it easy to see how your data will look on the printed page, without 
using Print Preview. You can see and edit headers and footers, view print titles, adjust margins, and 
view multiple pages of a worksheet at once. You can more easily work with columns, rows, and 
drawing objects. 

Normal   In this view, you can focus on the data across a worksheet rather than on the page. 

Page break preview   In this view, you can easily adjust page breaks before printing. 

Before printing, click Print Preview  to see how your worksheets will look when printed. 

Tips 

! You can specify a view for opening all new workbooks. Click Excel > Preferences. Click View, 
and then under Show, select the view you want to use. 

! To see multiple pages in page layout view, on the View menu, click Zoom, and then select a 
percentage, for example, 25%. 

Entering data 
Worksheets are grids made up of cells arranged in vertical columns and horizontal rows. Each cell can 
contain a value (numbers or text) or a formula. 

Z To enter data in a cell, click the cell and type the value. You can move one cell at a time in any 
direction by using the arrow keys. 

You can also enter data in an active cell by typing in the formula bar.  

The active cell has a border, and the cell reference appears in the Name box. A cell reference is the 
set of coordinates that a cell occupies on a worksheet. For example, the reference of the cell that 
appears at the intersection of column B and row 3 is B3. 
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You can name a cell or a range of cells so that you don’t have to use the cell references to refer to 
them.  

Z To name a cell or range of cells, select the cells, type the name in the Name box, and then 
press RETURN. 

If you have added labels to the cells, you can also refer to the cells by their labels, which are displayed 
at the top of the columns and the left of the rows to describe the data within the worksheet. 

Tip   You can change the color your computer uses to indicate selections. Click Apple > System 
Preferences. Under Personal, click Appearance. Select the highlight color you want from the list. 

Change the cell data format 
The cell data format indicates the kind of information the cell contains. Excel includes several built-in 
number formats so that you can display data as currency, percentages, decimals, dates, and times.  

Z To change a cell format, select the cell, and then click Format > Cells. (The default cell 
format for a number is General.) 

The cell format is important for calculations and display purposes. It also affects the way cells are 
sorted. For example, because Excel sorts text values separately from numbers, the sort order is 
affected if some cells in a column are stored as numbers and others as text. 

Select cells 
Z To act on a cell or a group of cells, first select them in one of the following ways: 

! To select a single cell, click it. 

! To select a range of cells, drag across the range. 

! To select nonadjacent cells or cell ranges, select the first cell or range of cells, and then 
hold down ! and select the other cells or ranges. 

! To select a large range of cells, click the first cell in the range, hold down SHIFT, and then 
click the last cell in the range. You can scroll to make the last cell visible. 

! To select an entire row or column, click the row or column heading. 

! To select all of the cells on a worksheet, press ! + A or click Select All  in the top 
left corner of the worksheet. 
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Move or copy cells 
1. Select the cells. 

2. Click Cut  or Copy . A moving border appears around the cells. 

3. Select the top left cell where you want to start pasting, and then click Paste . You can 

click Paste Options , which appears beside the pasted text, to select a formatting 
option. 

You can also move cells by dragging them: 

1. Select the cells to be moved, and then place the pointer on a border of the selection.  

2. When the pointer changes to a hand, click and drag to the desired position. To copy instead of 
move cells, hold down CTRL and then drag. Click an option from the list that appears. 

Note that when you move or copy cells, Excel also copies the formulas and their resulting values, 
comments, and cell formats. Click Edit > Paste Special to paste specific elements of the cell. 

Delete or clear cells 
You can delete a cell, which removes the cell itself from the spreadsheet, or you can clear a cell, which 
removes the data but leaves the cell. 

Z To delete a selected cell, click Edit > Delete, and then indicate how you want to shift the 
adjacent cells. 

Z To clear a selected cell, press the DELETE key or click Edit > Clear, and then indicate what 
you want to clear.  
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Enter a series 
Excel automatically fills in data that belongs in a series, such as the days of the week, months and 
years, or a series of numbers, so that you don’t have to enter all the information manually. Type one or 
two entries, as needed, to identify the series. For example, enter January and February, and Excel will 
fill the selected cells with the months of the year. 

Z To enter days of the week automatically, select a cell, and then type a day of the week. Rest 
the pointer on the lower-right corner of the cell until it becomes a fill handle, and then drag 
the fill handle over the cells you want to fill. If the sequence inserted is not the one you want, 

click AutoFill Options , and select another. 

 

Find or replace data 
Z To find or replace data or formulas in one or more spreadsheets, click Edit > Find or 

Edit > Replace, and then enter data in the boxes. 

 

Tip  In Excel 2004, you can search and replace across multiple worksheets. 



 

Creating a Spreadsheet by Using Excel 

45 

Creating lists and charts 
Excel wizards help you create professional-looking lists and charts. The wizards provide a variety of 
formatting options. 

Create a list 
A list is a set of rows and columns. By defining your data as a list, you’ll be able to search, analyze, and 
sort the data faster and more effectively. 

In Excel 2004, lists are contained within list frames so that you can easily distinguish them from the 
rest of the worksheet. When you specify a range of cells as a list, you automatically get AutoFilter 
drop-down arrows on your headings that allow you to view data based on specific values from the list. 
You can insert or delete rows of data in your list without affecting adjacent data on the worksheet.  

1. Select the data you want included in the list. 

2. Click Insert > List. 

Excel displays the List Wizard, which asks you to define the list.  

 

3. Verify that the correct data has been specified, and then select a location for the list. 

4. Click Next to define columns and name the list, or click Finish. 
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You can modify the data and the look of the list by using options on the List toolbar. 

Z To sort the cells in a selected column, click Data > Sort, and then select your sorting options.  

Note   Excel sorts cells formatted as text separately from cells formatted as numbers. For more 
information, search for “sort” in Help. 

You can display only the rows in a list that meet your specified criteria. Filtering doesn’t rearrange a 
list; it simply hides rows temporarily. 

1. To display only the rows that contain a specific value, click the arrow in the column heading 
that contains the data you want to display. 

2. Click the value. 

The arrow in the column heading changes color to indicate that the list is filtered. 

For more information, search for “AutoFilter” in Help, or see the Lists sample document on the 
Learn tab of the Project Gallery. 

Tip   You can apply conditional formatting. For example, values greater than 100 can be formatted as 
bold. Double-click the column heading. In the Column Settings dialog box, click Conditional 
Formatting. 
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Create a chart 
Use Excel charts as a quick way to view your data graphically. Make use of the new default colors, 
color schemes, and other formatting features to make your charts look appealing. 

1. Select the data. Include header rows and columns, which will become labels. You’ll get better 
results if you don’t select totals. 

2. Click Chart Wizard . 

 

Tip   At this point, you can click Finish. A column chart appears with default formatting. To 
define the look of the chart before creating it, continue with the rest of the procedure. 

3. In step 1 of the Chart Wizard, select a chart type. Different chart types lend themselves to 
different types of data. For example, pie charts are good for showing percentages.  

4. In step 2, indicate whether the series for your chart is in the rows or columns you selected. 
Click the Series tab to label your chart. 

5. In step 3, click the different tabs to define additional elements of your chart. 

6. In the final step, indicate whether you want the chart to appear on its own sheet or as an 
object on another sheet (typically the same sheet as the data). 
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After you complete your chart, be sure to experiment with the chart options available on the 
Formatting Palette so that your chart looks exactly the way you want it. ScreenTips identify the 
elements of the chart so that you know what you’ll be changing. 

Z To modify your chart, first select the chart, and then make changes using options provided on 

the Formatting Palette .  

For an example of a chart, see the Chart sample document on the Learn tab of the Project Gallery. 

Using formulas and functions 
Formulas are equations that perform calculations on values in your worksheet. Formulas can perform 
mathematical operations, such as addition and multiplication, or they can compare worksheet values 
or join text. 

Functions are predefined formulas that perform calculations by using specific values, called 
arguments, in a particular order or structure. Functions can be used to perform simple or complex 
calculations. For example, the SUM function totals values or ranges of cells, and the PMT function 
calculates the loan payments based on an interest rate, the length of the loan, and the principal 
amount of the loan. 

Create a formula 
All formulas in Excel begin with an equal sign (=) followed by a sequence of values, cell references, 
names, functions, or operators. 

Here’s an example of a formula displayed in the formula bar: 

 

In this example, the sum of the values of B1, B2, and B3 is subtracted from the sum of the values of 
A1 and A3. This value is then divided by 12. 

The formula consists of the following elements: 

= Indicates a formula. 

A1 + A3 Adds the values in cells A1 and A3.  

- Subtract (operator). 

SUM Function. 

(  ) Indicates that this calculation should be done first.

B1:B3 Add the values in the cell range (B1, B2, and B3). 

/12 Divide the total from the preceding by 12. 
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To create this formula: 

1. Enter numbers in cells A1, A3, B1, B2, and B3. 

2. Click cell A4 to enter the formula. 

3. In the formula bar, enter an equal sign (=). 

4. Type ( .  

5. Click cell A1, and then click cell A3.  

6. Type ). The + (plus) add operator is entered automatically. 

7. Type -SUM(. 

8. Select cells B1 through B3. 

9. Type )/12. 

10. Press RETURN. The result of the formula is displayed in the cell. 

Tips 

! Click Calculator  on the formula bar to work in a calculator-style interface rather than in 
the formula bar. 

! To edit the formula, click the cell, and then press CONTROL+U. The new Range Finder 
automatically shows the cells referred to by the formula. Each reference to a range is color-
coded. To change the cells included in the reference, drag the handle in the lower-right corner 
of the range. 

For more information, search for “common error messages” and “mathematical operators” in Help. 

Copy and paste a formula 
Do any of the following: 

! To enter a formula into a range of cells, select the range first, type the formula, and then 
press CONTROL+RETURN. 

! You can also enter a formula into a range of cells by copying a formula from another cell. 
If you’re using absolute cell references, they won’t change. An absolute cell reference 
retains the exact address of a cell, regardless of the position of the cell that contains the 
formula. If you’re using relative cell references, Excel automatically adjusts the references 
in the pasted formula to refer to different cells relative to the position of the formula. 
Search for “relative cell reference” in Help for more information. 

! To copy a formula into adjacent cells, select the cell that contains the formula, and then 
drag the fill handle over the range you want to fill. 
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Insert a function 
Excel includes a library of over 140 functions, such as SUM, AVERAGE, and PMT, to meet most of your 
computing needs. 

To use a function, select the function name and enter the arguments (the values the function uses to 
perform the operations or calculations). 

1. Select a cell, and then click Insert > Function. 

 

2. Click a function category and a function name. Excel displays the syntax and a definition. 
Click OK. 

3. In the formula palette that appears, enter the arguments, using either of these methods: 

! Type the data or the cell references in the argument boxes. 

! Click Collapse Dialog  to select a cell or cell range in the worksheet. Press RETURN or 

click Expand Dialog  to return to the formula palette. 

The results appear in the cell. The formula is displayed in the formula bar. 

Tip   When you begin entering a function in the formula bar, a ScreenTip, new in Excel 2004, displays 
the syntax for the function. Click the function name to display the Help topic for that function. 
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AutoSum 
Summing is the most common function in Excel. Use the AutoSum feature to find a quick total. 

1. Click the cell where you want to place the sum. 

2. Click AutoSum . 

If you want an average, a count, or the maximum or minimum value, click the AutoSum arrow, 
and then select the function. 

Excel places the total in the selected cell and displays the formula in the formula bar.  

Excel makes a best guess at the cells that should be summed. For example, if you’ve selected 
a cell at the bottom or to the right of a range of numbers, it will total these numbers. To 
change the range, drag your pointer across the desired range. 

3. Press RETURN to see the results in the cell. 

Note   Whenever you select two or more cells with numeric values, Excel displays the sum in the 
status bar. Click the Sum box for other options. 

 

Analyzing your data 
In addition to displaying and performing calculations on your data, Excel provides features that you 
can use to analyze the data in sophisticated ways. The following sections include examples of these 
features. Search for the feature names in Help for more information. 

Change a variable to reach a goal 
Goal Seek helps you to see how much you need to change a variable to reach a specific goal. When 
goal seeking, Excel varies the value in a cell you specify until a formula that’s dependent on that cell 
returns the result you want. For example, use Goal Seek to change an interest rate incrementally until 
the payment value equals the value that you want (for example, $900).  

Z To use Goal Seek, click Tools > Goal Seek, and then set a cell value. 
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Change a set of values to examine the outcome 
The Scenarios feature helps you examine different variables to see how they affect the outcome. A 
scenario is a set of values that Excel saves and can substitute automatically in your worksheet. For 
example, if you want to create a budget but are uncertain of your revenue, you can define different 
values for the revenue and then switch between the scenarios to perform what-if analyses. 

Z To create a scenario, click Tools > Scenarios, and then click Add. 

Analyze your data from different angles  
PivotTable reports are interactive tables that rotate rows and columns of data so that you can see your 
data in different ways. Use PivotTable reports to make comparisons, reveal patterns and relationships, 
and analyze trends. For example, if you are a buyer for a store that sells three different models of a 
product for two different branches of the store, you can use a PivotTable report to review the sales 
data for last year and decide which models to buy for next year. 

Z To create a PivotTable report, click a cell in the data you’re going to analyze, and then click 
Data > PivotTable Report. 

For an example of a PivotTable report, see the PivotTable Report sample document on the Learn tab 
of the Project Gallery. 

Modifying workbooks 
The previous sections of this chapter discussed workbook content. Excel also provides you with many 
options for modifying the structure of the workbook. 

Change rows and columns 
Z Do any of the following: 

! To insert a row or column, click in the row below or in the column to the right of where you 
want to insert it. Click Insert > Rows or Insert > Columns. 

! To adjust a column width, in a column heading, drag the boundary of the column until it’s 
the width you want. To adjust the column width to fit the longest entry for a cell in that 
column, double-click the boundary to the right of a column heading. 

! To delete a row or column, select it, and then click Edit > Delete. 

! To cut or copy a row or column, click the row or column, and then click Edit > Cut or 
Edit > Copy. If you want to insert it between two columns or rows without overwriting 
existing data, click where you want to insert the row or column, and then select 
Insert > Cut Cells. 
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Change worksheets 
Z Do any of the following: 

! In page layout view, a worksheet is displayed in pages, as they will be printed. To activate 
a page, click it. All inactive pages above and to the left will also become active and will be 
printed when you print the worksheet (you can specify the pages to print in the Print 
dialog box). 

! To navigate between worksheets, click the worksheet tab at the bottom of the window. 

! To add a worksheet, click Insert > Worksheet. 

! To move a worksheet, click the worksheet tab at the bottom of the window and drag it to 
the desired position. 

! To move a worksheet to another workbook, click Edit > Move or Copy Sheet, and then 
select a location. Select the Create a Copy check box if you want to copy the worksheet 
instead of moving it. 

! To delete a worksheet, click Edit > Delete Sheet. 

! To rename a worksheet, double-click the worksheet tab, and then type the new name. 

Viewing your data 
It can be difficult to track the contents of a large worksheet when viewing it on your computer. Excel 
provides features to make this task easier. 

Split a window into multiple panes 
You can view different areas of a worksheet at the same time by splitting the window into panes. 

 

Z You have the following options: 

! To split a window, drag one of the split bars to the desired location. 

! To split a window into four panes, drag both split bars. 

! To restore a split window to a single pane, double-click the split bar. 
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Freeze a pane 
You can freeze panes so that they’re always in view. For example, if your top row and leftmost column 
contain headers, you can freeze them so that you’ll always be able to see the labels for your data no 
matter where you scroll. 

Z In normal view, you have the following options: 

! To freeze the top row of your worksheet, click in cell A2, and then click 
Window > Freeze Panes. 

! To freeze the first column of your worksheet, click in cell B1, and then click 
Window > Freeze Panes. 

! To unfreeze the panes, click Window > Unfreeze Panes. 

Create a custom view 
After you set up a workbook for viewing and printing a certain way, you can save those settings as a 
custom view so that you don’t need to recreate it. Custom views are saved with the workbook. 

Z To save a group of display and printing settings, click View > Custom Views, and then click 
the Add tab. Name the view and indicate what you want to include. 

Z To display a custom view, click View > Custom Views, and then select the name from the list. 

Formatting data 
Z To create spreadsheets that are easy to read and look good on the printed page, use 

formatting options on the Formatting Palette. For example, you might want to try the 
following:  

! To distinguish between different types of information, add colors under Font or borders 
under Borders and Shading. 

! To more easily read the contents of a narrow column, rotate the text and apply rotated 
borders under Alignment and Spacing (Orientation).  

! To format certain cells in a list differently if they meet specific criteria, click 
Format > Conditional Formatting, and specify the criteria. 
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Format headings 
The first row of a worksheet often contains headings, which can be formatted differently from the rest 
of the cells.  

Z To format a heading, select the cells in which you want the heading to appear, and type the 
text. Then, on the Formatting Palette, select font and alignment options:  

! To merge cells, under Alignment and Spacing, click Merge cells. Click the up arrow in 
the Indent box to specify the left indent. 

! To bold the text, under Font, click Bold . 

! To center the text, under Alignment and Spacing, click both a Horizontal and a Vertical 
centering option. 

! To increase the row height, in the row number column on the left, rest the pointer on the 
lower border of the cell containing the row number and drag the border down. 

Printing and saving workbooks 
Before you print, you’ll want to give some thought to how your data looks on the page. Excel provides 
several ways to preview and adjust the data on the page. 

Create headings 
You can create print titles, which are rows and column labels that will be repeated as headings on 
every printed page when you print a worksheet. 

1. Click File > Page Setup, and then click the Sheet tab. 

2. To repeat either a row range or a column range, click the Collapse Dialog button  and, in 
the worksheet, select the cells containing the labels you want repeated. Click the expand 

button . 
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Create headers and footers 
You can add headers and footers to your workbook so that page numbers or other text will appear 
above or below the worksheet area of every page. 

Z In page layout view, double-click the white space immediately above or immediately below the 
worksheet. Type your text in the box that appears. Or click buttons on the toolbar to indicate 
the type of information you want to include, and then click Close on the toolbar. 

 

Fit data on the page 
For information about how your data will look when printed, see “Viewing worksheets” on page 41. 

Z To fit data on a single printed page, you can do any of the following: 

! To change the page orientation to fit more columns on the page, on the Formatting 
Palette under Page Setup, click Landscape. 

! To scale the content to have data appear as you want it to, use one of the print scaling 
options under Page Setup on the Formatting Palette or in the Print dialog box.  

! To change the page margins quickly, drag the margins on the rulers in page layout view. 
Or you can specify the margins exactly on the Formatting Palette. Under Page Setup, in 
the Sheet section, click Margins.  

! To control the amount of data on a page, click View > Page Break Preview, and then 
click and drag the page breaks with your mouse. 

Print data 
For basic printing information, see “Print a document” on page 13. If you have created your worksheet 
in page layout view, you can see how your data will look when printed. 

You can define a specific set of cells as a print area in Excel. You can then print this area at any time. 

1. In the worksheet, select the cells to be included in the print area.  

2. Click File > Print Area > Set Print Area. 
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Whenever you print, with Active Sheets selected under Print What in the Print dialog box, only the 
print areas of the worksheets will be printed. You’ll see the print areas in the preview area of the 
dialog box. 

 

Save your workbook 
Save your work in Excel just as you do in any Office program, as described in “Save a document” on 
page 12 in Office Basics. 

Z When saving a document in Excel, note the following: 

! To share your workbook with others who are using earlier versions of Excel, click 
File > Save As, and then select an appropriate format. 

! To share your workbook with others who are using non-Office programs, select a format 
such as SYLK in the Save As dialog box. 

To save selected data, a worksheet, or a workbook as a Web page, click File > Save as Web Page. 
Note that charts become graphics in .gif format.
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Microsoft® PowerPoint® 2004 for Mac® is a graphical presentation program that helps you create 
professional, attention-getting presentations. Your presentations can include animations, transitions 
between slides, charts, and multimedia elements, including pictures, movies, and sounds. Be sure to 
see the new animation and transition effects! PowerPoint provides many ways for you to deliver a 
presentation — as a slide show on your Mac, on the Web, and as a QuickTime movie.  

This chapter describes the primary features of PowerPoint and explains how to use them. For more 
information and for more detailed procedures, look in Help. To find out what’s new in PowerPoint 
2004, see What’s New on the Learn tab of the Project Gallery. Sample documents, located on the 
Learn tab of the Project Gallery, illustrate finished presentations and explain how to create them. 

The PowerPoint window 
When you create a presentation, you work in the PowerPoint window. Some of the standard Office 
features you’ll use in this window are described in “Office Basics” on page 7. This section covers 
features unique to PowerPoint. 

 

  Outline pane 

  Text placeholders 

  Views 
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Viewing presentations 
PowerPoint provides different views in which to create, review, and give your presentation. Switch 
among views by selecting commands on the View menu or by clicking a view button in the lower-left 
corner of the window. 

 

 Normal   Use this view to work directly on the slide, in the outline structure, and in the notes pane. 
(When you are focusing on notes for your presentation, click View > Notes Page to work in a large 
view of this area.) 

 Outline   Use this view when you’re concentrating on the slide text and textual structure. 

 Slide   Use this view when you’re working on the slide content and don’t want to be distracted by 
the outline or notes. 

 Slide sorter   Use this view to quickly rearrange the order of the slides by dragging the thumbnails 
from one position to another. You can also preview transitions in this view. 

 Slide show   Use this view to preview and give the presentation. You’ll see both animations and 
transitions. Move from one slide to the next by clicking the mouse. Press ESC to exit the slide show. 
Be sure to see the new “Presenter tools” on page 77, which you can use when giving your 
presentation from a second monitor. 
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Creating slides 
A presentation consists of a series of slides. Each slide acts as a container for different types of 
information, including text, pictures, charts, tables, sounds, music, and animations. Each slide is 
based on a slide layout, which provides the structure for the slide. 

Create a new presentation by choosing a design from the Project Gallery or by clicking File > New 
Presentation. 

Z To create a new slide, click New Slide . 

Z To select a slide layout that will best accommodate the type of information you want to 
include on the slide, on the Formatting Palette, under Add Objects, click Slides, and then 
click a slide layout. 

 

Slide layouts include placeholders for different types of text or objects. By clicking a placeholder and 
entering your own content, you don’t have to worry about sizing or positioning, although you can easily 
resize and move the elements after they’re on the slide.  

You can include information or an object, such as a logo, on all slides in your presentation by using the 
slide master layout. The slide master holds the formatted placeholders for the titles, main text, and 
any background items you want to appear on all slides based on that slide master.  

Z To make changes to the slide master, click View > Master > Slide Master. 
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Choosing a template 
When you installed PowerPoint, a set of templates was installed on your computer. It’s a good idea to 
create your presentation by using one of these templates, especially if you’re new to PowerPoint. The 
overall look of the slides — including such elements as background design, text styles, and colors — 
is controlled by the template.  

Z To select a template before you begin to create your slides, on the New tab of the Project 
Gallery, under Groups, click the Presentations triangle, and then click Designs. Click the 
design you want, and then click Open. 

Z To select a template at any point after you’ve started to create the slides, click 
Format > Slide Design. 

Tips 

! In the Project Gallery, you can select a content template instead of a design template. 
Content templates provide you with both design and suggested content. 

! You can find additional PowerPoint templates on the PowerPoint page of Microsoft.com. Visit 
http://www.microsoft.com/mac/. 

! You can change the color scheme of the template you’re using by selecting a color scheme on 
the Formatting Palette under Presentation. A color scheme gives colors to the text, 
background, and other elements on your slides. 

http://go.microsoft.com/fwlink/?LinkId=18212&clcid=0x409
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Adding content to slides 
At its simplest, a presentation consists of a title slide and a series of slides with bulleted text. 
PowerPoint provides you with many other options if you want to get creative. 

Insert text 
Text placeholders in PowerPoint are structured either in a title style or as bulleted items. 

Z To enter text in a text placeholder, click the placeholder, and then type your text. 

For bulleted lists, type the text for a bulleted item, and then press RETURN to create the next bullet. 
To indent a bulleted item, press TAB before typing the text. 

The size of the text is automatically adjusted to accommodate the amount of text you enter. 

 

Tips 

! When you paste text from other sources, the text adopts the formatting of the current 
Slide Master. 

! You can check spelling the same way you do in Word by clicking Tools > Spelling. PowerPoint 
also has an AutoCorrect feature similar to the one in Word. To turn off specific AutoCorrect 
features, click Tools > AutoCorrect. 
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Change text format and design 
The initial look of the text is defined by the template you’re using. Make text design changes for all 
slides in your presentation on the Slide Master. Make changes on specific slides by first selecting the 
text on the slide. 

Z You can make the following types of changes to the text: 

! Change the font, size, color of text, or text style by selecting an option under Font on the 
Formatting Palette. 

! For bulleted text, change the color and style of the bullet by selecting an option under 
Bullets and Numbering on the Formatting Palette. 

! Change the alignment of the text and the spacing between lines of text or between 
paragraphs by selecting an option under Alignment and Spacing on the Formatting 
Palette. 

! Change the size or transparency of the text by clicking Format > Font. Transparent text is 
new in PowerPoint 2004 and allows you to create any effect where text appears to float 
over an image. Also see the new condensed and extended font effects. 

Insert a text box 
You can enter text in a text box instead of using a text placeholder. The text style matches that of the 
template you’re using, but you’ll need to size and position the text box on the slide yourself. Note that 
text entered in a text box does not appear in the outline.  

 

1. Click Insert > Text Box. 

2. Click in the slide, and then drag to create the box. 

3. Type the text. 
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After you create a text box, you can select it by clicking its border, and then you can do any of the 
following: 

! Change the text style just as you would for placeholder text.  

! Resize and reposition the text box just as you would any object. For more information, see 
“Manipulate floating graphics” on page 33. 

! Add a fill color, outlines, and transparency to the box by selecting options on the 
Formatting Palette. 

Insert a table or chart 
You can create tables and charts in PowerPoint or copy them into your presentation from another 
program, such as Word or Excel. 

Z To create a table or chart in PowerPoint, click Insert > New Slide, and then click a slide 
layout that includes a table or chart. On the slide, double-click the placeholder to create the 
table or chart. 

Z When you insert tables or charts created in Excel or Word, you have the following options: 

! To insert a table created in Word, first select the table in Word, and then copy it. In 
PowerPoint, click Edit > Paste. The chart becomes a picture that you can move and 
resize but not edit. 

! To insert a chart created in Excel, first select the chart in Excel, and then copy it. In 
PowerPoint, click Edit > Paste. The chart becomes a picture that you can move and 
resize but not edit. 

! To embed a chart from Excel, click Edit > Paste Special > Microsoft Excel Chart Object. 
When you embed a chart, you can edit the chart in Excel by double-clicking it on the slide. 

Insert a picture or drawing 
Pictures in PowerPoint presentations can originate from existing art that you copy to a slide, or they 
can be objects that you draw in PowerPoint directly on the slide.  
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Insert a picture 
1. With the slide displayed in normal view, click Insert > Picture > From File, and then locate 

the picture you want to insert. 

2. Do one of the following: 

! To embed the picture in your slide, click Insert.  

! To link the picture in your slide to the picture file on your hard drive, select the Link to 
File check box, and then click Insert.  

Note   If you link a picture to a presentation, the picture will reflect any changes made to the 
original file. A linked picture does not become part of the presentation, which is an effective 
way to keep the file size of the presentation small. If your presentation contains linked files, 
you might want to save it as a PowerPoint package so that all the files remain attached to the 
presentation. See “Save a presentation as a PowerPoint Package” on page 76. 

If you used a picture placeholder, the sizing and positioning will be done for you. For information 
about graphic file formats and compatibility considerations, see “Ensure document compatibility” 
on page 125. 

Insert photos from a scanner or digital camera 
You can insert photos directly from a scanner or digital camera if your scanner or camera is either 
TWAIN-compatible or supports Adobe Photoshop plug-ins. 

1. Place the picture in the scanner, or connect the digital camera that contains the picture to 
your computer. 

2. With the appropriate slide displayed in normal view, click Insert > Picture > From Scanner or 
Camera. 

3. Select your scanner or digital camera on the Devices menu, and then click Acquire. 

4. Do one of the following: 

! If the selected device is a scanner and you want to use default settings for scanning the 
image, click Web Quality, and then click Insert to scan your picture. 

! If the selected device is not a scanner (for example, a digital camera) or you want to 
customize any settings before you scan the picture, click Custom Insert. PowerPoint will 
start the program that came with your device. Follow the instructions that came with the 
device. 

Notes 

! Some devices come with more than one software program. If you are not sure which software 
to use, check the device documentation or contact the manufacturer of the device. 

! The Insert button might be unavailable with some scanners because the scanner software 
doesn’t support an automatic scan. Use the Custom Insert button instead. 
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Insert clip art from the Clip Gallery 
The Clip Gallery contains a wide variety of pictures, sounds, and motion clips (animated .gif pictures) 
that are ready for you to insert into your presentations. 

1. Display the slide you want to add clip art to.  

2. Click Insert Clip Art . 

3. Click the category you want, and then click the image. 

4. Click Insert. 

Tips 

! To insert pictures of your own into the Clip Gallery, search for “Add a clip to the Clip 
Gallery” in Help. 

! If you can’t find a picture, music, sound, video, or animation clip you want to use, connect 
to Design Gallery Live, a Microsoft Web site that contains additional clips available for 
download. Visit http://office.microsoft.com/clipart/. 

Create your own art 
You can create your own art by using the shapes, lines, and other drawing options available in 
PowerPoint.  

Z To draw a shape or other graphical element on a slide, do one of the following: 

! On the Formatting Palette under Add Objects, select the type of object you want, and 
then drag the object onto the page. 

! On the Drawing toolbar (click View > Toolbars > Drawing), click the type of object, such 
as AutoShapes or Lines. For AutoShapes, point to a type of AutoShape, and then click a 
shape. Then click in the slide to insert the shape. 

 

http://go.microsoft.com/fwlink/?LinkId=21306&clcid=0x409
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Z With a shape selected, you can do the following: 

! Type text inside the shape. 

! Use options on the Formatting Palette or the Drawing toolbar to change the line style, 
line color, and fill color. Be sure to see the soft shadows, new to PowerPoint 2004. 

Tip   To use guides to align the shapes, click View > Guides. Click the vertical or horizontal guide 
outside the slide margins and drag to where you want them. To add a new guide, hold down the 
OPTION key while you click the guide. 

Insert a movie or sound 
You can include movies or sounds in your slides. Because of their large size, movies and large sound 
files, which are created outside PowerPoint, are linked to the presentation rather than being placed in 
the presentation. If you’re going to move a presentation to a different computer, be sure to save it as a 
package so that the movies and sound files are included.  

A sound on a slide is represented by an icon. A movie on a slide is represented by the first frame of the 
movie. You can choose to have sounds and movies play as soon as the slide appears or when you 
click the movie or sound icon on the slide.  

Z Click Insert > Movies and Sounds, and then click a command. Insert the file you want.  

Tips on sounds  

! When you installed PowerPoint, some sample sounds were installed. These are available to 
you through the Clip Gallery. If you insert your own sound, use a file format that is compatible 
with PowerPoint, such as Apple QuickTime Movie Sound (MOV) or Microsoft Windows 
Waveform (WAV). For the complete list of supported sound formats, see Help. 

! In addition to associating a sound with a specific slide, you can create a soundtrack that plays 
during an entire PowerPoint movie. Click File > Make Movie, and then click Movie Options. 
On the Background soundtrack pop-up menu, click Select soundtrack. 

! To change play settings — for example, to loop the sound — click Slide Show > Custom 
Animation. 

Tip on movies   Acceptable movie formats include QuickTime, MPEG, and AVI. For more information, 
see “Ensure document compatibility” on page 125. 
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Insert a hyperlink 
Broaden the scope of your presentation by linking a slide to an appropriate site on the Web.  

 

Z Select the text or object you want to link, and then click Insert > Hyperlink. In the Link to box, 
type or paste the Web address you want to link to, and then click OK. The link appears on the 
slide. 

Tips 

! To display a cue when you rest the pointer on the hyperlink, click Insert > Hyperlink, and 
then click ScreenTip. Type the text you want, and then click OK. 

! To preview how a hyperlink will appear in the slide show, click View > Slide Show, and 
then click the hyperlink. 

! You can also add a hyperlink to text or to an object in a presentation that will open 
another presentation, another slide in the same presentation, or a file in another 
program. For an example of hyperlinked slides, see the Kiosk sample document on the 
Learn tab of the Project Gallery. 
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Preparing the presentation 
After you create the slide content, you can think about the overall appearance of the presentation and 
any enhancements you want to make. 

Rearrange slides 
In slide sorter view, you can preview your entire presentation as miniature slides so that it’s easy to 
change the slide order. 

 

Z To move a slide, click View > Slide Sorter. Drag your slides to the desired position. 

You can also drag slides from one position to another in the outline pane in normal view. 

Animate text or pictures 
You can keep your presentation lively by using animations to enhance a line of text or an image. 
PowerPoint 2004 offers over 200 custom animations.  

1. In normal view, select the slide that contains the text or object you want to animate. 

2. Click Slide Show > Custom Animation. 
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3. Under Select to animate, select the text or object you want to animate. 

 

4. To change the order of animation, select the animation, and then click one of the arrows to 
move it up or down in the list. 

5. To set the timing, select the animation, and then select either of the following on the Start 
pop-up menu: 

! To start the animation manually by clicking the mouse button, click On Click. 

! To start the animation automatically, click Automatically, and then enter the number of 
seconds you want to elapse between animations. 

6. Under Preview, click Play to see how your selection looks when animated. 

Tip   A quick way to apply animation effects is to select the object you want to animate 
(in normal view), click Slide Show > Preset Animations, and then click the option you want. 
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Set slide transitions 
PowerPoint comes with a set of special effects that enhance transitions from one slide to the next. Be 
sure to see the new transitions available in PowerPoint 2004, including two new Mac-only transitions 
(3-D Cube and Flip). You can apply them to one or more slides, and you can choose whether to 
activate them automatically or with the click of a mouse. 

1. In slide sorter view, select the slides you want to apply the transitions to. 

2. Click Slide Show > Slide Transition. 

3. Select the desired transition effect and other options. Note that you can select a sound to 
play during the transition. 

4. To view the transition, click Slide Show > Animation Preview. 

Note   PowerPoint 2004 does not support QuickTime transitions. 
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Create speaker’s notes 
You can create notes for each slide to help you remember key points during a presentation. 

1. Click View > Notes Page. 

2. Click the notes box, and then type your notes for the current slide. You can change the font 
and font size if you want. Note that text you type in the notes box is not visible on the slide 
itself. 

 

3. Use the scroll bar to move to other slides you want to add notes to.  

Tips 

! To magnify your view, click Zoom , and then click a percentage. 

! You can also type notes in normal view. Click in the area under the slide, and then type 
your notes. 
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Create audience handouts 
Slide handouts help those attending the presentation take notes and retain key points for future 
reference. Handouts show only the slides; they don’t include speaker notes. 

1. Click View > Master > Handout Master. 

 

2. Click File > Print. 

3. On the Print What pop-up menu, click the number of slides you want on each handout, and 
then click Print. 

Tip   To add a date-and-time stamp to your handouts, select <date/time> in Date Area, and then click 
Insert > Date and Time. Select the format you want, and then click OK. 

Showing the presentation 
Use the slide show view to display your presentation. If you’ll be using two monitors, use the presenter 
tools described later in this chapter.  

1. Click View > Slide Show. Or click the Slide Show view button in the bottom-left corner of the 
window. 

2. Click to advance through the presentation one slide at a time. (If you have specified 
animations to occur on mouse clicks, each click displays the next animation.) 

If you want to end a presentation before you reach the last slide, press ESC. 
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Save a presentation to always open as a slide show 
You can save a presentation so that it automatically starts the slide show when you open it from your 
desktop or the Finder. You might want to do this if you set up a computer to give a presentation at a 
meeting and you want to start the slide show from your desktop. 

Z Open the presentation you want to save as a slide show, and then click File > Save As. On 
the Format pop-up menu, click PowerPoint Show, and then click Save.  

PowerPoint saves your presentation with a .pps file extension rather than the normal .ppt 
extension. 

Note   You might want to save the PowerPoint show with a different name so that you can continue to 
edit the original file. 

Save a presentation as a PowerPoint Package 
If you have linked other files to your presentation, save your presentation as a PowerPoint Package. 
When you save a Package, PowerPoint automatically gathers all of the linked files (images, sounds, 
and movies) that your presentation uses into one folder. This makes your presentation portable — easy 
to copy, store on compact disc, send, and share. 

1. Open the presentation you want to save as a PowerPoint Package. 

2. Click File > Save As. 

3. On the Format pop-up menu, click PowerPoint Package. 

4. In the Save As box, type a new name for the presentation. 

5. Click Save. 
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Presenter tools 
If you’re going to give your presentation on a second monitor, use presenter tools, a new feature in 
PowerPoint 2004. With Presenter tools, you can display the slide show on the public monitor as usual, 
while your monitor shows a new view that allows you to easily see the next slide, your speaker notes, 
and the elapsed time. Large navigation buttons allow you to easily navigate to any slide you want. A 
Help button displays a list of keyboard shortcuts. 

Z To prepare for giving your presentation by using presenter tools, click Slide Show > View 
Presenter Tools. With just one monitor attached to your computer, you’ll see your 
presentation with the Presenter tools — a good way to practice for the real thing! To exit the 
presentation, press ESC. 

Z To give a presentation by using presenter tools, first attach a second monitor and turn video 
monitoring off. Then click Slide Show > View Presenter Tools to give the presentation. 

 

Other presentation options 
PowerPoint provides you with several alternatives for saving and giving your presentation. If you’re 
planning to share your presentation with Windows users or with users who do not have PowerPoint 
installed, see “Sharing Information” on page 117 for more information. 
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Save a presentation as a PowerPoint Movie 
After you create your presentation in PowerPoint, you can make it into a QuickTime movie. You can 
share your PowerPoint Movie by sending it through e-mail, posting it on the Web, or playing it on your 
computer. 

1. Click File > Make Movie. 

2. To specify PowerPoint Movie options, click Movie Options, and then click Next. 

3. Select the options you want, and then click OK. 

4. In the Save As box, type a name for your PowerPoint Movie. 

If your PowerPoint Movie will be viewed by Microsoft Windows users, select the Append file 
extension check box. 

5. Click Save. 

Tips 

! To play a PowerPoint Movie, make sure the computer you’re using has QuickTime version 4.1 
or later installed, and then double-click the PowerPoint Movie file. 

! To control your PowerPoint Movie by advancing the presentation one slide at a time, add an 
action button to the slide master that hyperlinks to the next slide. Click Slide Show > Action 
Buttons, and then click a command. 

Save a presentation as a Web page 
Turning your presentation into a Web page allows you to share it with more people. Users need only a 
Web browser to see a Web presentation. 

1. Open the presentation you want to save on the Web. 

2. Click File > Save as Web Page. 

3. Name your presentation, click a location, and then click Web Options. 

4. On the General tab, type a title for your page in the Web page title box, and then click OK. 

5. Click Save. 

When you view a PowerPoint presentation in a Web browser, you can use the buttons on the slide 
control pane to advance through the slides. 

Tips 

! To publish a Web page on the Internet, ask your Internet service provider (ISP) about space 
and File Transfer Protocol (FTP) requirements. 

! You can save your presentation as a self-running show for display at an unattended kiosk. 
First make sure that all transitions and animations are set to automatic. Click Slide Show > 
Set Up Show. Click Browsed at a kiosk (full screen), and then click OK.
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Microsoft® Entourage® 2004 for Mac® is an e-mail program and a personal information manager 
(PIM) that makes it easy for you to communicate with others and organize your personal information. 
Be sure to see the new e-mail security features and Exchange support. The new Project Center, which 
helps you manage an entire collection of information and communications for a single project, is 
described in “Managing Project Information” on page 131. 

This chapter describes the primary features of Entourage 2004 and explains how to perform tasks in 
each area of the product. For more information and for detailed procedures, look in Help. To find out 
what’s new in Entourage 2004, see What’s New on the Learn tab of the Project Gallery. 

Setting up Entourage 
The setup process required when you first start Entourage depends on the information that the Office 
2004 Setup Assistant was able to detect on your computer and import during the installation of Office. 
For example, you may see that your account information, e-mail messages, and contacts have already 
been imported from a previous version of Entourage. 

Set up e-mail accounts 
Before you can use Entourage to send and receive e-mail, you’ll need to have an Internet connection. 
This connection might be through an Internet service provider (ISP) or a corporate network. You’ll also 
need to set up an account in Entourage that sends and receives your mail by using that Internet 
connection. As mentioned, Office 2004 attempts to import existing account information and e-mail 
messages during setup. If this information is not found, the Account Setup Assistant will appear when 
you start Entourage and step you through the setup.  

If you are part of a large organization that uses an Exchange server, you would enter only your e-mail 
address, password, and domain. For other types of accounts, you may be asked for the following 
information, which you can get from your ISP or system administrator: 

! The type of mail account you have: POP, IMAP, or Hotmail® 

! Your e-mail address 

! Your account ID and password 

Note   The account ID is not your full e-mail address. Typically, it is the text in your e-mail 
address before the at sign (@). 

! The address of your incoming and outgoing mail servers (except for Hotmail accounts) 
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You can create multiple e-mail accounts for yourself if, for example, you want a Hotmail account, a 
home account, and a work account. If you set up multiple accounts, they will appear one after another 
in the folder list in Entourage. In addition to e-mail accounts, you can set up newsgroups and Internet 
directory services. 

1. To set up an account, click Tools > Accounts, and then click the tab for the type of account 
you want to set up.  

 

2. Click New. 

3. Follow the instructions in the Account Setup Assistant to create the account. 

To set up your account without the Assistant, click Configure account manually. 

Note   If you select the Save password in my Mac OS keychain check box while entering 
your account information, Entourage stores your password so that you do not have to enter it 
each time you connect to the server. However, if you save your password, anyone who has 
access to your computer also has access to your account. 

To indicate which account you want to use as your default, select the account in the Accounts dialog 
box, and then click Make Default. This account will be processed first and will be used to send your 
Entourage mail. 
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Set up identities 
When you install Office, an identity is created for you using the information you entered during 
installation. An identity stores information such as account settings and e-mail messages. When you 
set up Entourage, you might want to create multiple identities if more than one person uses Entourage 
on your computer, or you might want to copy an identity folder if you want to use Entourage on more 
than one Mac. 

Create multiple identities 
If more than one person uses Entourage on the same computer, separate identities will ensure that 
each person sees only his or her own messages, Calendar events, and other items, without having to 
log on to the computer as a separate user.  

Z To create a new identity or to switch from one identity to another, click Entourage > Switch 
Identity, and then follow the directions on the screen. Select the Show this list at startup 
check box so that each person is required to select his or her own identity whenever 
Entourage is started. 

Note   Identities have no passwords attached to them and are not secure. To make your identity 
information secure, set up multiple user accounts in the Mac OS preferences. (Click Apple > System 
Preferences, and then click Accounts.) 

Import identities 
The easiest way to copy your e-mail and PIM information from one Macintosh to another — for example 
between your desktop and laptop computers — is to copy the identity folder. When you installed Office 
2004, an identity was either created for you or copied from a previous version of Office and placed in 
the following location on your computer: Users/Username/Documents/Microsoft User Data/Office 
2004 Identities. That identity is called the Main Identity. If you’ve created other identities, they will be 
located here also. 

Z To copy an identity from one Macintosh to another, connect the two computers and drag the 
folder from one computer to the other. 
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Import e-mail and PIM information 
You can import information that you created in other programs, including contacts, Calendar events, 
notes, tasks, messages, rules, signatures, and account information. You can also import many 
national and religious holidays to the Calendar. 

Z To import e-mail messages and contact information from another e-mail program, click 
File > Import, and then follow the instructions in the Import Assistant. 

If the program you are importing from is not listed in the Import Assistant, you’ll need to import your 
e-mail messages and contacts from text files, as described in “Import and export contacts” on page 
98. 

You can import PST files created in Outlook 2001 for Mac into Entourage by using the PST Import Tool. 
You can download the free PST Import Tool from the Download center at 
http://www.microsoft.com/mac/download/. System requirements and installation instructions are 
included on the Web site. 

Synchronize with a Palm handheld device 
If you have a Palm handheld device, you can synchronize items, including contacts, tasks, notes, and 
Calendar events, between Entourage and your handheld so that you have the same items on both 
computers. To install the necessary files on your computer, including the Entourage conduit, open the 
Additional Tools folder located inside the Microsoft Office 2004 folder. Double-click the Handheld 
Sync Installer, and then follow the directions on your screen. 

Synchronize with Exchange 
If you are part of an organization that uses an Exchange server to store your e-mail messages and PIM 
information, you can now access this information from Entourage after you set up an Exchange 
account.  

! Your Exchange Inbox and all mail subfolders appear in Entourage and are synchronized 
continually with the Exchange server. When you address your e-mail messages, you can 
access the Exchange Global Address List, which contains the names of all users and 
distribution lists in your organization. 

! Contacts stored in your Contacts folder on the Exchange server are synchronized with the 
Address Book and appear just as they do in Microsoft Outlook® on Windows-based 
computers. 

! Calendar items stored in your Calendar folder on the Exchange server are synchronized with 
your Calendar in Entourage. When you create a meeting request in Entourage, you can see 
the free/busy information for other Exchange users in your organization. 

http://go.microsoft.com/fwlink/?LinkId=18213&clcid=0x409
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Set up account security 
You can use encryption and/or digital signatures to protect the e-mail messages you send.  

! Secure message contents   When you send a message, you can use encryption to protect 
the contents of the message so that it is unreadable to anyone other than the intended 
recipient. 

! Verify senders   When you send a message, you can use a digital signature, which assures 
the recipient that the message is really from you.  

Before you can digitally sign or encrypt a message, you must obtain a digital ID and specify it in your 
account settings. To do so, click Tools > Accounts, and then select your account. Click the Security 
tab, and then enter the certificate information. For more information, search for “security” in Help. 

Entourage includes additional security features to ensure that your computer and your e-mail 
messages are protected. 

! Virus protection   Because computer viruses are commonly spread through e-mail 
attachments, you can request that Entourage alert you before you open a message 
attachment. This gives you the opportunity to delete the message without opening the 
attachment. To turn on alerts, click Entourage > Preferences. Under General Preferences, 
click Security, and then select the options you want. 

! Internet connection security   Internet service providers and internal networks offer different 
levels of protection based on a variety of protocols, such as Secure Sockets Layer (SSL), 
SMTP authentication, and password protection. The security features available to you depend 
on your connection type. The information you need to enter in your account settings will be 
provided to you by your Internet service provider or network administrator. 
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The Entourage window 
When you start Entourage, the Entourage window displays the contents of your Inbox for your default 
account. 

 

  Navigation buttons  

  Folder list 

  Message list 

  Preview Pane

Z To switch from one Entourage feature area to another, click a navigation button. 

With some variations, each feature area displays a list of the contents in the window. The list is 
arranged in columns, with one or two rows for each item. Some information about each item is also 
displayed in the preview pane. 

Z You can do any of the following: 

! To see more details for an item, double-click it. 

! To create a new item, click the New button. 

! To sort the items in the list, click a column heading. Click it again to sort in the 
reverse order. 
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Communicating by using e-mail 
When you send an e-mail message from Entourage, it goes to a mail server, most likely managed by 
your Internet service provider or belonging to your company network, before being sent through the 
Internet to its destination.  

When you receive an e-mail message, it arrives first at an incoming mail server. What happens next 
depends on the type of account you have: 

! POP (Post Office Protocol)   Entourage connects to the mail server and then moves the 
messages to your computer. These messages appear in the Inbox under Folders On My 
Computer in the folder list. By default, messages are stored on the mail server only until you 
receive them. After that, they are stored on your computer until you delete them.  

! IMAP (Internet Message Access Protocol), Exchange, and Hotmail   Entourage connects to 
the mail server but does not move the messages to your computer; the messages remain on 
the mail server until you delete them. These messages appear in folders under the IMAP , 
Exchange , or Hotmail  folder in the folder list.  

Note for POP   You can set up a POP account to leave larger messages or copies of messages on the 
server. These messages still appear in the Inbox, even though they have not been downloaded. You 
can choose which of these messages you want to download by clicking  next to the message in the 
message list, and then clicking Receive Entire Message at Next Connection on the pop-up menu. 

Notes for IMAP 

! To receive messages in a folder you have subscribed to, click the folder in the folder list.  

! To receive messages in a folder you have not subscribed to, double-click the folder in the right 
pane. 

Notes for Exchange 

! Depending on the network, new messages will either be displayed automatically as they arrive 
or will be displayed after Entourage completes a check for new messages on the Exchange 
server once every minute. 

! Exchange caches (temporarily stores) messages on your computer so that you’ll be able to 
continue working even if you cannot connect to the server.  

! If you’re traveling or don’t want to connect to the server for a period of time, click 
Entourage > Work Offline. 
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View the message list 
When an e-mail message arrives, you’ll see it in your Inbox. Mail arrives at different times, depending 
on the following mail settings and how you’re connected to the mail server: 

! As soon as the message arrives. This is common for users connected to a network. 

! Whenever you connect to the Internet — for example, for dial-up connections. 

! Whenever scheduled. Click Tools > Schedules, and then click New to create a schedule for 
sending and receiving mail and for emptying the Deleted Items folder. At any time, you can 
click Tools > Run Schedule to perform the scheduled events immediately. 

! Whenever you click Tools > Send & Receive > Send & Receive All. Only messages from 
accounts that are included in your Send & Receive All schedule are received. 

Until you read a message, it appears in boldface at the top of the list, with a star preceding the name 
of the sender.  

In addition to the star, you may see other icons in the narrow columns preceding the name. If you 
forget what an icon means, rest your pointer over the column heading. 

 Link   Indicates that this item is linked to another item. Double-click the link to select from a list 
of items. 

 Online status   Indicates whether the message resides on your computer or on the mail server 
(POP and IMAP only). 

 Message status   In addition to a star for unread messages, other icons indicate other statuses, 
such as whether you’ve replied to or forwarded this message. 

 Priority   Indicates the priority level the sender set for this message.  

 Attachment   Indicates that the sender has attached a file to this message. Double-click the 
paperclip to open the attachment or to save it on your computer. 

Z You can adjust your view of the message list in many ways, including the following: 

! Drag the boundary area between the list and the preview pane to see either more 
messages or more of the preview pane. 

! Change the order in which the messages are listed by clicking a column heading to sort 
by that column. Click it again to sort in the reverse order. 

! Turn the display of the Preview Pane on or off or specify where you want it displayed. Click 
View > Preview Pane, and then click an option. 
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Read and respond to messages 
Z To read an e-mail message, double-click it in the message list. 

 

You can also read a message in the preview pane by single-clicking it. 

Z With the message open or selected in the message list, you can do any of the following: 

! Reply to it   Click Reply . The message form is automatically addressed to the 
original sender and RE: is inserted at the beginning of the subject line. Click Reply All 

 to reply to all original recipients. By default, the original message is included in the 
reply.  

! Forward it   Click Forward . Enter the e-mail address of the person you want to 
forward the message to. You can also include a message of your own at the top. 
Attachments are also forwarded. FW: is inserted at the beginning of the subject line. 

! Flag it   Click Flag  so that you know you need to follow up on the message. 

! Move it   Click the message in the list and drag it to a folder. See “Create folders” on 
page 93 for more information. 

! Delete it   Click Delete . Deleted messages are placed in the Deleted Items folder 
and can be retrieved until that folder is emptied. (Hold down CONTROL while you click the 
Deleted Items folder, and then click Empty ‘Deleted Items’.) 
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Tips 

! To add the sender’s e-mail address to your Address Book, click Tools > Add to Address 
Book. 

! To open a compressed file you receive as a file attachment, double-click it. The Macintosh 
Stuffit program that ships with the Mac OS will expand the file for you. 

! When you open an encrypted message, Entourage automatically decrypts the message. When 
you open a digitally signed message, Entourage uses the attached certificate (public key) to 
validate the private key used to digitally sign the message and determine that no forgery or 
false representation has occurred. A summary of the security information Entourage is able to 
determine is displayed in the Info Bar at the top of the message. For more information, click 
View Details.  

Send a message 

1. In the Mail window, click New . 

 

2. In the To box, enter the e-mail address of the recipient, and then press RETURN. 

3. Type a subject for your message. This is the subject that will appear in the recipient’s 
message list. 

4. Type your message. 

5. Click Send Now . 

For more details about this process, see the following sections. 
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Address the message 
Entourage makes addressing your messages easy by displaying a list of names that match the letters 
you type in the To box. This list consists of contacts from your Address Book and the names of people 
with whom you have recently exchanged messages.  

Z Do any of the following: 

! To enter multiple addresses, press TAB after each address. 

! To select a recipient from your Address Book, click Address Book , select a 
recipient, and then drag the recipient’s name to the appropriate field. 

! Enter an address in the Bcc box if you don’t want it to be visible to the recipients whose 
addresses are entered in the To and Cc boxes. 

Format the message 
With Microsoft Entourage, you can send and receive messages in two formats: Hypertext Markup 
Language (HTML), which is the default format, and plain text. 

HTML   This format is the standard for formatting text on the World Wide Web. With HTML, you can 
add special emphasis or structure to message text by applying a variety of formatting, including text 
formatting, numbering, bullets, alignment, and background colors. To further enhance message text, 
you can add a variety of multimedia elements, including pictures, sounds, movies, and background 
pictures. 

Note   E-mail programs that cannot read HTML may display an HTML message either as unformatted 
text or as a file attachment. In either case, the recipient can still read the text of your message. Also, 
messages in HTML format can be large and may take longer to send and receive, especially those that 
contain multimedia elements. 

Plain text   If you do not send a message in HTML format, Entourage automatically sends the message 
in plain text format. Plain text messages contain no formatting, so you can be sure that the message 
will look the same to a recipient as it does to you.  

Tips 

! To change the default message format, click Entourage > Preferences. Under Mail & News 
Preferences, click Compose. Select your formatting options under General.  

! To change the message format for the message you’re composing, click Format > HTML. 
A checkmark preceding HTML on the menu means that you’re creating a message in HTML 
format. Also, if the Formatting toolbar is displayed in a message you’re writing, you’re using 
HTML format. 
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Notes 

! When you reply to a message, Entourage keeps the message in the format in which it was 
sent. 

! You can turn off HTML format in messages you send but not in messages you receive.  

! Turning off HTML format in a message removes all text formatting and converts inline 
multimedia elements, such as pictures, into attachments. 

Add your signature 
Z Use the signature feature to insert any standard text you want at the end of a message. 

! To create a signature, click Tools > Signatures, and then click New. Name the signature 
so that you can easily identify it, and then type the text. 

! To insert the signature at the end of a message, click Signature , and then select it 
from the list. 

! To automatically insert the signature at the end of all your messages, click Tools > 
Accounts, and then double-click the name of the account. On the Mail or the Options tab 
in the Edit Account dialog box, select a default signature under Message Options. 

Attach a file or folder 

Z To attach a file or folder to a message, click Add Attachments , and then select the file 
or folder. 

Your Internet service provider sets a limit to the size of the files you can attach, typically around 1 MG. 
If you’re sending a large file, use a program such as Macintosh Stuffit, included with your Macintosh, 
to compress the file before sending it. Folders are automatically compressed when they are sent. 

Encrypt a message or add a digital ID 
Entourage 2004 allows you to encrypt a message so that it is unreadable to anyone other than the 
intended recipient. You can also digitally sign a message to assure the recipient that the message is 
really from you. To digitally sign a message or enable others to send an encrypted message to you, you 
first need to obtain a digital ID. 

! To get an Internet digital ID, request one from a certification authority. For a list of certification 
authorities, visit http://office.microsoft.com/assistance/. 

Most companies charge a small fee for their certificate services. 

http://go.microsoft.com/fwlink/?linkid=20548&amp;clcid=0x409
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A digital ID consists of an irreplaceable private key, which is stored on your computer, and a public 
key, which you send to people when you send them a digitally signed message.  

! To digitally sign and/or encrypt a message you’re composing, click Options , and then 
click Security > Digitally Sign Message or Encrypt Message. 

When you receive a digitally signed message, in the Info Bar at the top of the message, click View 
Details. On the General tab, click Add to Contacts. The certificate is stored with this contact and 
allows you to send encrypted messages to the contact. 

You can view a contact’s certificate at any time by opening the contact, and then clicking the 
Certificates tab. 

 

Deliver the message 

Z To send a message, in the message window, click Send Now . 

The message is placed in your Outbox, which you can see in the folder list. What happens next 
depends on your connection type: 

! The message is sent immediately, either through a network connection or by first dialing up 
the modem connection. 

! The message stays in the Outbox until you click Send & Receive  or until a scheduled 
Internet connection is established. 

If you want to save your work but aren’t ready to send the message, click Save as Draft . The 
message is moved to the Drafts folder in your folder list and can be reopened at a later time. 
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Create folders 
Entourage provides you with many options for managing the messages you receive. The primary 
method is the use of folders. By default, your folder list is displayed on the left side of the Mail 
window. For each account you create, Entourage provides the following folders: Inbox, Drafts, Outbox, 
Sent Items, Deleted Items, and a junk e-mail folder. You can create as many additional folders as you 
want, either under Folders on My Computer or under a specific account. Depending on the type of 
account you have, account folders may be located on a server or on your computer. 

Z Do any of the following: 

! To create a folder, click File > New > Folder. Name the folder, which appears in your 
folder list. 

! To create a subfolder, in the folder list, click the folder for which you want to create a 
subfolder. Click File > New > Subfolder. Name the folder, which appears in your folder 
list. 

! To move a message to a folder, select it in the message list, and then drag it to the folder. 

Set up rules 
You can set up rules to automate a variety of tasks. For example, you can set up a rule to place all 
mail received from a specific e-mail address directly into a specific folder. 

Z To set up a rule, click Tools > Rules. Click the tab for the account type, and then click New. 
If you have multiple accounts, you’ll need to set up separate rules for each account. Select 
the criteria you want. For more information, search for “rules” in Help. 
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Group messages 
You can group messages so that all messages about the same topic (with the same subject line) 
appear together in Entourage. Replies are indented, producing a cascading effect that makes it easier 
to follow the flow of the discussion. Groups can be expanded and collapsed to make it easier to focus 
on the most important messages. 

Z To view your messages by group, click View > Arrange By > Show in Groups, and then click 
View > Arrange By > Subject. 

Click the arrow next to a group to see individual messages. 

Use Junk E-Mail Protection 
Junk E-mail Protection helps prevent junk e-mail (spam) from cluttering your Inbox. Entourage 2004 
uses the Microsoft SmartScreen technology to make the filter more accurate in its detection of junk 
e-mail.  

The filter identifies junk e-mail and places messages identified as junk e-mail directly into the Junk 
E-mail folder. It’s a good idea to regularly check the contents of your Junk E-mail folder to see whether 
it contains messages that have been incorrectly identified as junk e-mail. 
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Z To turn the junk mail filter on or off, or to change the level of filtering, click Tools > 
Junk E-mail Protection, and then choose the options you want. 

 

! If a junk e-mail message is placed in your Inbox, select the message, and then click Junk 
on the toolbar. Entourage moves the message to the Junk E-mail folder. 

! If a legitimate message is placed in your Junk E-mail folder, select the message, and then 
click Not Junk on the toolbar. Entourage moves the message to the Inbox and gives you 
some options to prevent similar messages from being classified as junk in the future. 

Back up messages 
You can back up your e-mail by copying it to a file and then moving the file elsewhere on your 
computer. 

Z Drag the message or the folder from Entourage to the desktop, and then move the file to the 
location of your choice. You’ll need to drag subfolders individually. 

Because the MBOX text file that’s created in this process is industry standard, you can use it to 
transfer messages to others, who can then import them into their own mail programs. This method is 
also an easy way to archive old projects so that you can delete them from Entourage. 



 

Communicating through Entourage 

96 

Organizing contacts in the Address Book 
The Address Book is a handy place to store the addresses and phone numbers of business contacts, 
friends, and family. 

Z To view your Address Book, click Address Book  in the navigation pane. 

The Address Book window displays a list of contacts in the upper portion of the window and a preview 
pane in the lower portion. You can sort the list by clicking column headings, and you can double-click a 
row to open the details for a contact. 

 

The Address Book provides views, rather than folders, that allow you to see a specific subset of your 
list. You can also view the list by category, project, or search criteria, as described in “Managing 
information in Entourage” on page 105.  

In the preview pane and on the Summary tab of the contact window, you’ll see icons preceding 
different types of information. Click icons to do the following: 

 Connect to the Web to retrieve a map or driving instructions. 

 Open your Web browser and connect to this address. 

 Open an e-mail message displaying this address in the To box.

 Display a magnified version of the phone number. 

 Create a recurring event in Calendar. 
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Create a contact 

1. Click Address Book . 

2. Click New . 

3. In the Create Contact dialog box, enter the information you want for the contact, and then do 
one of the following: 

! To save this contact and close the Create Contact dialog box, click Save & Close . 

! To enter more information about this contact, click More and then enter any additional 
information you want. 

4. Do one of the following: 

! To save this contact, click Save , and then click Close. 

! To create additional contacts, click Save & New . 

Tips 

! For contact information for which you include more than one entry, such as telephone 
numbers, e-mail addresses, and street addresses, the first one entered is the default unless 
you indicate otherwise in the contact window. 

! When you install Office, a contact called the Me contact  is created for you, with the 
information you enter during setup. This information is shared by all Office programs. For 
example, it is used to add your name to comments that you add to Office documents. 

In addition to tracking contact information, the Address Book interacts with other Office features:  

! When you address a message, Entourage looks for contact information you stored in the 
Address Book and displays names from the list as you type. For more information, see 
“Address the message” on page 90.  

! Word uses the names and addresses stored in the Address Book when you create data merge 
documents, such as mass mailings or address labels. 
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Create a group 
You can create groups of contacts so that you can address an e-mail message to multiple people by 
group name. 

1. In the Address Book, click Add Group . 

2. Name the group. This is the name you’ll enter in the To box when addressing an e-mail 
message to the group. 

3. Click in the list box to add e-mail addresses to the group.  

4. Click Save. The group name appears in your Address Book. 

Print the Address Book 

Z To print your contacts, click Print , and then select the desired options. Click Options to 
specify which fields of information to include for each contact. 

You can print selected contacts or the entire Address Book. The preview thumbnail will show you how 
the printed list will look. 

Import and export contacts 
You can import contacts into the Address Book from another program. Entourage has automated this 
process for some programs; for others, you’ll need to import the information as a text file. 

1. Click File > Import. 

2. Click Import information from a program. 

3. Select the program you want to import information from. 

4. Click Contacts. 

5. Locate the program on your computer or network, and then import the contact information. 
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If the PIM you want to import from is not on the list — for example, Outlook 2000, Outlook 2002, or 
Outlook Express 5 for Windows — you can import and export the entire Address Book as a 
tab-delimited text file, which is compatible with Entourage and most other PIM programs. To do so: 

1. Export contacts from the source program. The contacts can be exported from any program, 
including spreadsheet and database programs. Check your program documentation to find 
out how to do this. 

2. Transfer the exported file to your Macintosh by sending it as a message attachment to your 
Entourage account. 

3. Click File > Import, and then click Import from a Text File. If the items of contact information 
stored in the text file are labeled differently from those in Entourage, you may need to specify 
(map) how the data fields in the source program correspond to the fields in Entourage. You 
can save this mapping in a file for future use. For more information, search for “import 
contact” in Help. 

You can export your Entourage contacts to a text file that can be read by any PIM or word processing 
program. 

Z To export your contact list to a tab-delimited text file, click File > Export Contacts, and then 
name the file. 

Tip   You can import and export individual contacts in the standard vCard format, which is compatible 
with many other programs, including Outlook and Outlook Express for Windows. To send a contact as a 
vCard, select the contact in the Address Book, and then click Contact > Forward as vCard. To import 
a vCard, drag the attached .vcf file from the e-mail message to the Address Book window. 

You can import PST files created in Outlook 2001 for Mac into Entourage by using the PST Import Tool. 
You can download the free PST Import Tool from the Download center at 
http://www.microsoft.com/mac/download/. System requirements and installation instructions are 
included on the Web site. 

Creating events in the Calendar 
The Calendar is an easy-to-use planner and scheduler that helps you keep track of your time. You can 
use it to schedule appointments and events, plan meetings, and set reminders. The Calendar offers 
many ways to view events, and you can customize it to suit your needs. You can even save the 
Calendar as a Web page to share with your friends and family. 

Z To view your Calendar, click Calendar  in the navigation pane. 

http://go.microsoft.com/fwlink/?LinkId=18213&clcid=0x409


 

Communicating through Entourage 

100 

The Calendar is displayed in the Month view, or whichever view was last used. 

 

Z When viewing information, you can do any of the following: 

! To maximize space for the Calendar view, click the Calendar menu, and then click to 
remove the checkmark from items that you don’t want displayed: Toolbars, Folder List, 
or Tasks Pane. 

! To change views, click a view button at the top of the Calendar. To display the current 
view in list format, click Calendar > List. 

! To change dates, click a date in the mini-calendar under the view pane, or click the 
previous or next buttons above the mini-calendar. You can view a specific date range, 
up to six weeks long, by dragging your mouse over the dates you want to view in the 
mini-calendar.  

! To quickly display a specific date, click View Date , and then enter the date you 
want. 
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Create an event 
You can schedule events in the Calendar just as you do with a paper planner or wall calendar. You can 
arrange an all-day or multi-day event, such as someone’s birthday or a vacation, or an event of shorter 
duration, such as a dental appointment or a business meeting. Events can appear in the Calendar one 
time, or they can recur at intervals you specify. To do so: 

1. Click Calendar . 

2. Click New . 

3. In the Subject box, type the name or other identifying information about the event. 

4. To specify a place for the event, type it in the Location box. 

5. Enter the dates and times that the event will start and end. 

6. Select any other options you want. 

Tip   You can also create a new event by double-clicking the date and time of the event in Day, Work 
Week, and Week views. The correct date and time are automatically entered in the new event window. 
You can create a new all-day event by double-clicking the day header in Day, Work Week, and Week 
views, or by double-clicking a day in Month view. 

Entourage provides a variety of options to make using your Calendar even more useful: 

! Recurring events   Entourage automatically inserts each occurrence into your Calendar at the 
intervals you specify. See “Recurring events” on page 102.  

! Reminder   Entourage displays a reminder on your screen before the event. By default, this is 
15 minutes. 

! Travel time   Entourage adds the time you specify here to the reminder time to determine 
when to display the reminder on your screen. Travel time is displayed as a yellow bar before 
and/or after the event on your Calendar.  

! All-day events   Click the All-day Event box if the event you’re entering lasts the entire day or 
is associated with no particular time of day. All-day events appear at the top of the list in Day 
view, and in all views, Entourage displays the day shaded to indicate an all-day event. You can 
create an event that spans multiple days by specifying the date range when creating the 
event. 
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Recurring events 
Z To specify an end date for a recurring event, click Edit in the event window, and then do one 

of the following: 

! To create an event that recurs a specific number of times, click End after, and then type 
the number of times the event occurs. 

! To create an event that recurs until a specific date, click End by, and then enter the date 
of the last event. 

 

Set up a meeting 
You can schedule events that you want to invite others to, such as meetings.  

1. In the Calendar, create an event as described in “Create an event” on page 101. 
Or double-click an existing event that you want to invite others to. 

2. Click Invite . 

3. In the Invite box, do one of the following: 

! To invite a person or group in the Address Book or with whom you have recently 
exchanged e-mail, type the first few letters of the name, and then click the 
appropriate name on the pop-up menu. To select names from the Address Book, 

click Address Book . 

! To invite someone who is not in the Address Book or with whom you haven’t recently 
exchanged e-mail, type the person’s e-mail address, and then click Add. 
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4. If you and the other attendees are Exchange users, click the Scheduling tab and check their 
schedules to find an available time slot. Busy times are represented by a shaded bar. Make 
sure you’ve selected your Exchange account in the From box. 

5. Click Send Now  or Send Later . 

Notes 

! If you’re an Exchange user or if the recipient’s e-mail program supports Internet 
Calendaring (iCalendar), the recipient can use e-mail to accept, tentatively accept, or 
decline your invitation. 

! If you are using an Exchange account, you can specify another person as a delegate to 
act on meeting requests on your behalf. Before someone else can access and manage 
your meeting requests, you must add the person as a delegate. If you are using Microsoft 
Exchange Server 2000 or later, you can use Entourage to add a delegate. For more 
information, search for “delegate” in Help. 

Send event cancellation notices 
1. In the Calendar, double-click the event that you sent invitations to. 

2. Click Cancel Invitations . 

A message is displayed asking if you want to send a cancellation notice to those invited to the 
event. 

3. Do one of the following: 

! To send a cancellation notice with comments, click Yes, with comments. 

! To send a cancellation notice without comments, click Yes, without comments. 

! To cancel an event without sending a cancellation notice, click No. 

4. Click OK. 

Print your Calendar 
Entourage 2004 gives you many new options for printing your Calendar so that it looks good and 
includes the information you want. 

Z To print your Calendar, in the Calendar window, click Print . Select the view and the 
dates you want. Click Layout for more printing options. 
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Creating a to-do list in Tasks 
Whether you have daily tasks to track or tasks for an ongoing project, such as planting and 
maintaining a garden, you can create and manage a list of these tasks in Entourage. And you can 
choose to receive timely reminders as the tasks become due.  

Z To view your complete list of tasks, both present and future, click Tasks  in the navigation 
pane.  

 

The icons that appear as column headings provide additional information about the task: 

 Indicates that a task is linked to other items in Entourage. Double-click the link to open the 
linked items. 

 Indicates whether the task is complete. Click the box to mark a task as complete. 

 Indicates the priority of the task (highest, high, low, lowest). 

 Indicates that a task is scheduled to repeat. 

 Indicates that a reminder has been set for the task. 

Z To create a task, click New . Name the task, and then choose the options you want. 

You can assign the task to a category and/or project so that you can display it in a task view. 

Z To view your current tasks at the same time you’re looking at your Calendar events, click 
Calendar > Task Pane in the Calendar window. 



 

Communicating through Entourage 

105 

Creating notes 
Create electronic notes in Entourage just as you would sticky notes. Use notes to jot down Web 
addresses, questions, or ideas. You might want to create a note relating to a task you’ve entered and 
then link the two. 

Z To view your note list, click Notes in the Entourage navigation pane.  

 

You can sort the list by clicking any of the column headings. Entourage provides the custom Notes 
views you see listed in the Views pane. 

Z To create a note, click New . Name the note, and then type the text. 

You can format the text using any of the options you see on the toolbar. 

Managing information in Entourage 
As your Entourage lists grow, it’s important to be able to find the information you need. In e-mail, you 
can create folders to help you stay organized. See “Create folders” on page 93 for more information.  

Entourage offers several additional ways to find and organize information. And if you’re working on a 
project, be sure to use the Project Center, new in Office 2004, which keeps track of all the types of 
information associated with that project. The Project Center is described in “Managing Project 
Information” on page 131. 
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Find and Advanced Find 
Z To search for text in one or all areas of Entourage, click Edit > Find. For more options, click 

Edit > Advanced Find.  

The items in which the text is found are displayed in a Search Results window. 

Search 
In the main window of each of the Entourage feature areas, you’ll see a Search box in the upper-right 
corner of the window. Use this box to search for a subset of the list of items currently displayed in the 
window. 

 

Z In the first box, click an option to indicate how you want to search the list. In the text box, type 
the text you want to find.  

As you type, Entourage narrows the choices shown in the list. The label (Search Results) appears 
above the list as a reminder that you’re seeing only a portion of the list. 

Z To display the entire list again, click Clear . 

Categories 
You can organize all types of items in Entourage — such as messages, Calendar events, and 
contacts — into categories so that you can more easily find the information you need. Each category is 
associated with a color so that you can tell at a glance which items belong to which categories. And 
you can sort and filter items in a list by category. 

Z To assign an item to a category, select it in the list, click Categories , and then select a 
category.  

When you assign a contact in the Address Book to a category, all messages you receive from that 
contact are assigned to the same category as the contact. (You can change this default in 
Preferences on the Entourage menu.) 

Entourage provides you with several default categories to which you can assign items. In addition, you 
can create your own categories. 

To create your own category, click Categories > Edit Categories > Add Category. 
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MSN® Messenger for Mac 4.0 is an instant messaging program that you can use to communicate in 
real-time with your colleagues, family, and friends. To send instant messages, you and the person you 
want to communicate with must have MSN Messenger installed and be connected to the MSN 
Messenger server.  

You can communicate with MSN Messenger users on many platforms — Macs, Windows-based 
computers, and mobile devices and pagers. You can send text, files, audio, and graphics just as you 
do with e-mail. You and a friend can even browse the Web together! 

This chapter describes the primary features of MSN Messenger and explains how to use them. For 
more information and for detailed procedures, look in Help. 

Setting up .NET MSN Messenger service 
When you install Office 2004, a program icon for MSN Messenger is placed in the Dock. Click the MSN 
Messenger icon to install the program, or double-click the icon in your Applications folder. You can 
also download it for free from the Microsoft Web site at http://www.microsoft.com/mac/. 

Before using MSN Messenger, you’ll need to sign up for the .NET MSN Messenger service, which is 
also free. To use this service, you’ll need to have credentials on the Microsoft Passport Network. 
Passport Network is a service offered by Microsoft that enables you to use your credentials (e-mail 
address and password) to sign in to all Passport Network participating sites and services. This is the 
e-mail address and password you’ll use to sign in to MSN Messenger.  

If you use Hotmail, or MSN is your Internet service provider, you already have credentials on the 
Passport Network. If you need to create credentials to use on the Passport Network and/or would like 
more information about Passport Network credentials, go to the Microsoft Passport Network Web site 
at https://accountservices.passport.net/ppnetworkhome.srf.  

Signing in 
Z To sign in to MSN Messenger, click the MSN Messenger icon in the Dock. Click the Sign in 

link in the Startup window, and then enter your e-mail address and password. You can choose 
to sign in with a status of Online or Invisible, as described in the following section. 

If you have problems signing in, see the troubleshooting topics in Help. You can check the status of 
the .NET server and request support at http://messenger.msn.com/Status.aspx. 

Tip  To start MSN Messenger whenever you start your computer, click MSN Messenger > 
Preferences. On the General tab, under General, select the Run this program when I start 
my computer check box. 

http://go.microsoft.com/fwlink/?LinkId=26828&clcid=0x409
http://go.microsoft.com/fwlink/?LinkId=18213&clcid=0x409
http://go.microsoft.com/fwlink/?LinkId=45663&clcid=0x409
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The MSN Messenger window 
When you start MSN Messenger, you’ll see the MSN Messenger window, which displays your status 
and contact list. 

 

If you choose the Online status when you start MSN Messenger, your contacts who are online will see 
that you’re online. 

Z To change your status, click the MSN Messenger icon preceding your name, and then select a 
status from the list.  

Notes 

! If you select Invisible as your status, you’ll appear to others to be offline, and your contacts 
won’t be able to communicate with you. You’ll be able to see which contacts on your list are 
online, but you won’t be able to communicate with them. 

! By default, your status changes to Away whenever you haven’t used your computer for five 
minutes. You can turn this option off or change the time period in Preferences on the 
General tab. 
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Z Click an icon at the top of the MSN Messenger window to do any of the following:  

! Add   Add a contact. 

! Send   Select a contact to whom you want to send a message. 

! Send File   Select a contact to whom you want to send a file or photo. The file is sent as 
soon as you identify it. 

! Page   Send a text message to a pager. 

! Mail   Switch to Entourage or your Hotmail account. A new e-mail message is created with 
the transcript of the conversation in the body of the message. 

Even if you close the MSN Messenger window, the program continues to run so that you can receive 
notifications and instant messages.  

Z To display the MSN Messenger window once you’ve closed it, on the MSN Messenger menu 
bar, click View > Contact List.  

The bottom portion of the MSN Messenger window shows you some current topics from MSN. Click in 
this area to open MSN in your browser. 

Z To turn the display of this pane on and off, click View > Promotional Pane. 

Creating a contact list 
You can send an instant message to anyone who uses MSN Messenger. If you’re going to send 
messages to certain people regularly, you can add them to your contact list to avoid typing their 
addresses each time you send messages. 

Z To add a contact, click Add in the MSN Messenger window. 

If you don’t know the contact’s e-mail address or sign-in name, click Contact > Search For a Contact. 
MSN Messenger attempts to find the name you enter by checking the MSN Member Directory. 
Contacts must have the MSN Messenger program installed and credentials (e-mail address and 
password) to sign in to the Passport Network. If you attempt to add a contact who doesn’t have 
credentials on the Passport Network or the MSN Messenger program, you have the option to send an 
e-mail message inviting him or her to download the program and create credentials for the Passport 
Network. 
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Manage your contact list 
You can have up to 150 contacts in your contact list. 

Z You can do any of the following with your contact list: 

! To change the order in which your contacts appear in the contact list, click Contact > 
Sort Contacts by, and then select an option. You can view your contact list by group, by 
whether contacts are online or offline. 

! To save your contact list outside MSN Messenger, click File > Save Contact List, and 
then name the file. You can share your contact list with a friend by sending the file as an 
attachment to an e-mail message or an instant message. 

! To import a contact list that has previously been saved to a file, click File > Import 
Contacts From a Saved File, and then locate the file. MSN Messenger won’t import 
duplicate entries. 

Tips 

! If you are going to send the contact list file to a Windows MSN Messenger user, add a .ctt file 
name extension when you save the file. 

! If you want to delete some of the contacts before you send your list, you can open the list and 
edit it in TextEdit, the Macintosh text-editing program located in your Applications folder. 

Create groups 
You can organize your contacts by putting them into groups. MSN Messenger provides the following 
groups to get you started: Friends, Coworkers, and Other Contacts (the default group). When you 
import a contact list, a new group composed of this list is created automatically. 

Z When working with groups, you can do any of the following: 

! To create a group, click Contact > Add a Group. In the MSN Messenger window, type the 
group name.  

! To move a contact from one group to another, click the contact and drag it to another 
group. 

! To copy a contact to another group, hold down OPTION as you drag. 

Messaging 
Z To initiate a conversation with another MSN Messenger user, in the MSN Messenger window, 

click Send, and then select a recipient. Or click Contact > Send Instant Message, and then 
select a recipient. To send a message to someone not in your contact list, click Other, and 
then enter that person’s address.  
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You’ll see the conversation window, addressed to the recipient you selected. 

 

Z To send an instant message, type your text in the bottom portion of the window, and then 
click Send (or press ENTER).  

When typing your message, you can do the following: 

! Click Font to select the font, font style, color, effects, and size of the text for your message.  

! Click Emoticon and select a picture to express emotion.  

You’ll be notified that the message has been sent or received. Only recipients who are online when you 
send the message will receive it. 

When the recipient responds, you’ll see both sides of the conversation displayed in the main body of 
the conversation window. 

Click an icon at the top of the conversation window to do any of the following: 

! Invite   Invite another MSN Messenger user into the conversation. A message will 
automatically be sent to that person. 

! Block   Prevent someone you specify both from contacting you and from seeing your 
online status. 

! View Profile   Display a personal description that the selected contact has posted. 

! Send File   Send a file or photo to someone in the conversation. 

By default, no record of the conversation is kept. However, you can save messages, as described 
in “Saving messages” on page 115. 
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Setting privacy options 
You can control the amount of personal information you make available to other MSN Messenger 
users in several ways. 

Block messages 
You can avoid receiving messages from other MSN Messenger users by blocking them. Blocking 
messages causes your status to appear as offline to the specified users. 

Z You can block messages in the following ways: 

! To block messages from someone during a conversation, click Block on the toolbar. 

! To block messages from a specific person in your contact list, click MSN Messenger > 
Preferences. On the Privacy tab, click the name in the My Allow List, and then click 
Block, which moves it to the My Block List.  

! To block messages from all users not in your contact list, click MSN Messenger > 
Preferences. On the Privacy tab, click All Other Users in the My Allow List, and then 
click Block, which moves it to the My Block List. 
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Create a profile 
You can post a public profile to provide personal information to other Passport Network users. 

Z To create or change your public profile, click MSN Messenger > Preferences. On the 
Personal tab, under My Public Profile, click Edit Profile. 

A Web page opens, and you can create or change the description of yourself that other Passport 
Network users can see. You’ll need Internet Explorer 4.5 or later or Netscape Navigator 4.0 or later to 
do this. 

 

Z To view a contact’s profile, click the contact name in the MSN Messenger window, and then 
click Contact > Manage Contacts > View Profile. 



 

Communicating by Using MSN Messenger 

115 

Receive alerts 
Alerts with accompanying sounds are displayed in their own message box in the upper-right corner of 
your screen. An alert can be displayed for any of the following reasons: 

! Sign-in alert   Lets you know when a contact signs in. Click the alert to start a conversation 
with that contact. 

! Instant message alert   Signals that you have received a message in MSN Messenger. 

! E-mail alert   If you have a Hotmail or an Entourage account, lets you know when new e-mail 
messages arrive. 

Z To change when and how alerts are displayed, click MSN Messenger > Preferences. On the 
General tab, under Alerts, choose the options you want. 

Saving messages 
By default, conversations are deleted when the conversation window is closed. 

Z You have two options for saving your conversations: 

! To save the current conversation, click File > Save As, and then name the file. 

! To automatically save all conversations, click MSN Messenger > Preferences, and then 
click the Privacy tab. Select the Save Conversations check box, and then click the option 
you want. 

After you archive a conversation, you can view it at any time. 

Z To view an archived conversation, click View > Conversation History. In the Message 
Archiving list, click the contact that you want to view your past conversations with. In the right 
pane, click the date the conversation occurred. To search for specific text, type the text in the 
search box at the top right of the Conversation History dialog box. 
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Office integration 
MSN Messenger is an integral part of Office 2004 and is integrated with other Office programs as 
follows: 

! When you receive an e-mail message from someone in Entourage, you can add that person to 
your MSN Messenger contact list. 

! When you create a new contact in Entourage or MSN Messenger, you have the option of 
adding the contact information to both programs.  

! Each contact card in the Address Book contains an integrated MSN Messenger menu. On the 
Summary tab of a contact, click the icon preceding the name. You can use this menu to 
quickly sign in to MSN Messenger.  

! You can see the online status of project team members and colleagues in the Project Center 
in Entourage, and you can initiate a messaging conversation with them without switching to 
MSN Messenger. 

When working on a document that has been reviewed in Word, you can see in the comment bubbles 
whether the reviewers are online; if they are, you can initiate a conversation with them. You’ll also be 
able to transfer a document by using the MSN Messenger service without switching to MSN 
Messenger. 
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No program is an island. This chapter provides a larger context for your work in the Office programs 
and describes how you can share content and documents in a way that allows you and your 
colleagues to work most efficiently. 

This chapter covers the general Office features that you can use to share information, together with 
new features, such as the Compatibility Report, designed to make sharing easier and more productive. 

Sharing Office information 
After you enter information into an Office document, you can usually copy that information and paste it 
into another document, even those created with a different Office program.  

Copy and paste information 
The most common method of copying information to one or more destinations is by using the Copy 

and Paste commands. Buttons for the Copy command  and the Paste command  are 
located on the Standard toolbar of all Office programs. You can also find the same commands on the 
Edit menu. 

1. Select the information to be copied, and then click Copy . When you copy information, 
it’s placed on the Clipboard. 

2. Click where you want to insert the information, which may be in another document in a 

different Office program, and then click Paste . You can repeat this action to paste 
information into multiple locations. 

When information is placed in its new location, you’ll see a smart button. Click the button to select a 
paste formatting option.  
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If you plan to copy multiple items before pasting or if you want to reuse items sometime in the future, 
copy the items to the Scrapbook. To display the Scrapbook, click Tools > Scrapbook. You can add a 
selected item to the Scrapbook either by dragging it or by clicking Add. 

 

Drag information 
You can drag (move) selected text and graphics from one document to another, in the same or a 
different Office program.  

1. Position the document windows next to each other on your screen.  

2. Select the information and drag it to the destination window. You’ll see a shadow of the item 
as you drag. 
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Using Paste Special: embedding vs. linking  
You can use the Paste Special command to embed or link an object that you copied to another 
document. 

Embed   You can embed an object, such as a chart or a table, that you created in one document into 
another document. When you embed, the item becomes an object in the new document. If you want to 
change the content of the object, you can double-click the object to edit the data in the source 
document. 

Link   The data remains in the source document and is updated in the destination document when it is 
changed in the source document. Linking is a good method to use if you want to keep the size of the 
destination document small.  

1. In the source document, select the item you want to embed or link. 

2. Click Copy . 

3. Switch to the destination document, and then click where you want the information to appear. 

4. Click Edit > Paste Special. 

5. To create an embedded object, click Paste. In the As box, click the appropriate entry. To 
create a linked object, click Paste link. (Note that linking is not available in PowerPoint.) 
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Save pictures as files 
You can copy and paste pictures from one place to another in your documents. You can also save a 
picture from a document to a separate file. 

Z Hold down CONTROL while clicking the picture, and then click Save as Picture. You can save 
the picture in any of the graphics formats you see in the Format list. 

Choose a format appropriate for the program and operating system it will be used in, as described in 
“Pictures” on page 125. 

Copy Word elements into PowerPoint 
Z To copy a Word table into a PowerPoint presentation, select the table in Word, and then click 

Edit > Copy. In PowerPoint, with a slide displayed in normal view, click Edit > Paste. 

Z To convert a Word outline or document created with heading styles to a PowerPoint 
presentation, open the document in Word, and then click File > Send To > Microsoft 
PowerPoint. 

A new PowerPoint presentation is created. Each paragraph formatted with the Heading 1 style 
becomes the title of a new slide, each paragraph formatted with the Heading 2 style becomes 
a first level of text, and so on. 

To copy a Word document into a PowerPoint presentation: 

1. In the Word document, select the content you want to copy, and then click Copy . 

2. In the PowerPoint presentation, click the slide you want to insert the content into. 

3. Click Edit > Paste Special. 

4. Click one of the following: 

! To paste the content so that you can size and position it as you would a picture, 
click Picture. 

! To paste the content as an object that you can edit in Word, click Microsoft Word 
Document Object. 

! To paste the content as text, click Formatted Text (RTF), Styled Text, or 
Unformatted Text. 
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Use Excel elements in Word and PowerPoint 
Z To embed or link an Excel chart in your Word document or PowerPoint presentation, use the 

Paste Special command to paste the chart as a Microsoft Excel Chart Object. For more 
information, see “Using Paste Special: embedding vs. linking” on page 120. 

You can also copy Excel worksheet cells into a Word document or a PowerPoint slide: 

1. On your worksheet, select the range you want to copy, and then click Copy . 

2. Switch to your Word document or PowerPoint presentation, and then click the location where 
you want to insert the cells. 

3. Click Edit > Paste Special. 

4. Do one of the following: 

! To paste the cells so that you can size and position them like a picture, click 
Microsoft Excel Worksheet Object. 

! To paste the cells in Word as a table you can resize and format, click 
Formatted Text (RTF). 

! To paste the cells as text separated by tab stops, click Unformatted Text. 

5. In Word, to keep only the current results of any formula, click Paste. To keep the copied 
information up-to-date as the original data changes in Excel, click Paste Special, and then 
click Paste link. 

6. In PowerPoint, click OK. 

Export PowerPoint presentations to Word 
Z To export a PowerPoint presentation to a Word document, click File > Send To > Microsoft 

Word. A new Word document is created, with each slide title formatted as a Heading 1. 
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Copy Entourage contacts to Word 
Z To insert contact information from your Address Book directly into your Word documents, on 

the Tools menu, click Address Book, click the contact you want, and then click Insert. 

Tip   You can also use your Address Book as the source file for a data merge in Word. For more 
information, see “Working with mass mailings” on page 37. 

Sharing documents with users of 
other versions of Office  

Z To share Office 2004 documents with people using earlier versions of Office or with people 
using Office for Windows, click File > Save As. In the Format box, select the version in which 
you want to save the document. See the Description box for an explanation of a selected 
format. If you’re sending the document to an Office for Windows user, select the Append file 
extension check box. 

The Office program adjusts the formatting so that it can be read in an earlier version.  

Check compatibility 
The file formats for different versions of Office are compatible, including versions for the Mac and for 
Windows. However, differences in features can create some specific compatibility issues. Use the 
Compatibility Report, new in Office 2004, to check your document. The Compatibility Report scans a 
document and flags potential compatibility issues. You can then choose to address those issues 
before sending out the document so that you can be confident that the document will appear to the 
recipient as you intended it to. 



 

Sharing Information 

124 

To check a document for compatibility: 

1. Click View > Toolbox, and then click Compatibility Report.  

 

2. If you know which version the recipient is using, select it. Only compatibility issues relevant for 
that version are reported. 

3. Click Check Document. Office checks the document and flags all compatibility issues.  

4. Select the issue and read the description.  

5. Do one of the following: 

! To ask Office to make the necessary changes to the document, click Fix, if available. 

! To skip the issue, click Ignore. 

! To get more information, click Help. 

You’ll be notified of unresolved issues when you save the document. You can choose to ignore these 
issues or view the Compatibility Report for further information. 
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Ensure document compatibility 
This section includes information that will help you to ensure maximum compatibility when sharing 
Office for Mac documents with Office for Windows users. 

Fonts 
The standard Macintosh TrueType fonts use different font metrics from the standard Windows fonts. 
Even a short document can have different line and page breaks when you move it to the other 
operating system.  

Z To minimize font-mapping difficulties, use the Times New Roman, Arial, Courier New, or 
Wingdings font when sharing documents between a Macintosh and a Windows-based 
computer. 

Printer drivers 
Because Office programs on the Macintosh and on Windows-based computers use different printer 
and display drivers, the same document printed to the same printer from the two operating systems 
can have different line and page breaks. 

Z To ensure proper line and page breaks, use Print Preview  before printing. 

Pictures 
Each operating system manages screen and printer interaction differently to draw an object, and each 
uses its own graphics file format. However, cross-platform conversion takes place automatically, so 
the differences are subtle. 

Notes 

! When you insert pictures, it is a good idea to save them in a graphics file format that is 
common to both operating systems, such as Portable Network Graphics (PNG), Joint 
Photographic Experts Group (JPEG), or Graphic Interchange Format (GIF).  

! If color fidelity is important, use pictures saved in Portable Network Graphics (PNG) format. 
(For PowerPoint, make sure those viewing your presentation are using PowerPoint 2000 or 
later.)  

! If you need to use a picture saved in another format, use a graphics conversion program, such 
as Adobe Photoshop, Apple QuickTime Pro, or Lemke Software's Graphic Converter, to convert 
it to a common graphics file format. 
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Sharing information with non-Office users 

Word 
Z To save Word documents in other formats for use in different programs, click File > Save As. 

Select a format on the Format pop-up menu. 

You’ll probably want to choose one of the following: 

! Text Only   Saves text without formatting. Converts all section breaks, page breaks, and new 
line characters to paragraph marks. Uses the ANSI character set. Select this format only if the 
destination program cannot read any of the other available file formats. 

! Rich Text Format (RTF)   Saves all formatting. Converts formatting to instructions that other 
programs, including compatible Microsoft programs, can read and interpret. 

! Web Page (HTML)   Saves and opens documents in HTML format. Supports all versions up to 
HTML 3.x, some Internet Explorer and Netscape Navigator extensions, and CSS 1.0. 

Word is capable of opening documents created in many other programs. 

Z To convert most types of documents saved in another format to Word, just open the 
document in Word.  

When Word recognizes the file format, it converts the document and opens it. If Word cannot open the 
document you want, first open the document in the source program, and then save the document in a 
file format that Word can open. After the source document is converted, you can open it directly in 
Word. 

Excel 
Z To save Excel documents in other formats for use in different programs, click File > Save As. 

Select a format on the Format pop-up menu.  

Note   The SYLK (Symbolic Link) format saves the text, values, and formulas as they are displayed on 
the active worksheet but has limited cell formatting. If an Excel function is not supported in SYLK 
format, Excel calculates the function before saving the document and replaces the formula with the 
resulting value. 

Z To import a text file into Excel, click Data > Get External Data > Import Text File. Select the 
file you want to import, and then click Get Data to start the Text Import Wizard. 
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Extensible Markup Language (XML) 
XML allows you to share data between different programs. In Office 2004, Excel can read and write 
files in XML format. You therefore have the following options in Excel 2004: 

! Open and save a standard XML file created in Excel 2003 for Windows. 

! Exchange data with any file that conforms to the Excel XML schema. 

Tips 

! When you save an Excel file in XML format, some components, such as charts and macros, 
are lost. 

! XML is an uncompressed format, so the files will be significantly larger than Excel files. 

Entourage 
You can import information created in other programs, including contacts, Calendar events, notes, 
tasks, messages, rules, signatures, and account information. You can also import national and 
religious holidays to the Calendar. 

Z To import information into Entourage, click File > Import, and then follow the instructions in 
the Import Assistant.  

You can also import and export contact lists as text files, send and receive individual contact 
information as vCards, and import and export messages saved as an MBOX-format text file. For more 
information, see “Import e-mail and PIM information” on page 83. 

You can import PST files created in Outlook 2001 for Mac into Entourage by using the PST Import Tool. 
You can download the free PST Import Tool from the Download center at 
http://www.microsoft.com/mac/download/. System requirements and installation instructions are 
included on the Web site. 

Multilanguage support 
Office 2004 is available in English, French, Japanese, German, Spanish, Swedish, and Italian. In 
addition, Office 2004 displays, prints, and accepts the input of characters from a wide range of 
languages, including Greek, Russian, Czech, Japanese, Korean, and Chinese. To use these languages, 
you must select the appropriate keyboard layout. Click Apple > System Preferences. Under Personal, 
click International. On the Input Menu tab, click a language. 

If you work with Word and PowerPoint documents that contain text in more than one language (for 
example, in a multinational organization) or if you share documents with people who use Office on 
systems that run in other languages, you can identify the segments of text written in another language.  

http://go.microsoft.com/fwlink/?LinkId=18213&clcid=0x409
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Proofing tools provide spelling and grammar checkers, a thesaurus, hyphenation, and AutoCorrect 
features you can use to create and edit documents in different European languages when using Office 
programs. See Help for installation instructions and for a list of languages for which proofing tools are 
available in Office 2004. 

Z In Word and PowerPoint, to mark a section of text that’s in a language other than your default 
language, first select the text. Click Tools > Language, and then select the language you want 
from the list. 

If you installed proofing tools for the selected language, the spelling for that language will be checked. 
In Word, some proofing tools also check grammar. If you haven’t installed proofing tools, Office will not 
check the selected text for spelling and grammar. 

The Microsoft Language Register is a utility that you can use to enter Japanese text in documents 
created in another language. The Language Register contains special Japanese search, text editing, 
and document grid features. See Help for installation instructions. 

Z To enable the East Asian language features for an Office program, drag the program icon to 
the Microsoft Language Register, and then select the language from the pop-up menu. 

You’ll see the additional features listed under the standard menus.  

Tips 

! Date, time, and number style   The default styles for dates, times, and numbers are set on 
the tabs of the International dialog box under Apple > System Preferences > Personal. 
However, in an Office program, you can format these elements in the style you want for 
different languages. In Word and PowerPoint, click Insert > Date and Time, and then select a 
format. In Excel, click Format > Cells. On the Number tab, select the option you want. 

! Multilingual sorting rules   You can sort data in tables and lists in Word and Excel according 
to the rules of a range of languages. In Word, click Table > Sort. Click Options, and then 
select a sorting language. In Excel, text is sorted based on the rules of the localized language 
of the system if that language is any of the following: Danish, Dutch, Finnish, French, German, 
Italian, Norwegian, Spanish, or Swedish. 

! Web pages   When you use Word, Excel, or PowerPoint to create Web pages and intranet 
content, you can set the language encoding (the language and character set) so that pages 
are displayed correctly. To do so, click Program > Preferences, and then click General. Click 
Web Options, click the Encoding tab, and then select an option. 
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Sharing over the Internet 
You can save Word documents, Excel worksheets or workbooks, PowerPoint presentations, and 
Entourage calendars as Web pages. 

Z To save a document as a Web page, click File > Save as Web Page. 

Office displays the page as it will appear in a Web browser by converting the content and formatting to 
HTML. Formatting and other items that aren’t supported by HTML are converted to the closest feature 
in HTML.  

Office creates an HTML file and saves it on your computer, along with a folder, if required, that 
contains all of the other HTML files and graphics needed to display all of the information. You can then 
post the files on a Web site or attach them to a message. 

Z To view a Web presentation in a browser, open the main filename.htm file. If you move your 
Web presentation to another location, be sure to move the main file and the companion folder 
together. 

Notes 

! Excel   You can save an individual worksheet as a single file or a workbook as multiple files in 
the same folder. When you publish a chart, the chart is saved as a Portable Network Graphics 
(PNG) image file in the supporting files folder. 

! Entourage   When you save your Calendar as a Web page, indicate the beginning and ending 
dates you want to include. 

Protecting data 
Sharing information with other users — whether on your corporate network, through e-mail, or on the 
Web — raises a security concern. Office 2004 offers features to protect your information. 
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Password protection 
You can attach two types of passwords to your Word and Excel documents — one required to open the 
document and another required to modify it. When you send the document to colleagues, they’ll need 
to know the passwords to open or change the document. 

Z To assign a password to a document, click File > Save As. Click Options, and then enter the 
passwords you want to use. In Word, you’ll need to click Security before entering the 
passwords. 

In Excel, you can protect elements from accidental change even if you don’t want to attach a password 
to the entire document.  

Z You can protect Excel documents in any of the following ways: 

! To protect the content, objects, and/or scenarios on the active worksheet, click 
Tools > Protection > Protect Sheet, and then select your options. Note that you can 
unlock specific cells in a protected sheet if, for example, you want to lock a form but allow 
others to enter information in it. 

! To protect the structure and/or window position and size of a workbook, click 
Tools > Protection > Protect Workbook, and then select your options. 

! To share a workbook and make sure no one removes the change history, click 
Tools > Protection > Protect and Share Workbook, and then make your selections. 

In Word, you can do the following: 

! Remove personal information, such as the name attached to review comments. Click File > 
Save As, and then click Options. Under Security, select privacy options. 

! Protect tracked changes, comments, or forms by requiring a password for these items in the 
document. Click Tools > Protect Document, and then select an option. 

Internet security 
If you are using Entourage, you can take advantage of security features, such as digital signatures and 
encryption, that allow you to send and receive secure e-mail messages and prevent unauthorized 
access to your computer. For more information, see “Set up account security” on page 84. 
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This chapter shows how you can manage project information and use the Office programs as a suite to 
accomplish a task. It features the Project Center, new to Office 2004, which you can use to manage an 
entire collection of information and communications around a single project — in this example, 
organizing a sales seminar. The seminar is organized by you and another colleague on the same 
computer network. You use the Project Center and the programs in Office to perform the following 
tasks: 

! Set up the Sales Seminar project in the Project Center. 

! Add contact information for potential attendees to the Office Address Book. 

! Write the invitation in Microsoft Word, using the Data Merge Manager feature to address the 
form letter. 

! Create a Microsoft Excel workbook to track payments and costs. 

! Create Microsoft PowerPoint presentations for the seminar. 

! Exchange e-mail messages, create to-do lists, and set up schedules in Microsoft Entourage. 

! Archive the project. 
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Project Center 
Use the Project Center to organize and display all types of information related to a specific project, 
including e-mail messages, contacts, notes, and files. You can even include non-Office files and 
clippings stored in your Scrapbook.  

The Project Center in Entourage is the primary view into project information. 

Z To view the Project Center, in Entourage, click Project Center  in the navigation pane. 
The Project Center window displays a list of the projects you have created. Click the project 
you want to view. The different types of information for that project are organized by tab. 
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When you’re working in Word, Excel, and PowerPoint, the Project Palette provides a quick view into 
your project data.  

Z To view the Project Palette, in Word, Excel, or PowerPoint, click Tools > Project Palette. 

 

When you create a project, Project Watch Folders are created in the following locations: 

! In the Finder on your computer or on a file server. You can use this folder to store project files 
and aliases (shortcuts) to project files stored elsewhere on your computer.  

! In the e-mail window in Entourage. A project folder for related e-mail messages appears in 
your folder list. 

You can share a project so that others can view and manage the project information.  
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Set up a project in the Project Center 
Although you can view and add project information from Word, Excel, and PowerPoint, you create new 
projects in Entourage.  

To create a new project: 

1. In Entourage, click Project Center , and then click New. 

2. In Step 1 of the New Project Wizard, name the project — Sales Seminar, for example — and 
specify a due date. You can set the project due date as the first day of the seminar. If you 
want, you can associate a picture and a color with the project to make items more quickly 
identifiable. 

3. In Step 2, indicate whether you want to have Project Watch Folders created automatically on 
your hard drive and in Entourage to store your project information or you want to create them 
yourself. Also indicate whether you want to add items from an existing category or project. 

4. In Step 3, set up rules that will automatically add new and related e-mail message to the 
project. You can enter up to three words that Entourage uses to identify messages related to 
the project. When an e-mail message arrives that contains one or more of these words in the 
subject line, it is automatically classified as part of the new project and is stored in the project 
folder. Messages that are associated with the project also appear on the Mail tab in the 
Project Center window. You can specify whether you want to place an alias (shortcut) to the 
Project Watch Folder on your desktop. The folder itself is located in Documents/Office 
Projects on your hard disk. 

5. Step 4 summarizes what you’ve done and tells you how to proceed. 

Share a project 
In this example, you share the Sales Seminar project with your colleague so that you both have access 
to the seminar information (excluding e-mail messages and clips). Projects are shared on a file server 
to which all project subscribers have access. The project creator shares a project with others.  

Z To invite someone to subscribe to a project, in the Project Center window in Entourage, click 
the Share button, and then click Start Sharing Project. In the Project Sharing Assistant, 
indicate where you want to store the shared project data, what you want to share, and 
whether you want project items to be added automatically to the shared folder or whether you 
want to add them yourself. 

An e-mail invitation is created for you to send to each person you want to invite to share the project. 
Recipients who subscribe to a project have read/write access to all of the shared items in the project. 

When a project is shared, Entourage moves project items from their original locations to the shared 
location. This differs from unshared projects, where only aliases for the project items are automatically 
placed in project folders. A Shared icon  identifies items as shared. 
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Set up the Address Book 
In the Address Book in Entourage, enter contact information for the people you intend to invite to the 
seminar. You can use this contact information to create and track correspondence and other relevant 
information.  

First create a category, such as Salesforce, so that you can quickly select the contacts to whom you 
want to send the seminar invitation. 

1. On the Edit menu, point to Categories, and then click Edit Categories.  

2. Click Add Category, type Salesforce to name the category, and then press RETURN. 

3. To change the color for the category, click the arrow next to the current color, and then click 
the color you want. 

4. When you’re finished, close the Categories dialog box. 

Then enter the contacts and assign them to the category and the project.  

1. In Entourage, click Address Book . 

2. In the Address Book, click New, and then complete the remaining steps for each contact you 
want to add. 

3. Enter the information you want to record. Be sure to add the address information in a format 
that can be used in a data merge. For more information, see “data merge” in Help. 

4. Click Categories  to add the contact to the Salesforce category. 

5. Click Projects  to add the contact to the Sales Seminar project. 

6. Click Save & Close. 

Tip   To assign a contact that is already in your Address Book to a category, click the contact in the 

Address Book list, click Categories , and then select the category name. To assign multiple 
contacts at the same time, click the first contact and hold down ! as you click the remaining ones. 
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Create the invitation 
To personalize the invitation letter without typing the name and address for each letter you send, use 
the Data Merge Manager in Word. First create the letter, then identify the data source for the contact 
information (the Address Book), and then merge the data fields into the letter before printing. 

Write the letter  
When you installed Office, you installed Word templates, including several letterhead designs. Use one 
of these designs to effortlessly create professional-looking invitations. 

1. In Word, click File > Project Gallery.  

2. Under Groups, click the Business Forms triangle, and then click Letterheads. Click the 
design you want.  

3. Type the body of the letter, and apply any formatting options.  

4. Click Save . 

5. In the Save As dialog box, type the document name, for example, Sales Seminar Invitation. 

6. Click Tools > Project Palette. In the Projects window, click the current project you want to 
add, click Add current file , and then click OK. An alias for the file is placed in the Project 
Watch Folder and appears on the Files tab in the Project Center window in Entourage. 

Leave the letter open to insert data merge fields to create the form letter. 
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Identify the data source 
Set up the data merge to automatically insert a recipient’s name and return address in each copy 
of the letter.  

1. Click Tools > Data Merge Manager. 

2. Under Main Document, click Create, and then click Form Letters. 

The letter becomes the main document for the data merge. 

3. Under Data Source, click Get Data, and then click Office Address Book. 

4. Under Merge Field, drag the field names to where you want them in the document. For 
example, drag the Title and Full_Name fields to the first line of the return address. 

 

5. Click Save  to save the changes you made to your form letter. 

Tip   To preview how your letter will look with the merged data, click View Merged Data  

under Preview in the Data Merge Manager. Click View Merged Data  again to return to your 
document and make any adjustments you want. 
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Merge contact data into the form letter 
Now that you have created the invitation letter and identified the data source (the Address Book), it’s 
time to merge the name and address data from the Salesforce category in the Address Book to create 
multiple copies of the letter, one for each person you want to invite to the seminar. 

1. In the Data Merge Manager, under Merge, click Query Options. 

2. On the List mail merge recipients by pop-up menu, click Categories. 

All categories are selected by default. 

3. Clear the check box next to all categories except the one you want — for example, 
Salesforce — and then click OK. 

4. Click Merge to New Document . 

A new document is created containing a letter for each contact in the Salesforce category. 
Word automatically inserts a page break between the letters. 

5. Click Save . 

6. Name the new document, select a location for it, and then click Save. 

7. On the File menu, click Print. 

Tip   For information about creating envelopes or mailing labels by using the Data Merge 
Manager, search for “print an envelope” and “mailing labels” in Help. 
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Track payments and costs in Excel  
Track attendance numbers, payments, and seminar costs in an Excel worksheet. 

Z In Excel, click File > New Workbook to create a new workbook. In the top row, label the 
columns of information you want to track. In the first column, add the names of those 
you invited. 

 

Tips 

! Use the List Manager to enter the data in the worksheet. Click Insert > List to display the List 
Wizard. Include conditional formatting to highlight attendees who have not paid. For more 
information, search for “conditional formatting” in Help. 

! Quickly insert totals using AutoSum. Click a cell below a column, such as the Payment 

column, and then click AutoSum  to insert the total in the cell. 

! Click the AutoFilter arrows and select an option to hide rows in the list. For example, hide the 
rows for those who have decided not to attend. If you’ve filtered the list, the totals will reflect 
only the entries displayed. 

! Track seminar expenses on a separate worksheet of the same workbook. Double-click the 
worksheet tab at the bottom of the workbook to change worksheet names from Sheet1, 
Sheet2, and so on, to more meaningful names. 

Save the file, then add it to the project so that both you and your colleague can record payments and 
expenses as they occur.  

Z In the file, click Tools > Project Palette. In the Projects window, click the current project you 
want to add, click Add current file , and then click OK. An alias for the file is placed in the 
Project Watch Folder and appears on the Files tab in the Project Center window in Entourage. 

To share a file to a project, the file must be added to the Project Center in Entourage and not to the 
Project Palette in Word, Excel, or PowerPoint. After a file is added to a shared project, everyone who 
subscribes to the project can open the file from the Watch Folder, from the Files tab of the Project 
Center, or from the Project Palette. 

Tip   Add non-Office files into a Project Watch Folder, either into the folder alias on your desktop or 
into the folder itself in the Office Projects folder. 
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Create presentations in PowerPoint 
Convey information during the seminar by using PowerPoint presentations. Check out the designs, 
animations, and slide transitions new in PowerPoint 2004. Insert sounds and movies to keep 
participants interested.  

Z To create a PowerPoint presentation based on a template design, click File > Project Gallery. 
Under Groups, click the Presentations triangle, and then click Design. Click the design you 
want.  

Save your presentation, and then add it to the project so that you won’t have to look for it during the 
seminar.  

Z In the presentation file, click Tools > Project Palette. In the Projects window, click the 
current project you want to add, click Add current file , and then click OK. An alias for the 
file is placed in the Project Watch Folder and appears on the Files tab in the Project Center 
window in Entourage. 

Tip   During the seminar, you might want use your digital camera to take photos of the event 
highlights. During the breaks, upload the photos to your Macintosh. In PowerPoint, add the photos to 
the Office Scrapbook, as described in “Sharing Office information” on page 118. From there, it’s a 
quick step to insert the photos into the final PowerPoint presentation. 

Track project information in the Project Center 
Throughout the course of organizing the seminar, you’ll generate e-mail correspondence, 
miscellaneous notes, to-do items, and Calendar events relating to the project. The Project Center 
provides a view into the project information stored in Entourage. When you click a project name in the 
Project Center window, you’ll see the items that have been added to the project, organized on tabs 
according to information type. The Overview tab shows a week of Calendar events and tasks so that 
you can stay on top of project deadlines. 

On any tab of the Project Center, you can do the following: 

! Double-click an item in the list to open the item. 

! Click New to create a new item and add it to the project. 

! Click Add to add an existing item to the project. 

! Click Share to share the item with others who are subscribed to the project. 

! Click Remove to remove the item from the project. This does not remove the item from its 
original location. 
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You don’t have to be in the Project Center to add items to the project. For example, you can add e-mail 
messages to a project in the following ways: 

! In your Inbox, select a message in the list or open a message and assign it to the project by 
clicking Projects at the top of the window and selecting the project name from the list. 

! Drag messages from your Inbox to the project folder in the folder list. 

! Automatically add messages to the project based on the rules you set up when you created 
the project. 

You can add other Entourage items, such as tasks and Calendar events, in the following ways: 

! In any Entourage window, select an item, click Projects, and then select the project from the 
list. 

! In the Project Center, click the project name in the list. Click Add, click the type of item you 
want to add, and then locate the item to be added to the project. 

After an item is added to a project, an icon  in the color identified with the project is displayed with 
the item in any list view in Entourage. 

Archive the project 
The seminar is over, and it’s time to move on. After a project is complete, you can export all 
project-related information for safekeeping to a special file package stored in the location you specify. 

Z To export a project, in Entourage, click File > Export, and then click Export items to an 
Entourage archive. Click Items that are in the project, and then select the project from the 
list. Click the items you want to export. 

You can choose to make a copy of the content but leave the original intact (backup) or delete the 
original files (archive). You can import a project at a later date by using the Import command. 
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.NET MSN Messenger service, 108 
A 

account ID, 80 
account security, 84 
accounts 

setting up e-mail, 80 
actions, undoing, 24 
active cell, 41 
adding 

graphics, 32 
signatures to messages, 91 
slides, 64 

Address Book, printing, 98 
addressing messages, 90 
Adobe Acrobat Reader, 9 
alerts, MSN Messenger, 115 
alignment, 54, 65 
analyzing data, 51 
anchor, graphical, 34 
animating 

pictures, 71 
text, 71 

Apple Preview program, 9 
Apple QuickTime Movie Sound, 69 
Applications folder, 9 
applying 

character formatting, 26 
paragraph formatting, 27 
styles, 29 

archiving 
MSN Messenger conversations, 115 
projects, 142 

art. See graphics 
assigning categories, Entourage, 106 

attaching files to messages, 91 
audience handouts, 75 
AutoCorrect, 22 
AutoFill options, 44 
AutoShapes, 32, 68 
AutoSum, 51 
B 

backing up messages, 95 
blocking messages, MSN Messenger, 113 
borders, 54 
bullets 

changing in PowerPoint, 65 
creating lists in Word, 28 
placeholders in PowerPoint, 64 

C 

calculator, 49 
Calendar views, 99 
calendars, printing, 103 
cameras, digital, 67 
canceling events, 103 
categories, Entourage, 106 
cells 

clearing, 43 
copying, 43 
deleting, 43 
dragging, 43 
labels, 42 
merging, 55 
moving, 43 
pasting, 43 
ranges, 42 
selecting, 42 
sorting, 46 

changes, tracking, 38 
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changing 
columns, 52 
data format, 42 
page layout, 30 
rows, 52 
styles, 30 
worksheets, 53 

character formatting, 26 
charts 

creating, 47 
inserting, 66 

checking compatibility, 123 
clearing cells, 43 
clip art, inserting, 32, 68 
Clip Gallery, 68 
clipboard, 23 
columns 

changing, 52 
formatting, 30 

compatibility 
checking file, 123 
document, 125 
font, 125 
graphics, 125 
printer driver, 125 

compressed files, 89 
contact list, MSN Messenger, 110 
contacts 

copying to Word, 123 
creating, 97 
exporting, 98 
importing, 98 
organizing, 96 

content templates, 63 
conventions, 9 
copying and pasting 

cells, 43 
formulas, 49 
text, 23, 118 

creating 
art, 68 
bulleted lists, 28 
charts, 47 
contacts, 97 
custom views, 54 
Entourage folders, 93 
events, 101 
formulas, 48 
groups, 98 
handouts, 75 
headers and footers, 56 
headings, 55 
lists, 45 
MSN Messenger groups, 111 
notes, 74, 105 
numbered lists, 28 
outlines, 35 
profiles in MSN Messenger, 114 
slides, 62 
styles, 30 
tables, 31 
tasks, 104 

credentials 
Passport Network, 108 

custom views, creating, 54 
customizing menus and toolbars, 14 
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D 

data 
analyzing, 51 
changing format, 42 
entering, 41 
finding, 44 
fitting, 56 
formatting, 54 
printing, 56 
protecting, 129 
replacing, 44 
viewing, 53 

data merge, 37 
default format, messages, 90 
deleting cells, 43 
design 

templates, 63 
text, 65 

dial-up connections, 87 
dictionary, 25 
digital ID, 91 
digital signatures, 84 
displaying 

menus, 14 
toolbars, 14 

documents 
compatibility, 125 
opening, 10 
printing, 13 
reviewing, 38 
saving, 12 
views, 21 

dragging 
cells, 43 
text, 119 

Drawing toolbar, 68 
drawing tools, 32 
drawings. See graphics 

E 

e-mail 
addressing, 80 
importing, 83 
setting up accounts, 80 

e-mail messages, sending, 86 
embedding objects, 120 
emoticons in MSN Messenger, 112 
encrypting messages, 84, 91 
entering 

data, 41 
series, 44 
text, 22 

Entourage 
copying contacts to Word, 123 
setting up, 80 
window, 85 

events 
canceling, 103 
creating, 101 
recurring, 102 

Excel information 
copying to Word or PowerPoint, 122 

Excel window, 40 
Exchange 

mail server, 86 
setting up users, 80 
synchronizing with, 83 

existing style, 29 
exporting contacts, 98 
Extensible Markup Language (XML), 127 
F 

files 
attaching to messages, 91 
checking compatibility, 123 
extensions, 123 
graphics formats, 33 
sharing, 123 
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finding 
data, 44 
information in Entourage, 106 
text, 24 

fitting data, 56 
floating graphics, 32 

manipulating, 33 
folders 

creating in Entourage, 93 
fonts 

changing formatting, 65 
compatibility, 125 
in Excel, 54 

footers and headers, 30 
formatting 

character, 26 
data, 42, 54 
headings, 55 
messages, 90 
paragraph, 27 
text, 26, 65 

Formatting Palette, 15, 54 
formulas 

copying and pasting, 49 
creating, 48 

freezing panes, 54 
functions 

inserting, 50 
G 

Goal Seek, 51 
graphics 

adding, 32 
animating, 71 
compatibility, 125 
creating, 68 
embedding, 67 
file formats, 33 
floating, 32 

graphics (continued) 
inline, 32 
inserting, 66 
linking, 33, 67 
manipulating floating, 33 
saving, 121 

green wavy underline, 22 
grouping messages, 94 
groups, creating, 98 
H 

handouts, creating, 75 
headers and footers, 30 

creating, 56 
headings 

creating, 55 
formatting, 55 

Hotmail, 80, 86 
HTML formatting, messages, 90 
hyperlinks, inserting, 70 
I 

icons 
message, 87 
task, 104 

identities, 9 
importing, 82 
setting up, 82 
switching, 82 

IMAP (Internet Message Access Protocol), 80, 
86 

importing 
contacts, 98 
e-mail, 83 
identities, 82 
PIM information, 83 

Inbox, 87 
incoming mail, 87 
incoming mail server, 86 
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information 
managing, 132 
protecting, 129 
reference, 25 
sharing with non-Office users, 126 
sharing with Office users, 118 

inline graphics, 32 
inputting data. See entering data 
inserting 

charts, 66 
clip art, 68 
drawings, 66 
functions, 50 
hyperlinks, 70 
movies, 69 
photos, 67 
pictures, 66 
sounds, 69 
symbols, 27 
tables, 66 
text, 64 
text boxes, 34, 65 

Internet. See Web 
J 

junk e-mail protection, 94 
K 

kiosks, 78 
L 

labels, cell, 42 
language support, 127 
layout 

changing page, 30 
slide, 62 

lines, 68 
linking 

graphics, 33 
objects, 120 

links, inserting, 70 
lists 

bulleted, 28 
creating, 45 
numbered, 28 

logos, 62 
looking up information, 25 
M 

mail server, 86 
mailings, mass, 37 
managing 

MSN Messenger contact list, 111 
margins, 22 
MBOX text file, 95 
meetings, setting up, 102 
menus, 14 
merging 

cells, 55 
data, 37 

message list, 87 
changing the view, 87 

messages 
addressing, 90 
backing up, 95 
blocking in MSN Messenger, 113 
default format, 90 
deleting, 88 
encrypting, 91 
flagging, 88 
formatting, 90 
forwarding, 88 
grouping, 94 
icons, 87 
moving, 88 
reading, 88 
replying to, 88 
saving in MSN Messenger, 115 
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messages (continued) 
sending in Entourage, 89, 92 
sending in MSN Messenger, 111 

Microsoft Windows Waveform, 69 
modifying workbooks, 52 
monitors 

using multiple, 77 
movies 

inserting, 69 
PowerPoint, 78 

moving 
cells, 43 
text, 23 

MSN Messenger 
alerts, 115 
archiving conversations, 115 
contact list, 110 
emoticons, 112 
groups, 111 
Office integration, 116 
privacy options, 113 
profiles, 114 
saving messages, 115 
service, 108 
signing in, 108 
status, 109 
window, 109 

multiple 
e-mail accounts, 81 
identities, 82 
languages, 127 
panes, 53 

N 

navigating in documents, 21 
new features, 18 
normal templates, 29 
normal view, 21, 41, 61 
notebook layout view, 21, 36 

notes 
creating, 74, 105 
taking in notebook layout view, 36 

Notifications, 17 
numbered list, 28 
O 

objects 
embedding, 120 
linking, 120 

Office 
2004 folder, 9 
Clipboard, 23 
identities, 9 
integration in MSN Messenger, 116 
Scrapbook, 23 

OneNote, 37 
online layout view, 21 
online status, MSN Messenger, 109 
opening documents, 10 
organizing contacts, 96 
orientation, 54 
outline view, 21, 61 
outlines, creating, 35 
P 

Packages, PowerPoint, 76 
page break preview, 41 
page layout 

changing, 30 
view, 21, 41 

page margins, 22 
Page Setup, 55 
Palm device 

synchronizing with, 83 
panes 

freezing, 54 
multiple, 53 

paragraph formatting, 27 
Passport Network credentials, 108 
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passwords 
Entourage, 80 
protection, 130 
storing, 81 

Paste Special, 120 
pasting 

cells, 43 
text, 118 

photos, inserting, 67 
picture placeholders, 67 
pictures. See graphics 
PIM information 

importing, 83 
PivotTable reports, 52 
placeholders 

picture, 67 
POP (Post Office Protocol), 80, 86 
PowerPoint 

exporting presentations to Word, 122 
movies, 78 
Packages, 76 
shows, 76 
window, 60 

preferences, 41 
presentations 

as Web pages, 78 
showing, 75 
viewing, 61 

presenter tools, 77 
printer driver compatibility, 125 
printing 

Address Book, 98 
calendars, 103 
data, 56 
documents, 13 
workbooks, 55 

privacy options, MSN Messenger, 113 

profiles 
creating in MSN Messenger, 114 

programs, starting, 9 
project 

archiving, 142 
setting up, in Project Center, 135 
sharing a, 135 

Project Center, 16, 133 
Project Gallery, 10, 63 
project information, 132 

tracking, 141 
Project Palette, 134 
protecting data, 129 
R 

ranges, cell, 42 
reading messages, 88 
rearranging slides, 71 
recurring events, 102 
red wavy underline, 22 
reference information, 25 
reminders, 17 
replacing 

data, 44 
text, 24 

replying to messages, 88 
reviewing documents, 38 
rows, changing, 52 
rules, setting up, 93 
S 

sample documents, 18 
saving 

documents, 12 
messages in MSN Messenger, 115 
pictures, 121 
presentations as slide shows, 76 
presentations as Web pages, 78 
workbooks, 55, 57 
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scanners, inserting photos, 67 
Scenarios feature, 52 
Scrapbook, 23, 119 
searching 

in Entourage, 106 
in Word, 24 

section breaks, 30 
security 

account, 84 
Internet, 130 

selecting cells, 42 
self-running shows, 78 
sending 

e-mail messages, 86, 89, 92 
messages in MSN Messenger, 111 

series, entering, 44 
services 

.NET, 108 
MSN Messenger, 108 

setting 
privacy options in MSN Messenger, 113 

setting up 
e-mail accounts, 80 
Entourage, 80 
Exchange accounts, 80 
identities, 82 
meetings, 102 
multiple accounts, 81 
projects in Project Center, 135 
rules, 93 

setup information, 8 
shading, 54 
sharing 

files, 123 
information over the Internet, 129 
information with non-Office users, 126 
information with Office users, 118 
projects, 135 

showing presentations, 75 
signatures 

adding to messages, 91 
digital, 84 

signing in to MSN Messenger, 108 
slide layout, 62 
slide master, changing, 62 
slide show view, 61 
slide shows, 76 
slide sorter view, 61 
slide transitions, 73 
slide view, 61 
slides 

adding, 64 
creating, 62 
rearranging, 71 

smart buttons, 15, 22, 118 
sorting 

cells, 46 
messages, 94 

sounds, inserting, 69 
soundtracks, 69 
spacing, 54 
spam, 94 
speaker notes, 74 
split box, 21 
starting programs, 9 
Stuffit Expander program, 89 
styles, 29, 30 
symbols, inserting, 27 
synchronizing 

with Exchange, 83 
with Palm, 83 

T 

tables 
creating, 31 
features, 31 
formatting, 31 
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tables (continued) 
inserting, 66 
spreadsheet features, 31 

taking notes 
notebook layout, 36 

tasks 
creating, 104 
icons, 104 

templates, 63 
content, 63 
design, 63 

text 
animating, 71 
boxes, inserting, 34, 65 
copying and moving, 23, 118 
dragging, 119 
entering, 22 
finding and replacing, 24 
format and design, 65 
formatting, 26 
inserting, 64 
pasting, 118 

title styles, 64 
to-do lists, 104 
toolbars, 14 
tracking changes, 38 
tracking project information, 141 
transitions, slide, 73 
transparency, 65 
U 

undoing actions, 24 

V 

values, changing, 52 
variables, changing, 51 
viewing 

data, 53 
documents, 21 
presentations, 61 
worksheets, 41 

views 
creating custom, 54 
normal, 41, 61 
notebook layout, 36 
outline, 61 
page break preview, 41 
page layout, 41 
slide, 61 
slide show, 61 
slide sorter, 61 

virus protection, 84 
W 

watermarks, 34 
Web 

information about Office, 18 
presentations, 78 
security, 130 
sharing information over, 129 

What's New, 18 
windows 

maximizing, 21 
MSN Messenger, 109 
splitting, 53 
Word, 20 



 

Index 

152 

Word information 
copying to PowerPoint, 121 

Word window, 20 
WordArt, 32 
workbooks 

modifying, 52 
printing, 55 
saving, 55, 57 

worksheets 
changing, 53 
viewing, 41 

X 

XML (Extensible Markup Language), 127 
Z 

zooming, 21 
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