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DCIF NMR Training Guide  
600 MHz 

Bruker DRX “B600”  
last edit 20061217 

General Info: 
The 600 NMR is equipped with a TXI Cryoprobe.  The 1H coil is closest to the sample and cooled with liquid helium, the 13C and 15N coils are 
further away from the sample and at room temperature.  Optimized for 1H detected experiments, the probe provides excellent 1H signal to 
noise for 1-10 mM samples, reducing acquisition time for 1D and 2D experiments.  Due to the probe design, the signal to noise for direct 
observe 13C is lower than the Varian 501.    
 
Variable Temperature: 
Ask a staff member for training on how to use the temperature control software.  The Cryoprobe requires the probe heater to be on continuously 
and has a limited temperature range.   Researchers are responsible for calibrating the temperature inside the nmr tube as a function of 
sample/probe temperature and gas flow using a methanol or ethylene glycol sample. Nitrogen gas should be used for temperatures > 40 °C 
  Range: +10 to 60 °C (283 to 333 K) 
  Max. rate of change: 2 deg/min = 10 degrees every 5 min 

Normal Operation 
  Gas:   Compressed Air (dewpoint < -70 °C) 

Temperature:  293 K 
  Gas Flow:  670 L/h 
  Heater:  ON  DO NOT TURN HEATER OFF!!!! 
  Max Heater:  10% 
  Temp. Correction: None 
 
Conventions used in this guide are as follows: 

• Boldface type indicates commands that are typed into the TOPSPIN command line or in a terminal window 
Unless otherwise noted, all commands typed into the command line are followed by an <↵ Enter> keystroke. 

• Italic [Boldface] type with square brackets indicates a button in the TOPSPIN gui interface that is to be pushed. 
• [Boldface] >[Boldface] type with square brackets separated by a bracket (>) indicates selections made through TOPSPIN pull-down menus. 
• LMB indicates the Left Mouse Button 
• MMB indicates the Middle Mouse Button   
• RMB indicates the Right Mouse Button 
• Table format: the left column contains the standard command line syntax, the right column shows button options. 

Login, start the TOPSPIN software, sample preparation: 
1. Login to B600, the HP host computer.  If you do not have an account access is not permitted.  No exceptions.   
2. Double click the TOPSPIN icon with the LMB. 
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Watch for 
errors in the 
terminal 
window 

Right Click in the  
“Lock” box to open 
the BSMS and Lock 
displays 

Command Line 

Data Browser 

Menus  

Data Window 
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Setting up a new experiment  
3. Type new in the TOPSPIN command prompt.  The edc (current data 

parameters) window will open. [File] > [New] or edc open the same 
window. 

 
Fill in the following information: 
 

NAME:       filename  (NO SPACES: letters, numbers, dashes & underscores only ) 

EXPNO:     folder number for experiment  
PROCNO:  folder number for processed data 
DIR:            /u 
USER:        <your-user-ID>   i.e. KMbken 

 
Data is saved to: 
/u/data/<USER>/nmr/<NAME>/<EXPNO>/<PROCNO> 
/u/data/KMbken/nmr/Menthol-Again/1/1 
 
Select 

Solvent 
Experiment 

a. 1H-TXI-dcif (1H parameters) 
b. 13C-CPD-TXI-dcif (13C parameters with 1H 
decoupling) 

Enter a title. 
Click [OK] 
 
OPTIONAL 
To read parameters sets from the command line: 
Type rpar (read parameter set) and select from the list, click [OK]   
Use rpar *dcif to select from the DCIF parameter sets. 
 
If you already have an existing data set with optimized parameters, read in that data set then simply change the name. 
Example:  Suppose you have a data set named mysteryproduct in experiment #1 and process #1.  You may either select [File] > [Open] then 
choose the file named mysteryproduct or type re mysteryproduct 1 1.  Then change the name using edc. 
 
TIP: If you drag a dataset folder window from the browser to the data widow, a pop-up window will show a list of experiments by 
EXPNO, Pulprog and title. 
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Inserting your sample: 
 
4. Insert your sample: 

a. Type ej (eject sample) to turn on the 
eject gas.  Be patient, it takes about 10 
seconds for the air to come on. 

b. Wipe off your sample, place it in the 
spinner, and line it up using the center 
line. Wipe the sample again, and then, 
making sure the eject gas has come fully 
on, place the tube/spinner on top of the 
magnet bore tube (it should float on the 
eject air). 

 
BE VERY CAREFUL WHEN SETTING THE  
SAMPLE DEPTH! 

 
c. Type ij (insert sample) to turn off the 

eject gas. 
 
 
 
 
 
Spinning: 
 
Spinning is possible but not recommended 
on the Cryoprobe 
 
Type ro on (rotation on) to turn the spinner on.  
The default rotation speed is already set at 20Hz 
 
NOTE: 
Do not type commands into the command line 
when the BSMS window is open. 
 

Alternative Button Option: 
Type bsmsdisp to open the bsms control panel. 
 

 
 
Click [LIFT] to eject, then click [LIFT] again to insert the sample. 
 
Click [SPIN] and set the value.  Close the BSMS Panel before using the command line. 
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5. Load the best shim file by typing rsh best.  You can also retrieve some other shim file by typing rsh and selecting the file from the list. 
 
 
Locking: 
 
 
6. Type lockdisp A window will open and you will 

see the signal from the deuterium lock channel. 
 

Alternative Button Option: 

Click lock icon  on the top bar to open the Lock Display Window. 
 

 
 

 
7. Type lock.  The Lock Display Window will open.  Select the deuterated 

solvent you are using.  You can follow the progress of the locking 
routine by looking at the lock display.  The lock display can be brought 
to the foreground by clicking along the edge of that window. 

 
a. Example:  Suppose you would like to lock to deuterated 

chloroform you can also type lock cdcl3 (lock space cdcl3) at 
the command prompt. 

b. The lock power and the lock gain are automatically determined. 
c. The lock level should be greater than 50% 

 
Manual Locking:   

• If the lock routine fails, open the BSMS panel Lock Tab.  
• Turn the lock off 
• Center the lock signal in the center of the lock display window 

by adjusting the field. 
• Adjust the lock power to get a signal 
• Adjust the lock phase, such that both signals have the same 

amplitude 
• Turn the lock on 
• Adjust the lock gain to get a lock level above 50% 
• Check for lock saturation 

Use manual locking for solvents with more than one type of deuterium. 
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Shimming: 
8. Now you want to shim.  To do this, follow these steps: 

a. If you have not done so, open up the bsms display (type bsmsdisp). 
b. Click the [Shim] tab. 
c. If spinning, verify the spin has reached 20 Hz, the button should be green. 
d. Click [Z].  Adjust the shim step size slider at the bottom of the Shim Panel, 

a step size of 10 is adequate for z1-z5.     
• Using the LMB click the [Step +] or [Step -] button to maximize 

the lock level in the Lock Display Window.  
• Or use the MMB (-) and RMB (+) on the shim button [Z] to 

maximize the lock signal. 
e. If the level does “off scale”, select the [Gain] button and reduce the lock 

gain to 60%. 
f. Next, repeat steps d. and e. above to adjust the [Z2] and maybe [Z3] and 

[Z4] shims.  Repeat d - f. 
g. If the sample is not spinning, adjust the [X] [Y] [XZ] and  [YZ] shims 
h. Close the BSMS window when finished. 
 

• If you would like to save your shim file, type wsh (write shim file) and give the file 
a name in the supplied window.  This is recommended, for example, if you spend 
a lot of time shimming on water. 

 
• Once the sample is locked and shimmed, multiple NMR spectra can be acquired. 

Locking and shimming are only needed when you change the sample. 
 
The 600’s Avance DRX Spectrometer has 28 shims: 
 
Z1, Z2, Z3, Z4, Z5, Z6 
 
X, XZ, XZ2, XZ3, XZ4,  X3, X3Z 
 
Y, YZ, YZ2, YZ3, YZ4,  Y3, Y3Z 
 
(X2-Y2), (X2-Y2)Z,  (X2-Y2)Z2, (X2-Y2)Z3,  XY, XYZ, XYZ2, XYZ3 
 
The shims highlighted in blue are also in the Main Tab of the BSMS. Optimize these 
shims before adjusting the higher order shims. 
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9. Deuterium Gradient Shimming : 
     Gradient Shimming can shim Z1, Z2, Z3, Z4, Z5 simultaneously 
 

a. Turn spinning off : ro off 
 
b. Type: gradshim 
 
c. Check the setup:  
Method: 1D2H 
 DISK: /opt/topspin, USER: <your-user-ID>  

Data Set FILENAME: gshim1d2h-dcif.CP 
 
d. To create an iteration control file, governing 

 which shims are optimized,  
open [Edit] >[Iteration Control file] and create  
the desired number of steps with shims groups and 
the size of the window used for the fit.  

a. [Open] select deflt1d2h. 
b. Add the following steps. 

i. midz 20 
ii. highz 22 
iii. highz 24 

c. [Save] file 
 
e. To open an iteration control file Press [*] 

 
Always click the LMB inside the FILENAME window before 
starting gradient shimming. 

 
f. Click [Start Gradient Shimming] 
 
 
g. The resulting field profiles should converge toward 0±0.1. 
 
h. When finished, turn spinning on ro on if desired. 
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10. Type: getprosol to load the most recent pulse 
widths and power levels.   

 
11. Entering a parameter name at the command 

prompt will open an input window.  You can 
also assign a value to the parameter by typing 
Example: ns 4 (ns space 4) 

• ns (number of scans) 
• solvent 
• td (number of data points) 
• ds (dummy scans) 
• d1 (recycle or pre-acquisition delay) 

If you are interested in more quantitative 
measurements you might also want to change d1 
(the recycle delay).  Example: d1 20 (d1 space 20) 

• sw (sweep width) 
• o1p (transmitter offset in ppm) 
• aq (acquisition time) 

 
Optional.  
Type ased, to view and edit the list of the active 
parameters in the parameter set. 
 
Type eda (edit acquisition parameters) to edit and 
view all acquisition parameters.  
 
Type edsp to view the spectrometer routing table 
 
12. Type ii (initialize interface) and wait for 

message ‘ii finished’. 
 
Optional. 
Type showpp to view a graphical representation 
of the pulse sequence. 
 
Type expt to view the acquisition time required. 
 

Alternative Button Option: 
 
Click [AcquPars] icon , you may change the experimental parameters in this window such 
as ns, sw, etc. 

 
 
 
 
 
 

Click  to read in the correct power levels. 
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600 TUNING 
If you have tuning questions ALWAYS ask a staff member!!!  DO NOT USE FORCE when adjusting the tuning capacitors. 
 
1. To view the tune signal, type wobb.  This 

starts the sweep generator which measures 
probe impedance as a function of frequency. 

• Use the blue screwdriver tool to adjust the 
Tune (T) and Match (M) knobs to center 
and minimize wobble curve on the 
monitor. 

• If the parameter set has multiple nuclei, 
switch nuclei by pressing the Channel 
Selection button on the Preamplifier or 

select the   button. 

2. Type stop or click  to get out of tuning 
mode. 

 
 
TUNE  &  MATCH  COLORS 
 

YELLOW 1H 
BLUE 13C 
RED 15N 

 
DO NOT TUNE 
the WHITE 2H 
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Acquiring the FID 
 

1. Type rgacryo to set the receiver gain the 
bottom of the TOPSIN display will read ‘rga 
finished’ when the receiver gain adjustment 
routine completes. (Cryoprobe ONLY) 

 
2. Type  zg  to start the acquisition (zero data 

then go).   
 
           For proton only: rga  and xaua will work  

   
OPTIONAL: 

• Type tr to transfer the currently completed 
transients (scans) to disk.  This will allow 
you to process the data while the 
acquisition continues. 

• Type halt to stop the experiment at the end 
of the current scan.  The data set will be 
saved. 

• Type stop to stop the acquisition 
immediately.  Warning, the data is not 
saved! 
 
 

To acquire another spectra with the same filename 
type iexpno, increment the experiment number 
and rpar the next parameter set  

a. To join previous experiments type re 
number, re 1 will read experiment 1. 

 
multizg will run multiple sequential expnos 
 
[Analysis]>[Multiple Spectrum Display] will 
allow multiple spectra to be overlaid.  
 
 

OPTIONAL Button Commands: 
 

Click  to acquire a spectrum. 
 

 
 
 
 
 
View the status of the experiment 
 

 
 
 
 
 
 
 To halt an acquisition and save the data.  The stop button will abort the data collection 
without saving the data. 
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Researchers may process data at the 
spectrometer computers, see next 
section of processing information. 
 
 
During walkon time, please use the 
offline datastations to process and allow 
others to acquire data. 
 
Removing your sample: 
 
1. Type: ro off to turn the spin off. 
 
2. Type lock off to turn off the lock. 

 
3. Type ej to eject and remove the sample. 
 
4. Type ij to turn off the inject gas. 
 
 
Logging out: 
 
1. Close all Bruker windows (lock display, BSMS 

display, TOPSPIN, PLOT EDITOR, etc) by 
double clicking in the top left of each window or 
by clicking [File] > [Exit] then clicking [OK]. 
 

2. Click and hold the RMB on the workspace, 
drag down to [Log Out] and release, click 
[Yes] to confirm logging out. 

 
3. Sign the log sheet.  Please note any problems 

with the instrument, computer or printer. 
 
Problems? 
Review the FAQ Sheets or the DCIF website 

 
 
Open BSMS type: bsmsdisp 
Click [SPIN] to turn off. 
Click [LOCK] to turn off 
Click [LIFT] to eject, and remove the sample 
Click [LIFT] again turn off the eject gas. 
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Processing with XWIN-NMR 
 
A list of useful processing commands: 

• lb  line broadening (default for 1H is 0.3Hz) 
• em  exponential window multiplication 
• ft  1D Fourier transform 
• si size of real spectrum should be equal to or 2x greater 

than td 
• pk  phase correction according to user defined values 
• apk  automatic phase correction 
• apks  automatic phase correction (different algorithm) 
• abs  automatic baseline correction 
• efp  em + ft + pk 

 
Start processing the spectrum as follows: 
 
1. Type ft.  This will Fourier transform the spectrum. 
 
2. The vertical scale can be adjusted with the [*2], [/2], [*8], and [/8] 

buttons. 
 

 
 
3. Type apk or apks (the choice is yours) to automatically phase the 

spectrum. To  Fourier transform data with the current phase correction 
type fp.  The command efp will use an exponential multiplier for force 
the FID to zero, Fourier transform and phase using the current phasing 
values. 
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4. If automatic phasing is not satisfactory you want to manually phase the 

spectrum.  To manually phase the spectrum do the following:  
 

a. Click   for phase correction, the phase menu open at the top of the 
dataset.  Click the RMB on a peak to define the pivot point.  

b. Now hold the LMB down on the [0] button and move the mouse.  This will 
adjust the phasing in the vicinity of the red vertical red line.   

c. Next, hold the LMB down on [1] and adjust the phasing of the peaks 
farthest away from the red line.  This is the first order phase correction.  
Note that it may take several iterations of adjusting  [1] and  [0] to get 
your spectrum phased. Click [R] to reset the phase back to its original 

d. Click the   save & return button to save the phasing.  
 

5. Baseline correct, type abs (automatic baseline subtraction). 
 

 
6. Calibrate the spectrum: 
 
 

a. Click the button or type cal or [Analysis] > [Axis Calibration] 
b. Move the arrow to the top of the reference peak, click the LMB, and 

assign or correct the reference value. 
 
 

• Residual protonated solvent is often used as the calibration 
standard, if the chemical shift is not temperature dependent. 

• TMS or TMSP can also be used. 
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7. Integrate the spectrum: 
a. Expand the region of interest.  Drag the LMB to create a region.  

b. Click the  button or type int or [Analysis] > [Integration] 

c. Click the  define regions manually button. 
Follow instructions on screen. 

d. Drag the LMB over every peak to be integrated. 
e. To increase or reduce the integral line size, use the [*2] or [/2] buttons. 
f. To calibrate (or normalize) your integrals, click the RMB on a given integral 

line to mark it.   
g. Select [calibrate] and enter the desired area of the integral in the pop up 

window.  Note that all other integrals will be scaled accordingly. 

h. Click the   save & return button to save the integration. 
 

8. Peak Picking: 

a. Click the  button or type pp or [Analysis] > [Peak Picking] 
Define regions manually.  Follow instructions on screen. 

b. Drag the LMB over every region to be peak picked. 

c. Click the   save & return button to save the peak list. 
 

9. Printing 
a. prnt : print active window in TOPSPIN,  

RMB > [Display Properties] to select viewable plot objects 
b. plot:  start TOPSPIN Plot Editor to create a layout. 
c. autoplot: print using predefined layout from TOPSPIN Plot Editor 

  I 
10. Exporting: To export the active window, [File]>[Export]  enter a filename.ext 

where ext is the desired extension.  TOPSPIN Plot Editor also exports graphics. 


