
Bruker OminiFlex MALDI-TOF Mass Spectrometer 
Operation Quick Start 

               
 
Sample preparation for the Bruker OminiFlex MALDI-TOF Mass Spectrometer is 
of crucial importance.  Please take care when preparing your MALDI-TOF 
samples.  The DCIF also has a stock of the MALDI targets.  If you need a target 
please see Li Li. 
 
A: Starting the MALDI-TOF 
 
1. Log into the MALDI workstation in the usual fashion by pressing "ctrl" "alt" and 

"delete" then enter your user ID and password.  If you do not have a user id for the 
instrument you will need to be trained.  No exceptions.  Please see Li Li (x 8-9354) or 
email her (lili@mit.edu) to arrange an appointment.  
 

2. Once you have logged onto the instrument, press the "Camera" and "Light" buttons 
on the lower left side of the instrument front panel (Main Control Panel).   This will 
turn on the target camera and target illumination lamp.  These should normally be in 
the “off” position.  The Main Control Panel also displays the vacuum pressure and 
pumping speed. 

 
B: Software and Instrument operation 
 
1. Double click the desktop “FlexControl” icon.  A Logon Information dialog box will 

prompt you.  Use the default User Name (TOFUser) and click “OK”.  The 
“FlexControl” software will open (be patient, several computer / instrument 
initializations need to take place) and you will immediately be asked to “Open 
FLEXControl Method”.  Click “Cancel”. 
  

2. Select a “method”.  Each Group folder includes copies of several methods installed 
during the instrument installation.  Select one of these or a method of your own.  You 
can create a method of your own by selecting an appropriate method, then using the 
pull-down menu select "File" and "Save Method", giving the ‘new’ method a 
different name.  By default method files are assigned a ".par " extension.  Methods 
are named for different acquisition modes.   
 
For example, two standard method files are called:  
 

REF_P_800-3000.par 
LIN_N_1000-8000.par 

 
Here:  
 
REF - Indicates this method configures the instrument using “Reflector Detector”, for 
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mass range 0 – 4000 m/z, the reflector detector has better resolution, but lower 
sensitivity. 
LIN - Indicates this method configures the instrument using “Liner Detector”, for 

mass range up to 150,000 m/z, the liner detector has higher sensitivity, but low 
resolution. 

P - Indicates a positive ion mode. 
N - Indicates a negative ion mode. 
1000-1600 (or 2000-4000) - Identifies the mass range over this particular method has 

been optimized. 
 
Important:  It is a good idea to start with one of the standard Bruker methods, and 
then save under a new name before you start any acquisition.  If you make any 
changes to one of the original (or standard) methods, please do not over write it as all 
users in your group will be affected.  If you modify a method you must save under 
different name!  Doing so will insure that you always have a bottom line to work with 
if your modification was not as good as you expected.   
 

3. Loading the sample target:  
 

Before you get to this point, you should have read and understand the sample 
preparation handout.  Proper sample preparation is critical for experimental success. 
 
 

Warning! You must make sure that your target is dry.  This includes… 
        1) That the bottom (or backing) of the target is loose.  The center portion of the      
target must spin freely. 
        2)  The sample positioning “spots” must be free of visible liquids / solvent residue. 
 
 

 
 3-1. First check sample status in green box in the upper left-hand side of the screen and 
video view window in the lower left-hand side of screen. 

 
“IN” indicates the previous user has left a target inside the ion source. 
“OUT” indicates no target in the ion source. 

 Importantly, you should also be able to see if target is truly out by looking at the 
video view window -- No any target spot should appear in this video view window.  

 
 

Warning!  Never load more that a single target into the source region.  If you are not 
sure as to the status, or if a previous target is stuck, please ask a staff member for help.  
Loading more than one target will severely damage the instrument. 

 
 

3-2. If a target is IN the source region (if not, go to 3-3), you need to unload this target 
before loading your target by click ▲ button (next to the ‘Carrier’ path box) to unload 
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the target. During the unloading cycle you will see red probe light (above camera button) 
turns on, and then red pressure light turns on after automatically open loading chamber to 
ion source which causing some vacuum loss.   The red lights will automatically turn off 
after loading probe take target out of ion source and vacuum back down to working 
condition -- <1.0x10-6 torr. 
 
 
Warning!!!  Never open the probe door if any red lights (pressure and/or probe) are on. 

 
 

 
3-3. If  the ion sour is empty or you have just unloaded the target (see 3-2), open the 
probe door by firmly pulling handle upward (counterclockwise), to make D cut of handle 
base parallels to blue door box, this will allow the probe door to swing open. 
 

 First remove the target if one is on probe. 
 Load your target on to sample loading probe, taking care to match the alignment      

pin with pinhole size on back of the target.  And leave the probe door open. 
 Click ▲ load button on computer screen.  Wait till red probe light starts blinking; 

this indicates the electronic magnet of the probe has turned on,  
 Try (only try, not really do) to gently remove the target from probe, you should 

feel a resistant to remove the target.   
 Now is ok to gently close the probe door and lock it quickly and tightly, the red  

probe light should turn into solid red, and red pressure light will turn on after.   When 
both red lights turned off, the loading cycle is completed.  This may take 2-3 minutes 
normally.  But it will take longer when sample or target is not completely dry.   

 
4.. Check status 
 

 “Sample” status – should be “IN” in green color.   If “Sample” status is “OUT”,   
go back to 3-2, and followed by 3-3.   

 
 “System” status – should be “Ready” in green color.  If it displays “Preparing” 

in yellow for more than two minutes, go to 5-1.  Otherwise, when both Sample 
and System are green, skip 5-1. 

 
5. Click the “Spectrometer” menu tab.   
 
            5-1. In the “High Voltage Options” box, click the “On” button to turn on high 
voltage.  This will change “System” status from Preparing (yellow) to Ready (green). 
            5-2. “Matrix Suppression” is located in the lower right-hand side of 
“Spectrometer” window.   Check the box will allow you to suppress the matrix peaks up 
to the mass showed in the “Suppress up to             Da” box.  This function should be 
used for scanning mass at least >5000Da. 

 
6. Check mass scanning range and detector gain. 
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6-1. Click “Detection” menu tab, the green colored region in the “Mass Range” 
window is the scanning range.  Move the left slider to set lower mass and move the right 
slider to set the upper mass for the scanning range.  If the scanning range you have 
selected shows red color at right side, this indicates that the selected mass range is out of 
the digitizer’s capacity.  You need to reduce the mass range (bring up the lower mass) 
into the green zone. It’s good to set the mass range at lest two or three times higher than 
the target mass (<10,000Da). This will allow you to see if there are any dimmers or 
trimmers. 

6-2. Adjusting detector gain:  There are two horizontal sliding bars in the Detector 
Gain box.  One bar for Liner detector and one bar for reflector Detector.  Adjust detector 
gain voltage (by moving the slider on the sliding bar) up to 18 ~ 19 for Liner detector 
and 16 ~ 17 for Reflector detector.  If you have weak signal, in addition to adjust laser 
power, increase the detector gain will also enhance the signal intensity.   
 
7.  Click “Sample Carrier” menu tab. 

    7-1. Check the target “Geometry”.  From the “Sample Carrier” menu, choose 
“Scout 49” for the 49 position target which is what is you using.   
    7-2. Choose the desired position by clicking the left mouse button on the desired 
spot (i.e. A1, D4 or G5).   Once the target spot is selected, wait till the target stop 
moving.  This can easily be seen through the ion source video view window. 
 

 Click the “Advance>>>” button to display the “Manual Fine        
Control” options.  Left click the “X” button in the center of the arrows.  
This option will activate the key board, it allows you to make fine 
movement on currently displayed target spot using (← → ↑ and ↓) keys. 

 To move around on the displayed single spot also can be done by mouse.  
To move any desired crystal cluster under laser pulsing point (the center of 
the cross in video view window), just click on the crystal cluster.  Since 
using mouse is not as accurate as the keys, you may need repeat once or 
twice. 

 
8.  Spectrum acquisition.  Once the target has stopped moving,   click the “Start” button 
to pulse the laser onto the target.  Adjust laser power by moving the slider arrow up or 
down on the vertical bar.  Start laser power about 20 ~30%, then increase ~5% each step.  
Laser saturation can be easily identified a distorted baseline.  Click “Stop” to stop laser 
pulsing when the signal intensity (of the interests) has increased up to 75 ~95% of the full 
scale; or let the instrument automatically stop when the preset laser Shots number has 
been reached - this option can be modified using the “Shots” input box . 
 
9. To optimize the signal, the target needs to be moved around to allow the laser shot on 
the good/big crystal.   To make fine movement on the single spot of  target follow the 
steps under 7-2. 
 
10.  Fine tuning the ion optics (optional): 
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Zooming in to the peak that you want to improve, set laser cycle to 500 or more , and 
then start laser pulsing.  
 

 While the laser is pulsing, select the "Spectrometer" menu tab.  In the “High 
Voltage” options, the ion optics voltages (i.e. Ion Source 1, Ion Source 2, Lens, 
and Reflector) may be adjusted.  Fine tuning these voltages may be necessary 
when the laser power adjustment could not achieve the proper peak shape or 
intensity.   

 First try adjusting the "Lens" by increasing or decreasing the voltage in ±0.05kV 
increments.   

 Then adjust "Ion Source 2" by also increasing or decreasing the voltage in 
±0.05kV increments.  
 

Important:  Never adjust "Ion Source 1" and “Detector”!   
 
 Select the "Detection" menu tab.  Here the operator can adjust the instrument 

sensitivity and mass range (using the displayed slider bar).  Only adjust the 
"Detector Gain" when the desired results were not obtained by adjusting the laser 
power and the ion optics.  A "Sample rate" of 1 and an "Electronic Gain" of 1x 
should normally be used. 

 
4. Saving your spectrum: 

 
 Click "Save as" to save your spectrum in the proper directory.  All data is to be 

saved on the D: drive in accordance with your group and user id.  For example, if 
you are John Doe working in the Swager research group and you wish to save a 
file called my_nobel_prize the path would be as follows:   

 
D:\data\swager\SWjdoe\ my_nobel_prize 

 
 Check both box of Reflector buffer "Single" and "Sum" 

 
Important: Do not check "UseAutoXecute" box or "AddID" box.  Check  

 
 Click "Save" to save current spectrum to current file. 
 Click "Add" to add the current spectrum to last spectrum (sum buffer), the added 

spectrum could be from same, or different, sample (one from a standard and one 
from a sample). 

 
5. Select the "Calibration" menu tab after data acquisition.  This will allow for the 

creation or updating of the calibration file.   
 
 From the "Reference list" pull down menu, select a proper mass list.  For 

example, selecting the file called "postrefma" produces a mass list with peaks 
commonly used for positive ions. 

 You may also wish to add the “Zooming” option.  A value of ±10.0% works well. 

 5



 Select (highlight) a compound name from the list, and the “Spectrum Display” 
will “zoom in” on the selected mass region (±10.0%). 

 Move the cursor to the spectrum then click on the left side of the corresponding 
peak. 

 Repeat for the next compound   
 Select a calibration "Fit" option.  A liner fit requires two or more points and is 

best when your mass is “outside” the range of the calibration end points.  The 
quadratic fit also requires a minimum of two (and preferably more) points.  Use 
this option if your mass is within the limits (extremes) of the calibration points. 

 Once a calibration is selected, left click the “Accept” button. 
 Click the "Update Method" button to update the calibration curve in current 

method. This calibration curve will be used for the following samples as an 
external standard. 
  

Important: Only "Update Method" to your own method file.  If you are using default 
method, First Go to "File", "Save Method", give a new name, then "Update Method".  
 
 An internal calibration can be done the same way as external standard for each 

data file or through the data processing software xTOF  (see the data processing 
section below). 
 

 
C: Data processing 
 
1. Double click on XMASS OmniFlex  desktop icon 
 
2. Open an existing data file (or load a spectrum) for processing. 

   
 Using the pull down menus, select "File", then select "open spectrum".  An 

‘Open Dialog’ window will open.   
 In the ‘DataDir’ box highlight your “group” directory. 
 Select your user id in the ‘Sample’ box.    
 Highlight the desired data set in the ‘Experiment (EXPNO)’ box. 
 Highlight the process number in the ‘Process (PROCNO)’ box. 
 The data set along with the full path name will be displayed in the ‘Selection’ 

box. 
 Next press the “Apply” button then press the “OK” button.  The selected data 

set is now inserted into xTOF and ready for processing. 
 

3. Peak labeling: 
  
 Click peak icon with numbers on the top bar (5th icon from the left) 
 Click the "Label region" button on the right side of screen. By default, the entire 

spectrum is selected.  Left mouse click inside of the region to label all peaks or, 
using the cursor, point to the corner of the region box, hold down left mouse 
button and resize the box to redefine the label region. 
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4. Selectively delete peak labels: 

 
 Click on the "Del peak" button on the right-hand side of the program.  Use the 

left mouse button to “frame” the unwanted peaks.  Once selected, move the cursor 
to inside the framed region and click the left mouse button. 

   
5. Zooming in and out and general manipulation: 

 
 Move the cursor over the spectrum baseline (it will change from an arrow to a ↕). 

Using the middle mouse button click on the baseline to define the starting point of 
region to be expanded.  A vertical line will appear and the cursor will change 
from a ↕ to a +.  Now move the cursor to the desired end point and again click 
middle mouse.  Presto!   

 Left click on the " > < " button under the spectrum to zoom back a little at a time. 
 Left click on the "Full" or "|<_>|" buttons to display full spectrum (these both do 

the same thing!). 
 Left click on the "*2" (times two) or "*8" (times eight) buttons to increase peak 

height (scale) 2 or 8 times 
 Left click on the "/2" (divide by 2) or "/8" (divide by 8) buttons to decrease the 

peak height by 2 or 8 times 
 

6. Edit Reference List.  If your standard compound is not on the list, you may add 
additional compounds to the list. 
   
 Click the icon of the spectrum with "?" mark (7th icon from the left) 
 Left click the "reflist" radio button on the upper right-hand corner of the spectrum 

graphics window. 
 A pop-up window will open titled “Mass-Reference Table”.  Using the pull-

down menu select “File > New” to create a new reference list or select “File > 
Load” to open an existing list for editing.   

 From the pull-down menu select "Edit > Add", and then enter the mass and 
structure information.  

 Repeat for additional compounds  
 When finished editing, go to "File > Save" and give the modified reference list a 

new name. 
 

Important: Any new reference list created in xTof program can not be used in 
FlexControl program. 

 
7. Calibration for an internal standard (standard and sample mixed on same spot) 

 
 Click the icon of the spectrum with "?" mark (7th icon from the left) 
 Left click the "caliblist" radio button (directly under the "reflist" radio button) 
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 A pop-up window titled “Calibration Table” will open.  Using the pull-down 
menus select "File > Load” and choose a proper reflist from the pop-up window 
listing. 

 Under compounds list left click on "auto select" 
 Left click on each compound name that the corresponding peak appears in the 

spectrum.  If found a "+" will mark the top of each peak.  
 
Note:  If any one is not marked correctly: 

(a) Left click "Manually select peak"  
(b) Zoom in the mis-marked peak 
(c) Highlight the compound name from the list 
(d) Click the top spot of the peak 
(e) Repeat (c) and (d) for additional peak 

 
 When finished selecting peaks, click the "caldt" button from right hand side tool 

bar to calibrate (click the Return button when finished). 
 To print a calibration report, left click the "Calibms" button and type "calstat" at 

the command line. 
 
8. Calibration for an external standard (standard and sample on different spot) 
 

 Follow the steps under 7.  
 Click “StoCal” after click “caldt” .  This will store the new calibration curve in to 

the memory.   
 Go to File → Open spectrum, choose a data file that you need to apply 

calibration to it. 
 Label peaks by same steps as 3.  
 Click calibration button on top tool bar, and then click “RecCal” on the right side 

of spectrum.  
 

Important: “StoCal” and “RecCal” should be used only when both standard data 
and sample data acquired by same method file in FlexControl. 

 
9. Some additional useful command: 

 
 To edit (or create) a title on your spectrum type "ti" at the command line.  A pop-

up window will allow you to input text. 
 To calculate the molecular weight type "exactmass" at the command line.  Enter 

the molecular formula by symbol, space, number, space, next symbol, space, next 
number,…. etc.,  
 

      For example: C12H24O4NBr would be entered as C 12 H 24 O 4 N 1 Br 1 H 1 
 
Important:  

• Add H1 at the end will include the element that brings a single charge 
to the component into the calculation.  H1 could be Na1, K1 or Ag1 
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instead.  To calculate a doubly charged positive ion, the H1 or Na1…. 
should be to H2 or Na2....., and charge number in the next box should 
be 2. 

• Subtract H1 from the molecular formula and change the charge 
number to “-1” will give you the exactmass of singly charged 
negatively ion.  Subtract  H2 from the molecular formula and change 
charge number to -2  will give you exactmass of doubly charged 
negative ion.  

 
 To plot a theoretical spectrum type "isotopicdistrabution"   at the command line, 

and then enter the molecular formula as same as calculating exactmass.  Some 
times the theoretical spectrum may not plot out due to a software problem; typing 
"isotopicdistrabution" one more time will do the job. 

 
10. Click the right mouse button to get a pop-up menu 
 

 Click on "check resolution” then move cursor to a peak, the resolution of this 
peak will be displayed.  

 Click on "mass diff", then click on first peak, again click on second peak, the 
mass different between these two peaks will be displayed. 

 
11. Print spectrum 
 

 Using the pull-down menus select "File > Plot" 
 You may also click on the printer icon on the top tool bar 

 
12. When finished analysis 
 

 From the pull-down menus select "File > Exit" (xTof ) 
 Click the ▲ button to unload the target from FlexControl 
 Once the cycle is complete, open the probe door, and remove the target from the 

probe 
 Close the target door 
 From the pull-down select "File > Exit" (this will exit you from the FlexControl 

software) 
 
12. Turn off "Camera" and "Light" by pressing both buttons. 
 
13. Log out from the workstation.  Go to “Start > Shut Down…”, and choose "close all 
programs and log on as different user".  
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