A Brief Introduction to REAPER

1 A Brief Introduction to This Document

This document should give you the jump-start you'll need to create some awesome radio pieces in
REAPER. Here you'll find basic info about using REAPER as well as some best-practice tips, which you'll
want to follow. Enjoy, and happy editing!

2 File Organization

Before playing with REAPER, let's devise a file organization scheme. This step’s deceptively important,
since skipping it won’t physically prevent you from creating a cool piece, but ignoring it can cause
problems when editing collaboratively, because REAPER stores local references to your sound.

Say you're working on a project called Foo.RPP. We suggest a hierarchy like the one below:

(L] Foo * [] Foo_Uncut_Sounds '

@ Foo_Working_001 '

The topmost directory, Foo, stores two directories: Foo_Uncut_Sounds, and Foo_Working_001.

Foo_Uncut_Sounds contains copies of all the uncut sound files used to make the radio piece. It may
store copies of entire half-hour interviews, hour-long tracks of ambient sound, recorded speeches, etc.
You'll use bits and pieces of the sound from these, but you don't want to keep loading such big files into
your REAPER workspace, because they take up RAM and CPU resources and slow things down.
Additionally you want to keep them separate from your working folder, because if you ever share your
working folder, you don't want to have to include such enormous files. Note: Foo_Uncut_Sounds is not
where you store your raw sounds. You should store all your raw sounds elsewhere and back them up.

Foo_Working_001 contains your REAPER file (.RPP), the automatically generated backup file ((RPP-
bak), all the sounds you'll use directly in your piece, automatically generated .repeaks files, and any
renders (files you will make by mixing your sound -- these are the ultimate product of working in
REAPER) you've produced. To keep track of your renders, be sure to put the date and time in their file
names (ex. Foo_Marl4_1632.wav means: Foo.RPP rendered on March 14th at 4:32pm). Resist the urge
to put "final" in any file names, because naming something "final" guarantees that it won't be.

If you want to send your project to a collaborator, you need only send over a zip of Foo_Working_001,
since your REAPER file won't use any files in Foo_Uncut_Sounds.

If you want to make a radical change to your project, you simply need to make a copy of Working_001
(Foo_Working_002) in Foo. This can even be done within REAPER.



Be sure you set up your hierarchy before you start adding sounds to REAPER. As aforementioned,
REAPER uses relative file paths to access your files, so if you move or rename a file used in your project,
REAPER will become sad and will mark the file "OFFLINE." A fix for this is explained later.

3 Installing REAPER

REAPER is available for download here (http://www.reaper.fm/download.php) for either Windows or
Mac'. Be sure to pick the proper version for your processor. You can purchase a license at
http://www.reaper.fm/purchase.php . A discounted license (for individuals, nonprofit/educational
organizations and small businesses) entitles you to the full version of REAPER, including two versions

worth of updates; it's a very good deal.

If you're unsure whether you have a 32-bit, 64-bit, or PPC processor, you can find out using these
instructions for Mac (http://support.apple.com/kb/ht3696), these instructions for Windows
(http://windows.microsoft.com/en-us/windows/32-bit-and-64-bit-windows#1 TC=windows-7).

When you open REAPER for the first time, it may ask you to choose an audio device. For Windows
machines it is best to use ASIO. You may need to download and install an ASIO driver. Free, easy-to-
install drivers are available here (http://www.asio4all.com/). If you do fill out this dialog box, set "Request
sample rate" to 44100 and "Request block size" to 512.

4 Installing Template and Configuration Files

Some of REAPER's factory defaults are nonideal for radio editing, so we’ve created a template for radio
called Template-SP.360-2014-v2.RPP, which can be found here (http://web.mit.edu/terrascope-
radio/REAPER-practice/). Within REAPER click on "Options" and select "Show REAPER resource path in
explorer/finder". In the window that comes up, you'll see a folder called "ProjectTemplates". Dowload the
template file and save it in that folder. Then set the template as the default for REAPER by selecting
Options> Preferences or or pressing Ctrl-P (Cmd-comma for Mac?) to bring up REAPER Preferences,
select Project, and Browse to find Template-SP.360-2014-v2.RPP.

! Sorry Linux... | mean, you could use Wine... but it might be simpler to borrow a machine...
2 Al future hotkeys listed should be identical for Mac and Windows if Mac users read “Ctrl” as “Cmd.”



8.0.0 REAPER Preferences r
¥ General Project settings

Paths ‘When creating new projects, use the following project file as a template;

Keyboard /Multitouch JUsers/zacharybarryte/ Library/Application Support/REAPER /ProjectTemplates /Template- ‘ Browse... 1
¥ Project )

J M Load template project when starting up and not loading last project

Trac_k;‘Send Defaults ] Prompt te save on new project \;\ ‘Open properties on new project

Media Item Defaults Project lading
v Audio — . T > o 7

[ ] Look for project media items in project directory before qualified path

Device ET Prampt when files are nat found on project load

M‘?fl Devices Eshow Ioad status and splash while loading projects

Buffering

Playback Project saving

seeking ESave project file references with relative pathnames

Recording Ewhen overwriting project file, rename old project to .rpp-bak

Loop Recording |:| Keep multiple V.E.!’Siﬂl'ks \;\ Timestamp backup .|:| Keep undo histories

Rendering Every |15 | minutes: |when not recording .
¥ Appearance || Save to timestamped file in project directary

Media \;; Save to timestamped file in additional directory:

Peaks fWavefarms ™

Fades /Crossfades = .

VU Meters/Fad || Save to project file {(not recommended)

eters/Faders et
Th Edit || Save undo history (RPP-UNDO) {if enabled in general prefs)
eme itor =
- Cdiefm e Babasdios
‘template || Fing | TMIS option, selected by default, makes REAPER prompt you for the location of ok || Cancel || ooty
L _| missing files when a Project is opened. L e

We have also created a set of preferences that we think are a good starting point for radio production in
REAPER. It's saved in a configuration file called Config-SP.360-2014-v2.ReaperConfigZip at the same
URL where you found the template file. Download this file and save it in the "Configurations" folder, which
will be in the same directory where you found the ProjectTemplates folder. Now click on Options-
>Preferences and select "General". Then choose "Import configuration...”", browse to this configuration file
and choose it.

This configuration assumes you are using a Windows machine with ASIO chosen as your audio device
and (just for specificity) a Conexant HD sound card. If this is not the case (and you will probably at least
be using a different sound card, if not a different kind of machine entirely), go to Audio->Device and select
the correct parameters for your audio device; then go to General and export this configuration, giving it
whatever name you like; in the future, if you need to reconstruct your initial configuration, this is the one
you will import.

5 Setting and Saving Defaults

[NOTE: You can ignore this section if you prefer to download and import the template and configuration
file described in the previous section ("Installing the Template and Configuration File").]

If you don’t want to use our template and configuration file, or want to learn about various defaults you
can set, here’s an alternative way to set up some slightly different defaults.

Open REAPER and locate the Main Toolbar in the upper lefthand corner.

Match the settings above, in the bottom row, from left to right, by clicking to toggle buttons as appropriate
to set the mouse-over-text to read: “Auto-crossfade enabled”; “Item edit grouping enabled, selection



grouping disabled”; “Ripple editing disabled”; “Envelope points move with media items”; “Grid lines
enabled” or “Grid lines disabled” based on whether or not you find grids helpful; “Snap enabled”; and
“Locking off.”

Next press Alt-L to bring up Snap/Grid Settings. Uncheck “Selection” in the category
“selection/markers/cursor,” and uncheck all boxes (“Media items,” “Selection,” “Cursor”) in the “to grid
section. You may also uncheck “Grid snap settings follow grid visibility,” and “Snap to grid at any
distance,” in case you anticipate turning on snap to grid in the future.

ann Snap/Crid Settings

Crid settings

|E] Show grid, line spacing: .U-t v | minimum:[8 | pixels
Grid line Z order: ':Thmug__h items _:_ |21' Show dotted grid lines
Marker line Z order: [ Q\per_i!e__r_n;- :
Snap settings
ET Enable snapping Snap distance: [ 4 | pixels ] Snap relative to grid

Snap: (W] Media tems || Selection W] Cursor 1o selection{markers/cursor
Smap: | | Mediaitems | |Selection | | Cursor to grid
i_'l Grid snap settings follow grid visibility i_'_'_i Snap to grid at any distance
Crid snap spacing: “1,'4 [+ minimum: |8 pixels
|_'| Snap cursor to edges of media items on any track
Media items snap at: Onlv snap éf.;{arta'sﬁ.a-p. offset :
|21' Snap media items to nearby media items up to: 10 ' tracks away

[ | Snap media items apart by: | 0:02.000

| | Smap to preject sample rate

Force selections to be multiples of: 1 .

Mote: smooth seek settings are in Preferences/AudiofSeeking.

Now selecting File->Project Settings to bring up Project Settings. Under the Media tab, set “WAV bit
depth:” to “16 bit PCM,” and uncheck “Write BWF (‘bext’) chunk.” Then select Save as default project
settings in the bottom right.



800 Project Settings
Advanced = Notes |
Path to save media files (can be relative, leave blank for same path as project file):
| Browse...
Secondary recording path (blank for none, can be enabled per-track):
| Browse... |
Recording
Audio format for new recordings: | WAY - :
WAV bit depth: | 16 bit PCM v [] Allow large files to use Wave64
|| Write BWF (bext’) chunk Include project filename in BWF data
| Do not include markers cr regions im | | | Embed project tempo (use sparingly)
|:| Use different media format for Apply FX, Glue, Freeze, Open Copy, etc: | Format... !
Default media format for project/region render: | Format... |
| OK | | Cancel I | Save as default praject settings |

Select Options from the Menu Bar and check “Show all takes in lanes (when room).”

+ Record mode: normal
Record mode: time selection auto punch
Record mode: auto-punch selected items
New recording that overlaps existing media items >

+ Auto-crossfade media items when editing X
Trim content behind media items when editing

+ Show all takes in lanes (when room) L
Take lane behavior >
+ Show overlapping media items in lanes

Ripple editing: Off P
v Item grouping enabled X446
Snap/grid >
Locking >
Metronome/pre-roll >
Envelope points >

+ Loop points linked to time selection
Solo in front

+ Automatically scroll view during playback
Continuous scrolling
Smooth seeking (seeks at end of measure)
External Timecode Synchronization >

Show REAPER resource path in explorer/finder...
Customize menus/toolbars...

Themes >
Layouts >
Preferences... 38,

Then bring up REAPER Preferences and select Projects->Track/Send Defaults, and, under “Default
visible envelopes:” check “Volume (pre-FX).”



|00 REAPER Preferences -

Defaults for tracks /sends/track hardware outputs

¥ General

Paths Tracks

Keyboard/Multitouch Track volume fader default gain: [+00 | dB
¥ Project

Default visible envelopes:

Track/Send Defaults

= | Vol e Vol = [ ] P | | Mut
Media Item Defaults [ Volume ] Pan [V Volume {pre-FX) [ Pan (pre-FX) [ Mute
¥ Audio Default envelope point shape: | Linear =
Device e ]
Default automation mode: | Tri [ Arm new envelapes
MIDI Devices
Buffering Default track height in new projects:
Playback [ Show in Mixer [ Main (parent) send || Free item positioning
Seeking LG |
- | | Record arm Record config: Input 1 |
Recording =
Loop Recording Sends / Track Hardware Outputs
Rendering Send default gain: |+0.0 |dB Hardware output default gain: '+0.0 |dB
¥ Appearance "
Media Send/hardware output default mode: | Post-Fader (Post-Pan) =l
Peaks /Waveforms g Sends send MIDI by default M Sends send audio by default
Fades /Crossfades
VU Meters/Faders
Theme Editor
o Cditiomen Dalasdne
pre-fx _.| Find | | oK | | Cancel Apply

Select Project->Media Item Defaults. Uncheck “Create automatic fade-in/fade-out for new items, length:
[0:00.010]" and set the fade length to 0:00.000, and uncheck “Loop source for imported items.”

8.00 REAPER Preferences x
¥ General Defaults for media items

Paths e

Keyboard /Multitouch |:| Create autematic fade-in/fade-out for new items, length 0:00.000
¥ Project |:| Overlap and crossfade items when splitting, length: 0:00.000

Track/Send Defaults

Media Item Defaults Default fade-in/fade-out shape | E ‘ Default crossfade shape: | E 1
v Audio I L]

Device |:| Right-click on crossfade sets fade shape for only one side of the crossfade (shift toggles)

MIDI Devices |:| Enable automatic fade-in/fade-out and autocrossfade for MIDI note velocity

Buffering

Playback |:| Loop source for imported items

Seeking M Loop source for new MIDI items

Recording E Loop source for recorded items

Loop Recording |:| Time selection auto-punch audio recording creates loopable section

Rendering
¥ Appearance

Media

Peaks /Waveforms

Fades/Crossfades

VU Meters/Faders

Theme Editor
-

| Find ‘ | oK ‘ Cancel Apply

Select Editing Behavior. Uncheck “Move edit cursor when pasting/inserting media,” and uncheck “If no
items are selected, split/trim/delete actions affect all items at the edit cursor.”



8eon REAPER Preferences -
Seeking Editing behavior
Recording [ | Move edit cursor to start of time selection on time selection change
Loap Recording || Move edit cursor when pasting/inserting media
Rendering |:\ Move edit cursor to end of recorded items on record stop
¥ Appearance
Media [g Link loop points to time selection || Clear loop points on click in ruler
Peaks /Waveforms || Clear time selection when edit cursor moves on click in arrange view
Fades/Crossfades _———
VU Meters/Faders Vertical zoom center: | Track at center of view &
Theme Editor Horizontal zoom center: | Edit cursor or play cursor (default) S
Editing Beha
Envelope Display Transient detection
Automation ... ]
Mouse | Aﬂjusl sensilivlq... 7: |:\ Tab through MIDI notes \:| Treat media item edges as transients
Mouse Modifiers
MIDI Editor || Allow dual trim (edit shared media item edges) only if both items are selected
¥ Media || Ripple editing: attach 1o items during edit when moving left
MIDI |i| Crossfades stay together during fade edits when trim content behind media items is enabled
Video/REX/Misc g»\uwmaﬁmlly delete empty tracks created by dragging items below the last track and back
¥ Plug-ins |;| Dragging the source start offset of the active take adjusts the offset for all takes
Compatibility || If no items are selected, some split/trim/delete actions affect all items at the edit cursor
weT
[ Fina | | ok | Cancel || Apply

Select Editing Behavior->Envelope Display and uncheck “Show envelopes in separate envelope lanes.”

REAPER Preferences m

Recording Envelope Display/Editing

Loop R.ecor'dlng Volume envelope range: =

Rendering
¥ Appearance Per-take pitch envelope range: 3 , snap: | off =

hecle P lape displ a0 | b 280 | b

roject tempo map envelope display min: m, max: m

Peaks/Waveforms d ho o ES SRR £ E

Fades /Crossfades || Show new envelopes in separate envelope lanes

VU Meters/Faders || When drawn over media, overlap envelopes if each is less than 40 pixels high

Theme Editor [ | When adding envelopes, set the focus to the envelope
¥ Editing Behavior || Envelope paint selection follows time selection for the active envelope

Envelope Display | First click on unselected envelope can insert a point (depends on mouse madifier settings)

Automation - . . s

\\ﬂAutamancaHv show affectad envelopes when maving media items across tracks
Mouse o
. | Hides old envelope %

Mouse Modifiers Changing envelope in lane: Py ¥

M{[_)I Editor Nf,mn edge points when moving envelope paints
¥ Media = - i 2

MIDI \JMd edge points when ripple editing or inserting time

Video/REX/Misc Transition time for automatically created envelope edge points: 0.5 ms (minimum 0.1)
¥ Plug-ins

Compatibility

V5T

ReWire

|| Find | [ ok || cancel || Ay

Select Audio->Device. Set “Request sample rate” to 44100 and “Request block size” to 512. If you are
running REAPER in Windows, you may select the "Audio system” that matches the name of your sound
card, but that may give you strange results just when you don't want them. It is far preferable to choose
ASIO. Free and easy-to-install Windows ASIO drivers can be found here (http://www.asio4all.com/).




Select Audio->Playback and from “When moving edit cursor via action or control surface:” select “Do not

Theme Edicor

Eding He=h=wor

-'? REAPER Preforences d w

Garad Audo device sstings
Paths
Audn satem |ASI0 hd
Foewboand
Froiest .
Tracksimnd [ef=uts ASI0 Drewmr | M Augio Deka 850 b4
ecie em Di=lauks et R
dyado
firzt 1:dnaog In? Delia- 1010 w
1D Dewices
st g 1o
Buffzring S dnadog In 8 Delia 1010 w
Plaghack Julpt range:
Azcandng it 1 nalng U 12 L Dke 1010
Ferdenng
dopsaznce lazt & dnalog Ouw: 748 F Deta 1010
iz

PeaksMaveloms:
VU MatorsFadors

Erreslop=z [lgncm aSi0 sl ressages [reeded (o0 some baggy divers)
:::;: adilisis ARSI Brrmad prionkyr Diesi Delaul rzcommended) el
< MID! Edtar ¥ Allaw projects lo overide device zample rzhe
= k|| Cancal |

|| Raquest zamplz rate: 44100 | || Raquest blocs size: | 512
[ A3 10 Corfiguration. .

[ Pre-zman castpust bufimes, vamful o 2nme hanchaare hgnes CRLLae)

scrub.”
800 REAPER Preferences o1t
¥ General Playback settings
Paths [gsmpfrepeat playback at end of project
Keyboard/Multitouch || Stop playback at end of loop if repeat is disabled
¥ Project

Track/Send Defaults
Media Item Defaults

|| Scroll view to edit cursor on stop
|g Don't autoscroll view (when enabled) when viewing other parts of project

v Audio || Flush FX when looping (good for autotune ete, bad for VSTi/etc)
Device |i Run FX when stopped (goad for certain V5Ti)
MIDI Devices || Flush FX on stop
Buffering Run FX for 4000 ms after stopping (for reverb tails, etc)
Playback
Seeking
Recording
Loop Recording " :
Rendering Scrub/jog settings
¥ Appearance |:| Only play selected tracks when scrubbing/jogging
Media |:| Limit jog rate to 1.0x |:| Limit jog rate when near cursor |:| Faster responding jog
Peaks /Waveforms E Limit scrub rate to 1.0x |:| Engage scrub when playing (stopping playback}
Fades /Crossfades Looped-segment mode: | -88 msto | 0 ms Scrub-mode controller sensitivity: 1.00
VU Meters/Faders ‘When moving edit cursor via action or control surface. Do not scrub :
Theme Editor [Mote: sat mouse scrub/fjog behavior in Editing Behavior/Mouse Modifiers)

—Edfaion o Pnbamsine

| || Find |

| ok | Cancel Apply

Select Apply, then Okay, in the bottom right of REAPER Preferences. Your defaults should be saved.

If you want, you may also turn your defaults into a configuration file by selecting General and exporting
the configuration, giving it whatever name you like.

6 Saving and Backing Up

In addition to saving frequently (Ctrl-S), you'll want to back up your projects. Though REAPER generates

a backup whenever you save (RPP-bak), don't rely on it. Just as you'll be backing up your raw sounds,
you'll want to back up your REAPER projects.



7 Editing

We’'ll now walk through a few examples to explain basic techniques you'll use in REAPER. In these
examples, we’'ll be using the audio files Sugarloaf_tracks-ll.wav and Sugarloaf CAT _riding.wav, which
can be found here (http://web.mit.edu/terrascope-radio/REAPER-practice/).

To follow along, create the folder Sugarloaf, containing two subfolders Sugarloaf Working_001 and
Sugarloaf_Uncut_Sounds. Save Sugarloaf_tracks-ll.wav and Sugarloaf CAT_riding.wav, to
Sugarloaf_Uncut_Sounds. When you view the sound in REAPER, you'll notice that one file is mono and
the other is stereo. REAPER can easily handle both types in the same project.

7.1 Example: Laying Up

This example will show you how to lay up audio in REAPER. First, we'll create a clip of the usable audio
from the large, mostly-unusable Sugarloaf tracks-ll.wav, to save space when sharing the project. Then
we’ll arrange sound into the skeleton of what we want for the final piece.

Begin by opening REAPER, creating a New Project called Sugarloaf.RPP, and saving it in
Sugarloaf_Working_001. Create a new track (Ctrl-T). You’ll see some buttons appear on the left and a
strip of highlighted space to the right.

Now we’'ll add sound. Click the track to select it, then select Insert->Media File® from the Menu Bar and
Open Sugarloaf_tracks-ll.wav from Sugarloaf_Uncut_Sounds. The sound should appear in your timeline.

0 6 )

Listen to some of the track by clicking to place the cursor, then pressing either Space or Enter to play. To
stop and reset the cursor to the start time, press Space. To stop and keep the cursor at its current time,
press Enter. You can finely adjust the cursor’s position using the left and right arrow keys by dragging it

3 Dragging and dropping also works. If you do, be sure your files are in the proper place.



with the mouse.

For especially fine adjustment, zoom in and out by using the up and down arrow keys and navigating with
the horizontal scrollbar at the bottom of the timeline. In Windows, you can click and drag on the timeline
to create a selection, then use Ctrl-PageUp or Ctrl-PageDown to zoom in to a selection or zoom out to
show entire project respectively. You can also use the + or - buttons to zoom. Scroll up and down or left
and right with the scroll bars.

You can also call up a Navigator window (View->Navigator or Ctrl-Alt-V) that shows an overview of your
project. You can scroll through your project by dragging the box in the Navigator that corresponds to the
section of your project that is currently on screen. You can change the on-screen view by right-clicking
and dragging in the Navigator to define a new view.

a0o0 Navigator

As you may notice, some of the sound in this file is not usable for this project (can you figure out why?),
so we want to make the file shorter by extracting only the sound we might use in this piece. Thisis a
short example, so the space saved won't be huge, but when you're working on larger pieces, you can
expect hour-long audio, of which roughly 5 or 10 minutes are usable.

Let's create a clip of just the usable sound.

Create a selection over the usable audio (which in this file begins at around 1:30 and ends around 3:00)
by clicking and dragging across the top of the timeline. If the selection wasn'’t quite right, you can click
and drag the markers or delete the selection and start over by pressing Esc. Be sure to leave 30 - 40 s
on both ends to buffer your clip (so in this case, start your selection around 1:00 and end it around 3:30).



Click on the track to be sure it's selected, and press Alt-Ctrl-R to bring up Render to File. Under “Render
bounds:” select “Time selection.” Give the file a reasonable name, and if needed, Browse to
Sugarloaf_Working_001. Check to see that you are saving to .wav format, with a bit depth of "16 bit
PCM” -- rendering to .wav is nondestructive, unlike rendering to .mp3, which degrades your sound. Then
select “Render 1 File” in the bottom righthand corner.

800 Render to File

Render: | Master mix = \ ‘ Presets i

Render bounds

iT\me selection +| Stamm  0:32.081 End: 0:40.513 Length: 0:08.432
Output

Directory: ;Ll’srerisfzacharvhame.n'DesktopFSugar\oa!{wEﬁzwng_DDl \ Browse...
File name: J maf.nmes_ca!\ed_calq ' } Wildcards |
Renderto; | /Users/zacharybarryte/Desktop/Sugarloaf/Working_001 /machines_cal| 1 file
Options

Sample rate: [44100 % | Hz Channels: Stereo | v | |mpeed Offline o

+ Use project sample rate for mixing and FX/synth processing

Resample mode (if needed): | Better (192pt Sinc - SLOW) ol
|| Tracks with only mone media to mano files .|| Dither
— Master mix: '—
o] Multichannel tracks to multichannel files L) Moise shaping
Output format: | WAV =
WAV bit depth: | 16 bit PCM % i || Allow large files to use Wave6d
|:\ Write BWF (bext’) chunk Include project filename in BWF data
Do not include markers or regions . I \:| Embed project tempo (use sparingly)
|:| Silently increment filenames to avoid overwriting
|:| Add rendered items to new tracks in project
|:| Save copy of project to outfile.wav.RPP
—_—
[ Open render gueue... | Render 1 file...
| Add to render gueue | ‘ Save changes and close | i Cancel |

To double-check, you should be able to find the clip saved to Sugarloaf_Working_001, alongside
Sugarloaf.RPP and Sugarloaf.RPP-bak.

Once you have your clipped sound, select the unclipped audio in REAPER, and delete it (Delete). If you
need the sound again, it is still in Sugarloaf_Uncut_Sounds, and, if this were your sound, it would be
stored with your raw sound elsewhere and backed up. Now your project no longer relies on the large,
mostly-unusable file. Since you do want the audio from the clipped sound, add the clipped sound that
you just created to your file.

You can listen to Sugarloaf CAT_riding.wav, which we want for its ambient sound, by adding and
listening, and, if you do, you'll notice it's mostly usable. We don't need to clip it, so let's copy it into
Sugarloaf_Working_001, and add it to the project in a new track. If you do these out of order, REAPER



will be sad and declare your sound OFFLINE.

When you add sound, note that REAPER adds sound at the cursor position, and that it will allow you to
place sounds at the same time in the same track. It may split into lanes and automatically add a
crossfade if your defaults tell it to; however, we would like them in separate tracks.

We want two parts of the clipped audio (“Big, yellow machines called ‘cats’ scale the mountain up, down
and crosswise,”, and “Driving up the side of a mountain after dark is something that few people or
machines ever do.”), separated by a few seconds, and under them, ambi from
Sugarloaf CAT _riding.wav.

To do this, you'll need to shorten your clips. One way to do this is by slicing. Either highlight only the
section you want, select the clip, and press Shift-S to clip a section; or place the cursor, select the clip,
and press S to slice at the cursor. Slices can be moved independently of each other. You can delete the
slices you don't need.

Alternatively, you can hover over the edge of the clip until you see a white left/right arrow pair, click and
drag inward to change the clip length. If you go in too far, you can always drag back out. REAPER will
always allow you to drag a clip back to its original length, so you can use this and slicing to size your clips
appropriately. REAPER also allows you to drag past a clip’s end or beginning, but it should fill the space
with silence, and you can tell it's done this, because it marks the end and beginning of the clip with a
divot.

Use slicing and dragging in/out to shorten your clips, then reposition them to look like the image below.
You may find it helpful to first position the voice clips, then the ambi below it, and drag the ambi to the
proper length.

You're almost ready to render. Let’s give it a listen. The ambi will sound unusually loud, because we
haven’t adjusted volume (which we’ll show you how to do in the next section). If you hear anything else
weird though and want to make note of it, it might be helpful to add a marker, a visual pointer to any
location along your timeline.



To add a marker at the location of the cursor, press Shift-M. You'll be prompted to enter some info.

000  AdiMaker
Mame:
Position: | 3.4.93 o |1
.Setcnlnr... l Reset Eﬁ|l}r.: [ oK I\ Cancel
—

You can jump forward and backward between markers using left and right brackets, or jump to markers 1-
10 (as indicated by the marker ID above) with keys 0-9 (0 for 10). To delete a marker, right-click it and
select "Remove Marker.” To edit it, you can double-click it or right-click and select the appropriate option

for that.

Once you're satisfied, let's render. Bring up Render to File, and, this time, set the “Render bounds:” to
“Entire project.” Name your render with a date and time*, and then Render to File. For "Channels"
choose "Mono." If you have a file in which stereo sound is important, you can render to stereo, but mono
files are only half the size of stereo files, so choose them when you do not need stereo. Even if a file
contains stereo tracks, you can still render it to mono.

8.00 Render to File

Render: Master mix : | Presets

Render bounds

[ Entire project 7| Stam 0:00.000 | End: 1:29.000  Length: 1:29.000
Output

Directory: ;'Llsers)zachar\,'baﬂy‘ie;'Desktﬁp.@ugarlnaf.’\"ior‘king‘_ﬂ[j‘l | Browse...
File name: | Sugarloaf_Marl4 1632 [ Wildcards
Render ta: ;'User!!zncﬁar\.-harme;'Desktop.'Sugarioat.'\'-'nrking_DDl!Sugarlna!_ua 1 file
Options

Sample rate: [44100 v | Hz Channels: |Mone | v | :Fuil—spgedo;fline C'

v Use project sample rate for mixing and FX/synth processing

Resample mode (if needed): | Better (192pt Sinc - SLOW) :

(| Tracks with only mone media tc mono files [ | Dither

— Master mix: '—

L] Multichannel tracks to multichannel files ] Noise shaping
Output format: | WAV =

WAV bit depth: | 16 bit PCM & || Allow large files to use WaveG4

\;\ Write BWF ('bext’) chunk Include project filename in BWF data

fln net include markers or TEQIDI;S ) :. | | Embed project tempo (use sparingly)
| | Silently increment filenames to avoid overwriting
] Add rendered items to new tracks in project
] Save copy of preject 1o outfile.wav.RPP
| Open render gueue... | Render 1 file...

Add te render gueue | | Save changes and close Cancel

* Not “final,” and remember we would render Foo.RPP on March 14th at 4:32pm as
Foo_Marl4 1632.wav.



Congratulations! You created and rendered a lay up.

7.2 Example: Adding Fades, and Adjusting Envelopes

This example continues from the previous one and will show you how to add fades to smooth the
transition into and out of our sound, and how to adjust the volume envelopes. We will add fades to our
clips and lower the volume on the ambi when it plays under the voicing.

Begin in Sugarloaf.RPP. We’ll start by applying preset fades to the voice clips. To do this, hover over the
top-left corner of the first clip until your mouse icon becomes an image of a concave down curve. Click
and drag into the clip to extend a red curve. This is a preset fade.

Stretch the curve by dragging in or out, and change the curve’s basic function by right-clicking and
selecting a different preset from the resulting dropdown list. Listen to the different curves®.

garloaf_tracks-l.wa

Set fade ins/outs for both voicing clips. Be sure to shorten the clips to the length you want.

Sugarloa_tracks-lwav Sugarloaf_tracks-|.wav

Sugar|oal_CAT_riding wav

For our ambi track, however, preset fades won't give us the full effect we want. We want the ambi to play
quietly under the voicing, and come up in the space between them. We can do this by adjusting the
volume envelope, which is represented in REAPER by the green line running through your track. If you

® If you have difficulty hearing over the ambi, try muting the ambi track or soloing the voicing track using
the M and S buttons (on the left of the track) respectively. Muting causes a track to remain silent.
Soloing a track causes only soloed tracks to play, even muted ones. If you use mute and solo, be sure to
remember to reset your tracks before rendering.



don't see a green line running through your track, go to the left side of yor track, click “Trim,” which will
bring up a Envelopes for your track, then check “Volume (Pre-FX).” If the green line then appears below
your audio, bring up REAPER Preferences, select Editing Behavior->Envelope Display and uncheck
“Show new envelopes in separate envelope lanes.”

You can manipulate the volume envelope by adding points (Shift-click), deleting points (Alt click), and by
moving points or lines (click and drag). When you do this, you'll notice the waveform of your audio will
morph accordingly. REAPER will let you stretch the waveform above the top of the containing box, but
you'll want to avoid this, because that may cause your sound to become distorted.

Apply transformations to the volume envelope of the ambi to fade in and stay low until the break in the
voicing, come up in the clear, come back down when the voicing begins again, and fade out.

If the relative volumes of your clips don’t sound quite right, for each audio clip, hover over the top until
your mouse icon becomes an image of a black up/down arrow pair. Click and drag along the arrows to
adjust the overall clip volume (red bar). As with the volume envelope, the waveform will respond
accordingly.

When you're satisfied, listen to your piece. Watch the VU meter in the Master in the bottom left. Your
volume should be peaking somewhere between -12 dB and -3 dB.



-inf  -inf
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If you want to adjust your entire piece, you can use the volume knob on the left. Alternatively, you can
press Ctrl-Shift-M to bring up the Master as a track and adjust its volume envelope as you did other clips.

Congratulations! You added envelopes to a piece!

8 Why is REAPER doing this horrible thing??
If REAPER’s doing something horrible, check out this section. Maybe the answer’s here.

Q: Why is REAPER letting me extend clips past the beginning/end by looping around to the
end/beginning??

This is a REAPER default that we suggested changing. Uncheck “Loop source for imported media items”
in REAPER Preferences to prevent it from doing this. REAPER will still let you drag past the beginning or
end, but will fill the void with silence.

Q: Why is REAPER telling me that my clips are OFFLINE??

A: REAPER cannot find your file. Either the file was moved from the location from which it was added to
the project, or it was renamed after it was added (or both...). To fix this, you'll have to locate your file. If
you close and reopen REAPER, it will ask you to find any offline files. Do this.

Q: Why won't REAPER let me put my clip where | want to put my clip??
A: Likely the Snap/Grid Settings have been set to snap your clips to the grid. You can bring up Snap/Grid
Settings with Alt-L and change them, or you can set Snap to be off by default.

Q: Why does REAPER keep moving my cursor to the end of the new clips | add or paste in??
A: REAPER does this by default, and we suggested changing it. To change this default, in REAPER
Preferences, select Editing Behavior. Uncheck “Move edit cursor when pasting/inserting media.”

9 Useful Hotkeys



There’s a long list here (http://user.cockos.com/~glazfolk/REAPERKeyboardShortcuts.pdf), which you

should check out, but here are just a few useful ones.

Action Hotkey
save Ctrl-S
undo Ctrl-Z
redo (if possible) Ctrl-Shift-Z

play Space or Enter
stop (and reset cursor to start time) Space

stop (and keep cursor at current time) Enter

slice selection Shift-S

slice clip S

Zoom in Up Arrow
Zoom out Down Arrow
Zoom into selection (Windows only) Ctrl-PageUp

Zoom out of selection (Windows only)

Ctrl-PageDown

copy selection Ctrl-Shift-C
copy clip Ctrl-C
paste Ctrl-v

add marker Shift-M

go to next marker

right bracket

go to previous marker

left bracket




